Hosting dHosting.pl - 10% rabat! :-)

Problemik

Użytkownik
  • Zawartość

    20
  • Rejestracja

  • Ostatnia wizyta

O Problemik

  • Urodziny

Informacje o forum

  • Wersja
    IP.Board 3.4.8
  1. reinstall shoutboxa rozwiązał sprawę
  2. Z chwili na chwilę znikły prawa do usuwania wpisów na sb. Mogę edytować wpisy oraz z użytkowników korzystających wybierać jakie opcje moderatorskie chcę przeprowadzić (zablokować, usunąć wszystkie wpisy) ale nie mam opcji do usuwania postów. Sprawdziłem moderatorów sb i każdy ma odpowiednie uprawnienia, nie wiem gdzie może leżeć problem.
  3. Witam, mam maly problem ktorego rozwiazania jestem blisko ale nie jestem na tyle sprawny w szablonach by wiedziec co i jak lecz i tak doszedlem do tego gdzie to sie znajduje. Chodzi dokladniej o tlo (dopasowanie profilu) kto jak woli ale tylko gdy najedziemy kursorem na nick uzytkownika. Jako podstawowy jest to obrazek z poprzedniego stylu, szukalem po url obrazku ale nie znalazlem, zastowowalem inna metode i doszedlem do tego, ze odpowiada za to szablon "includeVars" w "skin_global". Tutaj jest ten szablon http://wklej.to/O7KKm (haslo neleus) Mam prosbe czy ktos nakierunkuje ktora to linijka lub czy jest mi w stanie ja podmienic.
  4. Tak jak przewidywałem był to problem "wewnętrzny" czyli baza danych. Nagle się obraziła i przestała na cokolwiek zezwalać.
  5. Problem się rozwinął i prawie żadnej grafiki nie czyta. http://scr.hu/17qs/py9df
  6. Ostatnio na forum nagle znikło kilka avatarów, teraz wygląda to tak - http://scr.hu/17qs/omhjs Natomiast na wersji mobilnej nie ładuje się reszta grafik typu ikony do działów. Gdzie może leżeć problem? Tryb bezpieczny nawet włączony nie naprawia tego błędu, jakby to leżało po stronie ftp / mysql, miał ktoś podobny problem? Ps. Miałem raz tak, że czasami były lagi na forum i obrazki po odświeżeniu działały, ale tutaj nic nie pomaga. Edit - http://scr.hu/17qs/khq9z wpisując adres jednej z grafik pojawił się taki błąd
  7. http://scr.hu/17qs/lrqf0 próbowałem również z nawiasami, ogółem 0 dopasowań
  8. http://scr.hu/17qs/a0cfo Tutaj jak wpisuję login_over_https nic się nie pojawia, w pma do tej pory prawie nic zmieniać nie musiałem, jedynie odbanowywałem się kiedyś z bana na ip i zmieniałem id grupy.
  9. Ustawiłem logowanie https zbyt wcześnie i jak chciałem je jeszcze wyłączyć to mi sesja wygasła, po czym przez brak ssl nie mam jak się zalogować ani wylogować z forum co wiąże się z acp. Widziałem, że w pma można zmienić tabelę login_over_https ale jej po prostu nie mam. Jak możecie to podajcie gdzie szukać w ftp / pma bo coś mi nie idzie.
  10. No właśnie na jednym forum mi pokazuje, że dział jest zabezpieczony i po dodaniu temat zanika, nie ważne czy mój czy nie, do działu mam dostęp ale do czytania tematów już nie, jak próbowałem odznaczyć uprawnienie do czytania ale zostawiłem do pisania nowych tematów i wyświetlania działu to mi wyskoczył brak dostępu i przez to ten temat ;p
  11. Mam pytanie, mianowicie gdzie mogę ustawić permisję w działach tak aby móc rozpocząć nowy temat ale nie móc go już przeczytać? Aby po prostu forum było zabezpieczone ale wciąż dało stworzyć się nowy temat? I przy okazji jak dodać moderatorów do pojedynczych działów, nie chcę super moderatora ale takiego na poszczególnie działy, np. grafik do moderowania grafiki.
  12. Tego chciałbym uniknąć, jakby dało się tą belkę przenieść jakoś w dół to byłoby idealnie. Jak nie to zobaczę jak bardzo logo mogę ruszyć
  13. Mam mały problem, na mniejszej rozdzielczości monitora oraz na urządzeniach mobilnych nie wyświetla mi się poprawnie pewna belka górna : Na komputerze z niską rozdzielczością: http://screenshot.sh/n8fqIAX0uQOtj Na telefonie: http://www.gg.pl/dysk/ghgNmhFe3hTZgxgNmhFci9A/Screenshot_2016-10-06-10-06-03.png U mnie na komputerze wygląda to normalnie i tak powinno to pozostać : http://scr.hu/17qs/1r007 Jest ktoś w stanie pomóc co musiałbym w globalTemplate edytować aby to zmienić? Styl to infinite-dark, z góry dzięki :)
  14. No właśnie nadal po kliknięciu w emotikony nie działa, reszta śmiga bez problemu.