Jump to content

Hosting dHosting.pl - 10% rabat!

All Activity

This stream auto-updates     

  1. Today
  2. a nie jest? coś za bardzo "światopoglądowo: poleciałeś @Jurij, wyliczasz a Ci co nie zasługują na to aby dostąpić takiego zaszczytu? Oni nie mogą "śmieć" posiadać bezpieczne i stabilne forum ? c'mon dopóki maksyma "It's All About the Benjamins" gra i LBGTQ "biurwa" płaci to Co Tobie albo komu innemu do tego ? co tu jest do niepodobania ? Że tacy ludzie używają IPS Community ? Że w ogóle istnieją też Ci przeszkadza ? Rozumiem, żyjesz w zabobonnym kraju gdzie pleban grzeje "bladzie" w burdelu a potem soli z ambony "jak żyć", ale dlaczego komuś odmawiać czegokolwiek - tym bardziej płatnego produktu ? Chcą - niech mają, IPS o tym informuje - spoko - niech informuje - to też jest dla nich klient. Nikogo nie interesuje błyszcząca lanca czy mroczna grota, dopóki hajs się zgadza. Tylko w tej enklawie świata, jaką jest Polska, jeden osioł z drugim płacze po internetach, że jego "wybranego i jedynego słusznego" softu używają geye 😕 Niech używają, co tu ma się komu nie podobać, przepraszam ? Nie bronię nikogo, nie jestem z nurtu LGBT czy też innego biurestwa bo kocham psity jak reksio boczek, ale po co do cholery wyrażać w ten sposób jakieś swoje obawy, lęki czy upodobania ? Tacy ludzie byli, są i będą i mają takie same prawo kupić taki sam produkt jak Ty. I IPS ma prawo informować o ich społeczności tak samo, jak robi to w innych przypadkach. przerysowałeś trochę ten obraz, dodałeś element strachu od siebie i teraz co ? mamy uważać, że bugi w sofcie są bo IPS rzekoma za bardzo skupił się na wspieraniu geyów i innego "cholerstwa" nazbyt mocno ? Nie wiem co łykasz, ale bierz połowę dawki... to prawda że błędy są, ale znasz oprogramowanie "bugfree" ? poważnie pytam... Bo kierując się Twoją logiką klient, który kupił jakiegoś Opla powinien rwać włosy z głowy bo mu puścił wentyl i zeszło powietrze z koła. A samochód z klasy średniej wyższej nie powinien mieć usterek z budżetowego segmentu Dacii (oczywiście specjalnie nie piszę o Bentleyu czy Aston Martin bo tam takie usterki nie występują, jakby w ogóle nie było żadnego rodzaju gazu w oponie). Cały Twój post to jedna wielka homofobia, ale jako życzliwy katolik życzę Ci Wesołych Świąt spędzonych w rodzinnym gronie, smacznego jajka i mokrego dyngusa... oraz mniej spiny a więcej luzu
  3. Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu. Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.
  4. O właśnie o to mi chodziło. Dzięki. Problem rozwiązany. Wesołych świąt.
  5. Jeśli bit nie był modyfikowany to wiadomo, że w trakcie aktualizacji nadpisze się nową wersją.
  6. Sprawdź każdy kod bo parę rzeczy się tylko zmieniło miedzy 4.3 a 4.4
  7. Tylko właśnie chciałem zaktualizować szablon według tej metody ale wygląda na to że szablon zaktualizował się a na stronie autora szablon jest pod wersje 4.3.
  8. Dzieki za info. Też szukałem ale nic nie znalazłem.
  9. Samemu musisz zaktualizować albo pisz do autora stylu żeby go zaktualizował. https://invisioncommunity.com/index.php?app=core&module=system&controller=plugins&do=diff
  10. Cześć. Mam pewne pytanie. Czy w IPS 4.4 jest jakiś automat, który aktualizuje szablony z wersji 4.3? Pytam bo dziś wygrałem szablon z wersją 4.3 do IPS 4.4 i chciałem go zaktualizować ale funkcje, które chcialem podmienić są już podmienione. Liczę na odpowiedź. Dzięki. Wesołych świąt.
  11. @DawPi: piszesz, że przez Joey'a, w mailu piszą o Trevorze... No nie podoba mi się to z tego względu, że IPS Community Suite powinien być bezpieczną przystanią dla wszystkich klientów, w tym graczy, piwowarów, melomanów, hobbystów, profesjonalistów i każdego kto chce mieć bezpieczne i stabilne forum internetowe, a nie dla tych co pucują sobie lance i penetrują mroczne groty ciemności. No nie podoba mi się taka polityka A to swoją drogą ciekawe zagadnienie. Z jednej strony developerzy i programiści pukną się w czoło, że przecież IPB 3.4.X jest już od lat nie wspierane i o bezpieczeństwie nie może być mowy... A z drugiej strony czas mija i ludzie chyba pomału zapominają jak to tam było na IPB 3.4.X i nikt się już tą wersją nie przejmuje, poza pozostałymi użytkownikami którzy będą bronić IPB 3.4.X i Windowsa XP aż po grób Z dwojga złego jakby mi się mieli włamać na forum IPB 3.4.X i najnowszą wersję IPS 4.X to chyba bym wolał jednak na IPB 3.4.X. Miałbym chociaż szacun dla włamywacza, że mu się jeszcze chciało i nie miałbym pretensji do siebie, że się przesiadłem do zbugowanej i dziurawej jak ser szwajcarski bety 4.X
  12. Słabo to trochę wygląda. Fakt, sam omijam 4. póki mogę, narazie 3.4.x wygląda jeszcze na bezpieczną przystań.
  13. Yesterday
  14. Jest jakaś wtyczka do galerii ze jak doda się zdjęcie to tworzy nowy temat w odpowiednim dziale? Cos takiego jak jest w plikach.
  15. To napisz do supportu IPS by Ci zrobił taką aplikację jak nie chcesz czekać albo komuś tego na giełdzie zlecić.
  16. Na razie co do zapytania to jeszcze się wstrzymam bo odpaliłem po prostu drugą subdomenę do przetestowania to przy konwersji nie było błędu który chyba wystąpił wcześniej co mogło powodować wykrzaczenie się znaczków. Natomiast teraz wyskoczyło RENAME TABLE `core_members` TO `core_members_DROP`, `members` TO `core_members` i tu się znowu zaczynają schodzi bo forum to jakby automatycznie robi przez co mam w bazie już core_members i nie mam members ehh te aktualizacje przeklęte
  17. Assassins Creed Unity od Ubisoftu za darmo do 25 kwietnia 2019: https://register.ubisoft.com/acu-notredame-giveaway/pl-PL
  18. Last week
  19. Zapytania podawałem dla MySQL ale sądzę, że dla MariaDB powinny mieć prawidłową składnię. Może w MariaDB przy UPDATE musi być warunek dodaj go UPDATE `forums_posts` SET `post` = REPLACE(`post` , 'A3', 'ó') WHERE `pid`='12345'; Zobacz czy zadziała, jeśli tak i chcesz zmienić w wszystkich rekordach, to zmień warunek na WHERE `pid` > 1; Na pewno ó jest widziane na forum jako A3 ? edit: czasami, jak kopiujesz polecenie np. z forum do phpMyAdmin to melduje błąd składni, a po ręcznym wpisaniu jest OK. wpisz z klawiatury polecenie.
  20. Sharing the love 💖 ... FREE apps/plugins provided by GT Services. This simple plugin helps your Staff get things done FASTER. There's no more guessing. When a Report comes in they now know why it's being reported. This plugin requires your users to leave a message whenever submitting a REPORT. For those not aware - IPS doesn't require a message when reporting content. Personally, I think this is a crazy move. They gave us the option to create Report Types but not require a message. 😕 Getting members to report content is a great feature to have. But... it becomes problematic when the reason for reporting is not clear. As you can imagine Big Board sites get many Reports. Many are confusing - it's a big waste of time for Staff when no explanation (message) is available. (I personally know this because I'm on the receiving end when something doesn't work right.) Staff get things done FASTER. Staff are happy. Staff can focus on other important things. To install... Download the file Go to Admincp > Site Features (Plugins) [Click Install New Plugin] More FREE apps/plugins coming... (The more LIKES we get the more free apps we will make available.) View the full article
  21. This plugin will convert messages into topics. Conversion option: Forum where to create the topic Settings: Groups allowed to convert a message to a topic View the full article
  22. Przy zapytaniu UPDATE `forums_posts` SET `post` = REPLACE(`post` , 'A3', 'ó'); wyskakuje błąd You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ' UPDATE `forums_posts` SET `post` = REPLACE(`post` , 'A3', 'ó')' at line 1 */ jak mówiłem, w mysql jestem zielony i nie za dużo wiem co i jak ale obstawiam, że sql tutaj jest problemem bo miesiąc temu aktualizowałem forum i nie miałem takich problemów
  23. Mam, na nowo instalowałem ale nadal to samo, niby baza się konwertuje ale coś te znaczki nie chcą, a nie mamy czasu by na nowo się bawić przez święta i wyjazdy kilku osób które mają kilka zadań i muszą je dzisiaj ukończyć. Muszę pokombinować póki co. Zaraz sprawdzę
  24. Nie będzie prawidłowe. Powyżej w CODE wkleiłem przykładowe zapytanie, nie ma w nim znaków cudzysłowia. Poza tym trochę za dużo masz przecinków. Zwróć uwagę na znaczki ` przy nazwach tabeli i kolumny, oraz znaki ' przy danych do zamiany. Prawidłowo Twoje zapytanie powinno wyglądać (zakładając, że nazwa tabeli i kolumny jest prawidłowa) UPDATE `forums_posts` SET `post` = REPLACE(`post` , 'znakDOzamianyKtoryTerazSieWyswietlaZamiastLY', 'ł'); edit: dla sprawdzenia i czy prawidłowo wybrałeś znaki do zamiany, nie powodując ewentualnych szkód w całej tabeli, możesz wykonać próbę na 1 konkretnym rekordzie dodając do zapytania warunek UPDATE `forums_posts` SET `post` = REPLACE(`post` , 'znakDOzamianyKtoryTerazSieWyswietlaZamiastLY', 'ł') WHERE `pid`='12345'; gdzie 12345 to id konkretnych danych z tabeli. Pozdrawiam, julek
  25. To nie pyknie tak. Masz tę kopię sprzed aktualizacji?
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.