Jump to content

Hosting dHosting.pl - 10% rabat!

SmQ

Użytkownik
  • Content Count

    124
  • Joined

  • Last visited

  • Days Won

    1

SmQ last won the day on May 25

SmQ had the most liked content!

Community Reputation

8 Neutralna

Informacje o forum

  • Wersja
    IPS 4.4.x
  • Forum
    audiostereo.pl

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Przekonwertowałem jedno subforum na próbę, ale nie jest to za dobre wyjście - są te strzałeczki przy postach, widok listy tematów zmieniony itd.
  2. Ok, już widzę, że typ forum musi być wybrany Pytania, a nie Standardowe Forum. Jak zmienię, to nie wywali mi to forum w kosmos?
  3. Hej, potrzebuję opcji "oznacz jako najlepsza odpowiedź" czy jak to tam się nazywało. Było coś takiego, że modzi (admini?) mogli oznaczać wybrane odpowiedzi userów w danym temacie jako najbardziej adekwatne, wyróżniając je dla innych, aby nie szukali 10x tego samego. Teoretycznie mam to włączone w ACP, ale nie wiem jak tego używać - nie widzę na froncie tej opcji. Ktoś pomoże proszę?
  4. Dobra, udało się ustalić przyczynę błędu. Te 2 osoby, którym pojawiał się błąd wg. ACP mają... Chrome 49, czyli ostatnią wersję dla Windowsa XP. Jak widać nie jest ona w stanie obsłużyć certyfikatu, który się nam odnowił 15.05 zapewne z jakąś nowszą wersją TLSa czy coś takiego
  5. Tak, już to wygooglałem też, ale ten ich skaner pokazuje wszystko z literą A, więc jakby cert był u nas poprawnie zainstalowany.
  6. Hej, też mamy problem z SSLem. Nie wiem czy zakładać oddzielny wątek, czy tutaj się podpiąć. Część osób zgłasza, że na Chromie ma błąd: ERR_SSL_VERSION_OR_CIPHER_MISMATCH Co ciekawe nie możemy tego odtworzyć, bo na firmowych komputerach z Chromem u nas działa poprawnie. Na innych przeglądarkach problem w ogóle nie występuje.
  7. Ok, coś innego było, po upgradzie do 4.4 trzeba było dodać dwie wartości do pliku includeJS, ale już nasz programista naprawił, więc temat do zamknięcia.
  8. Nie chodzi mi o IP Gallery, tylko o galerie normalne na forum jak się kliknie w jakąś zamieszczoną grafikę w artykule czy poście. Ten lightbox, czy jak to się tam nazywało kiedyś Tu może lepszy art do testów, z większą ilością obrazków w galerii: https://www.audiostereo.pl/magazyn/magazyn-kulturalny/reportaze/udana-setka-wyjątkowy-wieczór-z-zespołem-sorry-boys-w-studio-u22-r779/ Tak powinno to wyglądać (i wygląda na innej skórce):
  9. Hej, na naszej domyślnej skórce przestał działać moduł galerii. Gdy klika się obrazek na forum/w artykule to otwiera go na cały ekran, zamiast ładować te strzałki po bokach. Przykładowo - https://www.audiostereo.pl/magazyn/magazyn-kulturalny/newsy/the-national-i-am-easy-to-find-r784/ Co może być przyczyną? Na pozostałych skórkach jest dobrze. Co więcej, nawet jak tę skórkę przerzuciliśmy na new.audiostereo.pl gdzie jest najnowsza wersja IPSa (tak samo jak na produkcji), to tam działa galeria dobrze, więc wygląda jakby to nie był problem skórki. PS. Wyłączyłem wszystkie wtyczki i aplikacje i nadal to samo.
  10. SmQ

    Polecane artykuły

    Hej, dalej walczymy z artykułami u nas. Wygląd udało mi się w miarę opanować, ale teraz ważne, aby pod danym artykułem były kolejne polecane, aby zatrzymać uwagę użytkownika, aby pozostał na stronie. Zrobiłem sobie blok w tym celu i nawet to działa, ale pozostają dwa problemy do rozwiązania: - blok wyświetla się nie tylko pod artykułem (record view), ale także na liście artykułów (list view) i w spisie kategorii (category view), co jest bez sensu, bo tam polecanych nie chcę wstawiać (na głównej mam duplikat zwykłej listy artów i pod tym polecane i to samo, tylko że 5 ostatnich w bloku zamiast wszystkich) - jak ktoś wejdzie na najnowszy artykuł, to w bloku z polecanymi widzi 5 ostatnich z tej bazy, ale w tym na 1 miejscu art, który właśnie przeczytał. Czy da się zrobić tak, aby art, który właśnie ogląda był w tym bloku pomijany? Oczywiście nie ma sensu rekomendowanie komuś tego samego artykułu, który właśnie został przeczytany.
  11. No tak, u nas trochę więcej pewnie onlineów
  12. Przyśpieszyło, ale do ideału dalej brakuje. Według analyticsa jest 9 sekund teraz, a było 12-15 wcześniej wczytywanie strony. Dodawanie postów czasem nadal kilka sekund, ale już nie minutę. W tym wątku, który poleciłeś dużo osób poleca reddis jako cache. Używacie tego tutaj np.? Bo Memcached jak testowaliśmy to chodziło chyba wolniej niż bez cachea.
  13. Zmieniłem jedną rzecz dzisiaj. Index wyszukiwarki był bardzo duży - ponad 4b, bo nie było cutoffa żadnego ustawionego, więc trzymał dane z 16 lat. Zmieniłem na 5 lat teraz, leci reindexacja, na razie zdaje się działać sporo szybciej. Zobaczymy jak będzie gdy skończy.
  14. Dzięki śliczne, już czytam. Wygląda, ze ktoś ma tam podobne problemy do naszych.
  15. Aha do tego dochodzą jeszcze problemy z tapatlk, co jest zapewne powiązane. Nie da się w ogóle otworzyć osi czasu w tapatalk - ładuje się w nieskończoność. Oczywiście wiem, że tapatalk to oddzielny plugin, ale wygląda, że sprawa może być powiązana.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.