Jump to content

(DP32) Top Posters


DawPi
 Share

Recommended Posts

  • 3 weeks later...

Witam, mam problem z Shoutboxem, otóż na stronie wyświetla się taki błąd :
Warning: Invalid argument supplied for foreach() in /virtual/e/x/execution.ugu.pl/admin/applications_addon/other/shoutbox/sources/classes/library.php on line 341

 

lecz na ShoutBoxie JEST NAPISANE już: Fatal error: Call to undefined method IPSLib::makeNameFormatted() in /virtual/e/x/execution.ugu.pl/admin/applications_addon/other/shoutbox/sources/classes/library.php on line 713

Co mam zrobić jakie prawa pliku nadać, bo podejrzewam, że to to.

Edited by Macsch15
Link to comment
Share on other sites

Zauważyłem błąd w tym rozszerzeniu. Mianowicie gdy dodałem do pola Prefiks formatowania grup taki kod:
<span style='color:red;font-weight:bold;'>+</span>
To zamiast pokazywać mi +DawPi, pokazuje mi ++DawPi

 

Pokazuje dwa prefiksy nie jeden. Nie wiem czy to wina moja czy rozszerzenia. Wolałem zaraportować :)

01001001 01010000 00101110 01000010 01101111 01100001 01110010 01100100

Link to comment
Share on other sites

  • 1 month later...

 

Zauważyłem błąd w tym rozszerzeniu. Mianowicie gdy dodałem do pola Prefiks formatowania grup taki kod:
<span style='color:red;font-weight:bold;'>+</span>
To zamiast pokazywać mi +DawPi, pokazuje mi ++DawPi
 
Pokazuje dwa prefiksy nie jeden. Nie wiem czy to wina moja czy rozszerzenia. Wolałem zaraportować :)

 

 

Mam podobny problem tyle, że z obrazkami.

http://scr.hu/0qli/icfj2

Link to comment
Share on other sites

  • 1 month later...

Ja mam ten sam problem co @up, nicki i cyferki są nie równe, dodam iż na domyślnym stylu jest ok. Szukałem informacji na ten temat w internecie ale się nie doszukałem :/

 

statystyki.png

 

Prosiłbym o pomoc, z góry dziękuję.

 

~ Pozdrawiam StivE`

Edited by StivE
Link to comment
Share on other sites

  • 2 weeks later...
  • 5 months later...

StivE Masz nie równe dlatego ze źle masz dodany kod w ACP/Uzytkownicy/Grupy/Grupy/ wejdź w wybrana grupę i popraw sobie Prefix grupy na ten kod i w każdej grupie tam gdzie wpisywane jest red zmień sobie kolor na jaki ci tam pasuje bo widocznie masz źle ustawione tam gdzie jest 0px 0px 15px ustaw sobie tak jak ci tu podałem i powinno pomóc :)

<b><span style="color: red;text-shadow: 0px 0px 15px red; font-weight: bold; color:red;;">
Edited by mucek181
Link to comment
Share on other sites

  • 3 weeks later...

Dlatego, że nikt tego nie naprawił dotąd chciałem troszkę pomóc ;)

 

W pliku dp30topxreputation_d9abb96f0e021ba7d56c8beff53f40a1.php (przynajmniej u mnie tak się zwie)

Wystarczy zmienić:

$r['members_display_name']    = IPSMember::makeNameFormatted( $r['members_display_name'], $r['member_group_id'] );

na:

$r['members_display_name']    = IPSMember::makeNameFormatted( $r['members_display_name'] );

U mnie działa.

Link to comment
Share on other sites

  • 7 months later...
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.