Skocz do zawartości

Hosting dHosting.pl - 10% rabat! :-)

WSPIERAJ forum :)

Rekomendowane odpowiedzi

Wgraj spolszczenie po użyciu mojej aplikacji, a nie przed. :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja po aktualizacji forum nie pokusiłem się o ponowne spolszczenie ustawień, bo po tym nic nie mogłem znaleźć :P

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zmiany między wersją 3.4.3 a 3.4.5 dotyczyły tylko jednej linijki. Mianowicie w opisie funkcji tworzącej mapę strony dodane zostało zdanie "Jeśli twój serwer nie utworzy mapy strony automatycznie, stwórz ją ręcznie i nadaj odpowiednie uprawnienia" :P

 

W aktualizacji dodałem zmienną hook_requirements zaproponowaną przez Maca (dzięki!), więc problem hook_php_version powinien zostać wyeliminowany :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wgraj to co jest dla wersji 3.4.6. Jeśli jakieś frazy są nieprzetłumaczone (w co wątpię) to sobie możesz przetłumaczyć w ACP.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dane te są przechowywane w postaci zserializowanej, w plikach XML. Możesz spróbować dodać:

 <hook_requirements><![CDATA[a:2:{s:20:"hook_php_version_min";s:1:"0";s:20:"hook_php_version_max";s:1:"0";}]]></hook_requirements>

W sekcji <config>.

 

Ta linijka powinna się jakoś zmienić dla wersji 3.4.7? Przyznam, że zupełnie jej nie rozumiem. A nie widzę nic innego, co by mogło powodować takie błędy, skoro u kilkunastu innych osób rozszerzenie działa poprawnie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ta linijka jest OK. Mówi o minimalnej i maksymalnej wersji dla rozszerzenia. A w tym przypadku takich limitów po prostu nie narzuca.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sprawdź i daj znać. Mało kto już korzysta z tej wersji.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×