Jump to content

Hosting dHosting.pl - 1015% rabat! Zwiększamy rabat!

Sign in to follow this  
skilledovv

problem z zarządzaniem menu

Recommended Posts

jak edytować "nową pozycję" ?klikam na to pojawia się nowe menu ale nie mogę z tym nic zrobić.

 

menu.png

 

 

menu1.png

 

 

może ja coś robię źle, ale po utworzeniu "nowa edycja" nie mam możliwości tego edytowania, chyba, że robi się to jakoś inaczej. Czekam na odpowiedź.

Share this post


Link to post
Share on other sites

Powinieneś zobaczyć coś takiego:

Zrzut #150 - 'Zarządzanie menu'.jpg

Masz pełne uprawnienia na tym koncie?

Share this post


Link to post
Share on other sites

no to mam tylko niebieskie tło, ktoś poradzi czy mam pisać do supportu? :C

 

tak, mam pełne uprawnienia, sam instalowałem forum więc muszę chyba mieć co ?:D

 

Edited by skilledovv

Share this post


Link to post
Share on other sites

Jeszcze raz zapytam:

Czy styl w acp jest domyślnym stylem?

Czy taka sama sytuacja wystepuje po kliknieciu w "przegladaj"?

Dzieje się tak po jakiejś konkretnej aktualizacji, czy od zawsze (czy po prostu)?

Czy po najechaniu myszką na niebieskie tło reaguje(ta myszka)?

 

  • Like 1

Share this post


Link to post
Share on other sites

Styl jest domyślny, sytuacja wygląda tak samo jak najadę na jakąkolwiek zakładkę, tylko tło i nic więcej, jak najadę na to tło to się nic nie dzieje.

Dzieje się ot tak po prostu(tak mi się wydaję) od czasu gdy odkryłem tą zakładkę, nie mogę z nią nic zrobić.

 

 

asdasdasda.png

Share this post


Link to post
Share on other sites

Jakieś błędy JS pojawiają się w konsoli?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
7 godzin temu, DawPi napisał:

Jakieś błędy JS pojawiają się w konsoli?

mógłbyś podać lokalizacje gdzie to sprawdzić? :)

Share this post


Link to post
Share on other sites

Chyba musisz wysłać zgłoszenie do IPS. To być może jakiś bug.

Masz najnowszą wersję?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

wersja 4.1.12.3

no nic napiszę do nich, a może ktoś wpadnie na inny pomysł. Jak odpiszą to napiszę też tu.

  • Like 1

Share this post


Link to post
Share on other sites

trochę czasu minęło, trochę się nie mogłem dogadać z supportem Ipsu ale w końcu ogarnąłem co miałem :)

wygląda to następująco, kiedyś zainstalowałem Shoutboxa, a potem usunąłem, pliki zostały i wywalały błąd

Class IPS\forums\extensions\core\FrontNavigation\shoutbox could not be loaded. Ensure it has been properly prefixed with an underscore and is in the correct namespace. (256)

za cholerę nie potrafiłem tego błędu ogarnąć, IPS pisał, że to wina właśnie tych plików i mam to ogarnąć, ale ja się nie mogłem pogodzić z tym, że jak to możliwe, że menu może nie działać od takich plików i w dodatku wyłączonego/usuniętego SB. Dzisiaj nad tym rozmyślałem, przeszukałem ftp, usunąłem plik shoutbox.php przeładowałem cache i gra gitara :)

Share this post


Link to post
Share on other sites

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.