Skocz do zawartości

Hosting dHosting.pl - 10% rabat! :-)

WSPIERAJ forum :)

hege

Formatowanie linków w bloku "Polecane"

Rekomendowane odpowiedzi

Witam, 

Może ktoś się już spotkał z tym błędem i wie jak to naprawić. 

Mianowicie w bloku "Polecane" linki nie formatują się prawidłowo, gdy na forum jest włączony j.polski, po przełączeniu na angielski wszystko jest prawidłowo. 

1Pl.thumb.png.9445a2b7a17d5e4fde1a07789e141061.png

 

Tu prawidłowo

 

 

2en-2.thumb.jpg.46ebb44ac4e599c580ac4b3123bbcf2c.jpg

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To pewnie błąd spolszczenia. Przenoszę.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@hege zaktualizuj paczkę językową, masz nieaktualną wersję. W międzyczasie "Polecane" przekształciły się w "Rekomendacje" a błąd w używanej przez Ciebie wersji to chochlik w postaci braku zmiennej "%s". Został naprawiony w aktualizacjach.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 Wszystko się zgadza. Sorry za zamieszanie, jednak małem starszą wersję paczki językowej, po aktualizacji jest wszystko ok. 

 Dzięki i Wesołych Świąt Życzę. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×