Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

Mateusz_K

Konwerter (przeniesienie ze starej wersji do nowej)

Rekomendowane odpowiedzi

To niestety wymaga gruntownej analizy co bez dostępu jest mocno utrudnione.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No trudno, muszę poczekać aż ktoś z Supportu mi odpisze.. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Naprawdę ciężka sprawa do analizy. Sam widzisz ile już postów nastukaliśmy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Już sam nie wiem co mam robić.. Tyle czasu zmarnowanego, a aktualizacja dalej nie zrobiona, bo co chwila jakieś błędy po drodze..

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cóż. Zawsze zostaje wątek Giełdy i zlecenia tego. Zawsze to lepiej jak się tym zajmie specjalista. :rolleyes:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli przez kilka najbliższych dni dalej będzie to samo, to chyba trzeba będzie o tym pomyśleć.. 😜

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oczywiście. Ciśnij ich tam i niech naprawiają. :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie cisnę i do tej pory wszystko szło dosyć sprawnie, szybko odpisywali i radzili co zrobić. A wczoraj rano napisałem do nich z tym problemem i do dziś brak odpowiedzi. Chociaż gdzieś chyba przeczytałem, że mają wolne od 4 lipca, bo dzień niepodległości.. I być może to jest powodem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A możesz mi jeszcze powiedzieć jedną rzecz dotyczącą konwersji bazy danych. Gdy się zrobi ta konwersja to zapisuje w bazie danych przekonwertowane tabele z prefixem x_utf_ . To wtedy w pliku conf.global mam zmienić wartość sql_tbl_prefix na tą właśnie x_utf_ ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie. Sam konwerter po zakończeniu zmian powinien to tak ustawić by było Ok. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok, jakoś mi się udało samemu przebrnąć przez aktualizację oraz błędy i forum ruszyło, chociaż jest tam wielki pierdolnik, ale to i tak jest jakiś sukces. Dzięki wam za pomoc!

Temat można zamknąć. Pewnie będę zakładać jeszcze i tak jakieś nowe tematy :).  

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.