Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

WSPIERAJ forum :)

Rekomendowane odpowiedzi

Cześć. Mam na swojej starej wersji problem. Mianowicie, gdy kliknę w link, który zawiera komentarze, to wywala błąd HTTP Error 500. A jak kliknę w link bez komentarzy, to otwiera się pomyślnie. 

URL : http://www.audiostereo.pl/sklepy.html  - każde kliknięcie w sklep zawierający komentarze kończy się 500tką . Miał może już ktoś taki problem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szablony zaktualizowane? Coś w logach jest co by wskazywało na błąd?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie w logach nic nie ma ;/. I to mnie dziwi i martwi. Mógłbyś powiedzieć jak sprawdzić czy szablony zaktualizowane? Powiem szczerze, że mało ogarniam w starej wersji. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, teraz działają z komentarzami, bo wyłączyłem opcję dodawania komentarzy. Z tego powodu, że są to promowane sklepy i zaraz by posypały się jakieś skargi.. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jaki teraz problem rozwiązujemy? ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

No tak jak wcześniej pisałem, błąd HTTP ERROR 500 po wejściu w sklep, który zawiera komentarze - sprawdzone bardzo dokładnie i na 100% to jest to. A komentarze muszą być włączone.

Edytowane przez Mateusz_K

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W logach dokopałem się do błędu : 

PHP Fatal error: Method user_popup does not exist in viewAvatarsHook_userInfoPane in /home/www/prod.audiostereo.pl/www/admin/sources/classes/output/publicOutput.php on line 3766
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Już coś - wyłącz ten plugin i sprawdź czy wtedy działa. Coś z "view avatars".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie mam takiego pluginu ;/ . Chyba, że wszedłem w nie tę zakładkę. System -> Centrum zgłoszeń -> Wtyczki ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyłączyłem tego Hooka odpowiadającego za ten błąd, ale dalej rzuca 500tką.

Teraz jest PHP Fatal error: Method user_popup does not exist in ipSeoMeta in /home/www/prod.audiostereo.pl/www/admin/sources/classes/output/publicOutput.php on line 3766

Ale też wyskoczyły jakieś warningi z permission denied. Jakie uprawnienia powinien mieć katalog Hooks ? Mam ustawione na 755

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.