Jump to content

Hosting dHosting.pl - 10% rabat!

SmQ

Błąd wklejania obrazków - x2

Recommended Posts

Hej, mamy problem na naszym forum audiostereo.pl z wklejaniem obrazków ze schowka. Problem co ciekawe występuje jedynie pod firefoxem. Jeśli użytkownik skopiuje jakiś obrazek, który pojawił się wcześniej na stronie i wklei go następnie do edytora, to wkleją się on zdublowany. Ktoś ma pojęcie co to może być?

Share this post


Link to post
Share on other sites

Może jakiś błąd CKEditora - IPS4 z niego korzysta. Pytałeś na supporcie tegoż edytora?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Sprawdziłem właśnie u Was na forum i... tutaj błąd nie wystąpił. Więc wygląda, że to u nas coś jest naknocone ;/

Share this post


Link to post
Share on other sites

Pod każdą przeglądarką i na domyślnym skinie też?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Tylko pod firefoxem jak napisałem. Niestety nie mam domyślnej skórki, gdzie mogę ją pobrać? Tzn. mamy niby defualtową, ale jednak kilka drobnych zmian tam było.

Share this post


Link to post
Share on other sites

A na forum IPSu sprawdź na domyślnym. ;)


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Swoją drogą, to domyślna skórka by się przydała do testowania takich rzeczy. 

Share this post


Link to post
Share on other sites

No to czemu usuwałeś? :)


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Nie usunąłem, tylko dodaliśmy tam swoje reklamy, parę innych tego typu rzeczy, które muszą mieć użytkownicy. Teoretycznie nie są to wielkie zmiany, ale chciałbym mieć pewność sprawdzając pod totalnie czystą.

Share this post


Link to post
Share on other sites

Domyślny wygląd możesz wywołać przez przycisk Dodaj styl i Utwórz nowy styl.

  • Like 1

Share this post


Link to post
Share on other sites

Co ciekawe błąd występuje nawet na tej defaultowej skórce u nas:

defualt firefox.png

Share this post


Link to post
Share on other sites

Za to pod Operą patrzę, że pojawia się błąd dodawania obrazu.

Share this post


Link to post
Share on other sites

Udało się znaleźć rozwiązanie - w edytorze mamy wymuszony Plain Text i to powoduje błąd pod firefoxem. Niestety zmiana tego ustawienia nie jest rozwiązanie, bo nie chcemy aby trolle wklejały jakieś dziwne rzeczy  do edytora. Oprócz tego przy zmianie ustawienia przy wklejaniu posta kopiuje się on z szarym tłem.

grey.png

Share this post


Link to post
Share on other sites

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.