Jump to content

Hosting dHosting.pl - 10% rabat!

aXen

Brak data-loaded="true" w img

Recommended Posts

Cześć,

Otóż zauważyłem, że u mnie na forum nie ma włączonej funkcji lazy loader.

Dajmy przykład moje forum:

<img alt="ZAyCM8M.jpg" class="ipsImage ipsImage_thumbnailed" data-fileid="1084" data-unique="75gwx4phv" src="https://1shot2kill.pl/uploads/monthly_2017_02/ZAyCM8M.jpg.a2f48a208c9a11fc28479acacb4e2f4b.jpg">

Przykład z tego forum z IPSu:

<img class="ipsImage ipsImage_thumbnailed" data-fileid="132923" data-ratio="64.13" width="750" alt="1749555522_Screenshot2019-03-09at09_00_10.thumb.png.67bf523e0ba0264187aa932c852fdb7d.png" data-src="//dne4i5cb88590.cloudfront.net/invisionpower-com/monthly_2019_03/1749555522_Screenshot2019-03-09at09_00_10.thumb.png.67bf523e0ba0264187aa932c852fdb7d.png" src="//dne4i5cb88590.cloudfront.net/invisionpower-com/monthly_2019_03/1749555522_Screenshot2019-03-09at09_00_10.thumb.png.67bf523e0ba0264187aa932c852fdb7d.png" id="ips_uid_1219_4" style="height: auto;" data-loaded="true">

Brakuje u mnie frazy data-loaded="true".

Czy gdzieś znajdę jak ją włączyć?

Share this post


Link to post
Share on other sites

W ACP wpisz "lazy" i Ci znajdzie [System] Ładować media w zawartości za pomocą techniki Lazy Load?

  • Thanks 1

intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.