Jump to content

Hosting dHosting.pl - 10% rabat!

YoutuberAidis

Nie mogę zalogować się na panel administratora.

Recommended Posts

Wersja: 3.4.7

Przy próbie logowania wyskakuję: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.

Błąd: Script timed out before returning headers: index.php, referer: https://domena.pl/forum/admin/

Share this post


Link to post
Share on other sites

A tutaj kod błędu z plików /cache/

 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Date: Sun, 26 May 2019 15:01:28 +0000
 Error: 2006 - MySQL server has gone away
 IP Address: 77.255.36.12 - /forum//admin/index.php?adsess=atutajjakiśkod
 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 mySQL query error: INSERT INTO MTA_cache_store (`cs_array`,`cs_key`,`cs_value`,`cs_updated`,`cs_rebuild`) VALUES(1,'ipsNewsData','a:3:{s:4:\"news\";b:0;s:6:\"vcheck\";b:0;s:4:\"time\";i:1558882888;}',1558882888,0) ON DUPLICATE KEY UPDATE cs_array=VALUES(cs_array),cs_key=VALUES(cs_key),cs_value=VALUES(cs_value),cs_updated=VALUES(cs_updated),cs_rebuild=VALUES(cs_rebuild)
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/sources/base/ipsRegistry.php                                         | [db_main_mysql].replace                                                       | 3263              |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsRegistry.php                                         | [ips_CacheRegistry].cacheSet                                                  | 3452              |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/applications/core/modules_admin/mycp/dashboard.php                   | [ips_CacheRegistry].setCache                                                  | 170               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsController.php                                       | [admin_core_mycp_dashboard].doExecute                                         | 306               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

 

Share this post


Link to post
Share on other sites

@YoutuberAidis Pewnie ustawiłeś lub usunąłeś link do panelu Admina

 

Utwórz sobie constants.php w notepad++ i ustaw na format UTF-8 (bez BOM)

 

I wklej to:

 

<?php
define( 'CP_DIRECTORY', 'tu wpisz nazwe swoją' );

I katalog co masz chyba Admin zmień na ten co wpisałeś w pliku constants.php i będzie działać

Share this post


Link to post
Share on other sites

Wrzucasz to do --> public_html tam gdzie masz pliki 404error.php, Credits.txt, index.php, sitemap.php itp

Share this post


Link to post
Share on other sites

Nie działa. 

23 minuty temu, MichaelKosa napisał:

Tak, dodaj ten stworzony plik i będzie działać

Ale ja mam panel tylko jak się zaloguję.

Share this post


Link to post
Share on other sites
Posted (edited)

Zaloguj się przez ftp do serwera i wrzuć to, zmień nazwę 

Edited by MichaelKosa
  • Like 1

Share this post


Link to post
Share on other sites

W takim razie masz coś na grzebane w plikach, wywal je wszystkie i wrzuć paczkę IPB na nowo, potem podejmij ten krok co podaje aby zabezpieczyć logowanie, możliwe że pliki co wgrałeś lub chciałeś zaktualizować kolidują teraz z innymi plikami IPB

  • Like 1

Share this post


Link to post
Share on other sites

Co było nie tak?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.