Jump to content

Hosting dHosting.pl - 10% rabat!

Recommended Posts

Forum działało normalnie przez ponad 2 miesiące teraz gdy próbuję wejść na forum to wyskakuje taki błąd: Fatal error: Call to a member function language() on null in /system/Output/Output.php on line 555
Czy wie ktoś czym jest spowodowany owy błąd?

Share this post


Link to post
Share on other sites
Posted (edited)

Przełącz na domyślny język forum (English) i zobacz wtedy.

Edited by aXen

Share this post


Link to post
Share on other sites

Jaka wersja PHP? Na całym forum ten błąd jest?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

@aXen Mogę jakoś przełączyć język forum jeżeli na całym forum mam ten błąd?

 

@DawPi Da się jakoś sprawdzić wersje PHP bo forum instalowałem dawno temu i nie pamiętam, na całym forum jest błąd.

Share this post


Link to post
Share on other sites

 

Spróbuj dodać do pliku  costans.php:

define( 'RECOVERY_MODE', true );

I wtedy zmień język na English i usuń tą linijkę. 

Share this post


Link to post
Share on other sites

Na głównej, jeżeli go nie masz to go możesz stworzyć.

Share this post


Link to post
Share on other sites

@aXen Wgrałem to aczkolwiek gdy wchodzę na forum to dalej wyskakuje błąd i nie mogę sprawdzić wersji
Fatal error: Call to undefined method stdClass::language() in /system/Output/Output.php on line 555
 

Share this post


Link to post
Share on other sites

Tam jest właśnie na samej górze pokazana wersja php.

Share this post


Link to post
Share on other sites

Co było nie tak?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
W dniu 8.07.2019 o 18:56, DejaVu24 napisał:

jak?

 

W dniu 8.07.2019 o 19:07, DawPi napisał:

Co było nie tak?

Troche za pozno ale wystarczy wejsc do panelu admina < system < supporter < Wybierz temat wsparcie < Coś nie działa poprawnie < Kontynuuj < Wracacie na forum i juz dziala :)

Share this post


Link to post
Share on other sites

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.