Jump to content

Czas online nie pokazuje się w profilu


Go to solution Solved by Weak.,

Recommended Posts

Witam. Mam zainstalowana wtyczkę czasu spędzonego online na forum i wszystko ładnie pięknie, czas nalicza, top5 statystyki w sidebarze działają, czas pokazuje się w postach po ustawieniu ale nie pokazuje się w profilu użytkownika.. Na aktualizacji na ips 4.5 zniknął z poziomu profilu, ktoś wie co jest powodem? Co mam zmienić w kodzie aby się ukazał ponownie? 

Link to post
Share on other sites
  • Solution

Edytuj plik .xml i zmień selector na:

#elProfileStats > ul.ipsList_reset.ipsFlex.ipsFlex-ai:center.ipsFlex-fw:wrap.ipsPos_left.ipsResponsive_noFloat > li:first-child

 

  • Thanks 1
Link to post
Share on other sites
9 minut temu, Weak. napisał:

Edytuj plik .xml i zmień selector na:


#elProfileStats > ul.ipsList_reset.ipsFlex.ipsFlex-ai:center.ipsFlex-fw:wrap.ipsPos_left.ipsResponsive_noFloat > li:first-child

 

Nie mam fizycznego pliku na dysku .xml ten wtyczki bo była zainstalowana bezpośrednio przez Marketplace.. A nie mam nigdzie możliwości edycji wtyczki z poziomu wtyczek.. Mozna to jakoś obejsc? :) 

 

543.thumb.png.5e42cf3907be1ad6f421585719a69b64.png

Link to post
Share on other sites
  • Manager

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.

intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.