Jump to content

Hosting dHosting.pl - 10% rabat!

crok

Użytkownik
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Informacje o forum

  • Wersja
    IP.Board 2.3.x
  • Forum
    localhost
  1. czesc, Zainstalowalem Unreal POrtal i teraz jak wchodze na swoja domene automatycznie wskakuje mi portal a chcailbym aby wskakiwalo forum , juz nie wiem gdzie moge to zmienic
  2. witam, w jaki sposob wyswietlic wlasne pliki forum - chodzi mi o to , ze userzy moga w tworzonych tematach dodawac video filmy
  3. Czesc, podpowiedzcie gdzie modyfikuje sie tekst , ktory otrzymuje user w mailu podczas rejestracji>
  4. wlasnie to dziekuje...tak tez mi odpisali z IPB
  5. no wlasnie conf-global.php nie wystarczy bo jak forum mi sie odpala ladnie i moge pisac posty ale jak chce wejsc w np galerie to juz wali bledami o starej sciezce... nie moge tez wejsc do ACP...
  6. tak ,tyle , ze nie forum mi dziala ale do acp nie moge sie dostac jak chce sie zalogowac to wywala blad Błąd serwera! Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania. Serwer jest przeciążony lub napotkał na błąd w skrypcie CGI.
  7. Czesc, Kiedys mialem forum na lokalnym serwerze w katalogu virutlanym /home/vista/domains/mojeforum.pl/public_html/ teraz przenioslem go na testowy serwer w necie 0:/domains/gamesforeverybody.pl/public_html/ i sciezki mi sie rozjechaly , gdzie moge je poprawic? z gory dzieki za pomoc
  8. witajcie, 1.wylaczam serwer na offline 2. wgrywam cala pake z pliku upg na ftp 3. opalam myhost/upgrade/..... 4. robi sie bezblednie upgrade 5. potem chce sie zalogowac do ACP i nie moge pierwsze okno logowania ok natomiast jak klikam login przerzuca mnie na strone z info page 404 ma ktos jakies lekarstwo ?
  9. Czesc, Czy spotkal sie ktos z takim modem , ktory umozliwialby wysylanie do userow maili wtedy kiedy w danym forum zostanie rozpoczety nowy temat?
  10. 1. Losowe 200 znaków textu z dowolnego forum i dowlonej kategori. ma pokazac nazwe forum, tamat oraz 200 znakow z tego tematu ale ranking musi byc wiekszy od 3 i temat musi miec conajmniej 3 odpowiedzi 2. Ostatni zalozony temat z z danego forum i dowlonej kategori (abym mogl wybrac z ktorego forum) + rowniez 200 poczatkowych znakow tekstu - aby mozna bylo wybrac kilka for z ktorych tematy maja byc losowane. 3. Autmatyczna ankieta - podczas tworzenia tematu tworzy sie automatyczna ankieta z 5 pytaniami gdzie mozna wybrac opcje o 1 -5 a na samym koncu jest z tego wyliczana srednia dla tego tematu, potem kazdy user odwiedzajacy forum moze ta ankiete klikna i tak tworzy sie statystyka tematu. 4. Losowa 2 odpowiedzi z danego forum + fotka forum i dowlonej kategori ( najpierw Temat ktory bylby linkiem, rating, , potem text z tresci chcialbym aby to pojawilo sie w tabeli jak ponizej (rozmiae max 550pix) i jezeli dany temat ma ranking wiekszy niz 4 to OBR ma byc jakis brazek 10x10 na tak (ja juz sobie wstawie obrazek) a jeleli mniejszy to inny OBR. ******************************** *OBR Temat * * rating * *tresci* * ****************** fotka * *Temat * *rating * *tresci* * ******************************* pzdrv R
  11. crok

    Subfora

    obiecuje, ze kiedys skoncza sie moje glupie pytania ale narazie mecze sie z tym moim forum przeokropnie
  12. crok

    Subfora

    znaledz i podmienic dla mnie to jednoznaczne wywalic co bylo i wklejic nowy kod - co zle napisalem bo nie rozumiem ? chyab wiem gdzie mam blad - ja mam utworzona kategorie , potem forum , a potem juz tylko tematy od userow myslalem - nie mam sub-for , jak moge utworzyc subfora (myslalem ,ze tematy bedzie mi tak ladnie pokazywal) ?
  13. crok

    Subfora

    kurcze, pozmienialem plik class_forums.php wg schematu z pliku , zrobilem zmiany i skorce i dalej mam stare forum podpowiedzcie co moze byc jeszcze nie tak (dobrze zrozumialem mialem wywalic : $forum_data['show_subforums'] = $this->ipsclass->compiled_templates['skin_boards']->show_subforum_all_links( implode( ', ', $forum_data['subforums'] ) ); i wkleic //----------------------------------------- // Sub-Forum Decoration by TaDinhPhong //----------------------------------------- $subforum = "<table width='100%'><tr><td width='50%' align='left' valign='top'>"; $i=0;$j = round((count($forum_data['subforums'])/2),0); foreach($forum_data['subforums'] as $k) { $i++; if($i == 1) { $subforum .= "<img src='./style_images/sub_exp.gif' /> ".$this->ipsclass->lang['sub_forum_title']."<br />"; } $subforum .= $k ; if($i >= $j ) { $subforum .= "</td><td width='50%' align='left' valign='top'>"; $i =0 ; } } $subforum .= '</td></tr></table>'; $forum_data['show_subforums'] = $this->ipsclass->compiled_templates['skin_boards']->show_subforum_all_links( $subforum ); unset($subforum);
  14. a jak sie to wyszukuje bo ciagle mi pisze , ze musze podac w formacie template_name (template group) ?
  15. Jak wylaczyc aby nie bylo buttona new media , w ktorym miejscu to mozna zrobic?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.