Jump to content

Hosting dHosting.pl - 10% rabat!

Xizour

Użytkownik
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Xizour

  • Birthday 11/07/1990

Kontakt

  • Gadu Gadu
    3515127
  • Skype
    bobofructo

Informacje o profilu

  • Miejscowość
    Kę3n

Informacje o forum

  • Wersja
    IP.Board 2.3.x
  1. O to mi chodziło Serdecznie dziękuję Wam obu za pomoc. Temat do zamknięcia.
  2. Tak, starą domenę będę miał jeszcze przez 4 miesiące. Chciałem po prostu dowiedzieć, jak to się robi, bo szukałem w google, ale nigdzie nikt nie wytłumaczył jasno, jak to zrobić Pozdrawiam.
  3. Witajcie. Ostatnio zmieniłem domenę dla mojego forum. Jakie mogę podjąć kroki, aby zachować PageRank (3) ze starego adresu? Słyszałem o dwóch metodach, jedna za pomocą kilku linijek w header, druga to kombinowanie z .htacces. Jest w ogóle takie rozwiązanie możliwe, aby zachować ten Pagerank? Pozdrawiam, Jakub.
  4. W pełni satysfakcjonująca odpowiedź, dokładnie takiej potrzebowałem! Póki co - nie będę robił upgrade'u. Szkoda czasu i nerwów, obecnie nie jest to aż tak potrzebne. Co nie zmienia faktu, że kiedyś jeszcze dam Ci zarobić Wielkie dzięki, Dawidzie.
  5. Hej haj helloł ;p jak to ktoś sławny napisał. A więc, tak się zastanawiam, czy konieczne będzie robienie nowego skina po konwersji z 2.3.6 do 3.0.0?... Co w ogóle sądzicie o tym całym upgradzie? Ja się szczerze trochę boję, bo mam sporo modyfikacji i prawdopodobnie one wsiąkną. Kiepskawo pewnie będzie też z nowymi do 3.0.0 - jest ich mało. Czy opłaca mi się w ogóle konwertować? Pzdr & Peace
  6. Poważnie? xD No popatrz, nie wiedziałem hahaha Dobra, zaktualizuję i zobaczę, czy ACP będzie działał
  7. Witam Zainstalowałem modyfikację (IH23) Download Script 1.0.6. Wszystko zainstalowane jest poprawnie, działa bez zarzutu oprócz jednej rzeczy, a mianowicie: W zakładce 'components' w ACP jest okno 'Downloads Script', a w nim dwie pozycje do wyboru: 'Group Permissions' oraz 'Change Settings'. Problem w tym, że obie nie działają. Gdy kliknę w którąkolwiek, pokazuje mi się zakładka components z iframe'm z invisionboard IP.Downloads (Coś takiego, jak się klika w components - pokazuje strone główną IPSu; z tym, że w moim przypadku to ip.downloads). Druga sprawa: Nudziło mi się i spolszczyłem langi (przy okazji dla swojego forum) chyba tego jeszcze nikt nie zrobił, więc wrzucam. lang_cache.rar
  8. Nosz popatrz Podziałało. Dzięki wielkie. @Edit: Aaaale ale! Znikło ale tylko z "Edit/Del Custom Blocks". W "Organize Blocks" dalej się wyświetlają... @Edit2: Już działa Wystarczyło wyłączyć i spowrotem włączyć wszystkie pozostałe blocki.
  9. Jakiś czas temu dodałem nowy "custom block", zeby wyswietlal sie w portalu. Teraz, gdy probuję go usunąć albo edytować, w obu przypadkach pojawia się W portalu wyświetla się normalnie, a usunąć ani edytować nie można
  10. Chodzi o Twoją, Dawid, modyfikację Czy ciężko było by ją tak zmodyfikować, aby można było również zmieniać autora napisanego już (nieistotne, przez kogo) postu podczas edycji? Pozdrawiam.
  11. Przepraszam za spam, ale już sobie poradziłem Temat mozna usunąć, bo nic konkretnego nie wniosłem... Jeszcze raz przepraszam.
  12. Hejka, to znowu (sic!) ja. Jaki kod jest odpowiedzialny za wyświetlanie się Panelu? Bo chcę go wstawić również w Unreal Portal, żeby tam też się wyświetlał
  13. Oba błędy zrobione. Z niemożliwością edycji przez userów - po prostu było ustawione "Edit time restriction (in minutes)" w profilu grupy na 1, stad brak tego przycisku. A błąd też naprawiony - tak jak mówiłeś, po porównaniu tym programikiem (całkiem fajnym zresztą, był mi potrzebny kilka razy, ale nie wiedziałem, że coś takiego istnieje) wynikło kilka błędów w kodzie. ^^ Dziękuję ślicznie za pomoc!
  14. Geez! Znowu nie tu. DawPi - przesuń, proszę, temat do IPB 2.2.x i 2.3.x... NOTORYCZNIE mi się myli i klikam w kategorię wyżej czyli ipb 3.0 : / Sprawa wygląda tak: cofnąłem wszystkie zmiany w pliku, tzn. pozamieniałem na domyślne. Błąd wystepuje ciągle, z tym, że już nie w linii 996, ale 966 (ale linijka ta sama "?>", po prostu się cofnęła). Poza tym kapnąłem się, że zwykli użytkownicy nie mogą edytować swoich postów, chociaż w ACP jest ustawiona opcja edycji swoich postów na "yes". Po prostu obok "cytuj" i "odpowiedz" nie ma ikonki "edytuj". Ja np, jako admin, ją mam, member zaś już nie ma. P.S.2. Mógłbyś otworzyć ostatniego ticketa? ;>
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.