Jump to content

Hosting dHosting.pl - 1015% rabat! Zwiększamy rabat!

KieCan

Użytkownik
  • Content Count

    73
  • Joined

  • Last visited

Community Reputation

1 Neutralna

Informacje o forum

  • Wersja
    IPS 4.5.x

Recent Profile Visitors

1,512 profile views
  1. Tyle rzeczy próbowałem, a tu proszę coś co mi faktycznie pomogło! Super dziękuje bardzo, udało mi się rozwiązać oba problemy związane z tym
  2. Witam, zmagam się z problemem przyjaznych adresów URL. Opisując sytuację, w tym momencie próbując wejść na jakąkolwiek podstronę (adres.pl/test) wyskakuje okienko "Rozpoczęto pobieranie pliku" => Typ pliku: application/octet-stream (435 B) Oczywiście ta pod strona nie istnieje i zamiast przekierowywać na 404error.php to wyskakuje to okienko. Tak obecnie to wygląda w ACP: Chciałem także włączyć opcję "Włącz przepisywanie adresów URL?" aby usunąć "index.php" z adresu ale zakończyło się to niepowodzeniem dla mnie. Mój serwer korzysta z nginx,
  3. Dzięki, zrobiłem małe oszukiwanie Pobrałem z domyślnego z customowego stylu grafiki tych icon i po prostu porównałem w photoshopie, okazało się, że różnica była tylko w dodanej ikonce "gif" obok ikony obrazu. Zrobiłem tak bo po znalezieniu grafiki na internecie była to inna zapewne wersja edytora i całkowicie inaczej wyglądały tam ikony. Problem rozwiązany!
  4. Na innym stylu na Domyślnym stylu są poprawne, czyli na białym. W panelu admina tak samo jest wszystko poprawnie, jedynie na ciemnym stylu nie są poprawnie. Tylko jak to zrobić 😕
  5. Witam, mam taki problem. Posiadam ciemny styl więc ikonki w edytorze muszą być białe/jasne. Dlatego jest nałożony inny tak jakby styl, chociaż ja tego nie robiłem. Standardowy styl działa jak należy jednak na moim ikonki nie są na odpowiednich miejscach wraz z funkcjami, które maja odgrywać. Ikonki zaznaczone na tym zdjęciu nie odpowiadają opisowi i funkcji jaką odgrywają. Czy jest na to jakiś szybki sposób na rozwiązanie? Czy jest to bardziej sprawa samego stylu i jego autora?
  6. Nie myślałem że coś z .htaccess, ale nie ważne w sumie i tak główna domena przekierowuje do forum.domena.pl więc może tak nawet zostać. Zauważyłem, że tutaj właśnie tak jest i chwilę się nad tym zastanowiłem. Temat do zamknięcia.
  7. Witam, miałem forum na subdomenie forum. Jednak chciałem przenieść go do głównego folderu, jednak chce to zrobić bez niepotrzebnego przenoszenia wszystkich plików. Wiem, że jest trik z index.php i chyba .htaccess w folderze głównym, które mogą bez problemu przekierować do folderu. Jednak kiedy to robię i zmieniam w conf_global.php - board_url i usuwam frazę "forum" to po kilk minutach w magiczny sposób samo się dodaje do tego pliku. Prawa pliku to tylko 444, więc nie wiem jakim prawem mi nadpisuje plik i dodaje "forum." do adresu. Chciałbym więc wiedzieć
  8. Witam, mam problem z aplikacją It's the Final Countdown. Błąd, który z nią występuje wygląda następująco: Po dodaniu odliczania, na górze bądź na dole strony zamiast pokazywania się licznika pokazuje się wiadomość "Loading countdowns" Natomiast w zakładce "Test Countdowns" pokazuje się ta sama informacja co wyżej. Licznik jest dodany, ustawiony poprawnie a mimo to skrypt nie jest wstanie załadować go. Czy jest jakieś rozwiązanie na ten problem?
  9. Po wyłączeniu nawet błysku nie ma, który był kiedy był włączony
  10. Cześć, mam pewien problem. Kiedy próbuję otworzyć paletę kolorów w edytorze nic się nie dzieje. Jest błysk i nic, czy jest jakaś możliwość naprawienia tego? Przez jakiś czas nic nie robiłem i nagle taki błąd odkryty przypadkiem - dodam też, że błąd występuje na wszystkich stylach, nie ważne jaki bym nie dodał.
  11. Jak mam to wkleić do pliku w aplikacji? Nie działało a jak zmieniłem to tylko to:
  12. Witam, wiecie może gdzie mogę znaleźć frazę odnoszącą się do tego kiedy ktoś był online i jeżeli jest online to żeby pokazywało tak jak na screenie że jest Aktywny? Chce to dodać do własnej aplikacji a nie mogę nigdzie sobie z tym poradzić: @Edit: Znalazłem coś takiego: <td> <span class='ipsText_small desc'>{$info['_last_active']}</span> <if test="isonline:|:$info['_online'] && ($info['online_extra'] != $this->lang->words['not_online'])"> <span data-tooltip="{$info['online_extra']}" class='ipsBadge ipsBadge
  13. Witam, mam ostatnio problem i nie wiem jak go rozwiązać - próbuję na wszystkie możliwe sposoby ale to nic nie daje. Chodzi mi o dodanie użytkownika w jakieś miejsce, które wyznaczę. Oczywiście dane o użytkowniku są pobierane ale czy ktoś zna formułkę IP.Boardu do tego aby te kolory faktycznie się pokazywały? Znalazłem coś takiego: {IPSMember::makeProfileLink($data['members_seo_name'],$data['member_id'])} Ale właśnie nie pokazują się kolory rang. Strona główna: IPSMember::makeProfileLink:
  14. Witam, spotykam się ze sporym problemem. Otóż chodzi o rejestracje na forum, kiedy próbuję ustawić serwer SMTP i wysłać e-mail potwierdzający czy rejestracyjny. Na skrzynkę na którą ustawiłem serwer przychodzi wiadomość: SMTP error from remote mail server after end of data: 554 (#5.3.0) Nie przyjmiemy tej wiadomosci poniewaz jest to spam - zobacz strone: http://poczta.wp.pl/info-antyspam-polityka.html / We can't accept this message because it is spam - see: http://poczta.wp.pl/info-antyspam-policy.html [127] 0.0.0.0 Szukałem czegoś na ten temat i nie mogłem znaleźć, czy
  15. Witam, chciałbym się dowiedzieć jak można zrobić coś takiego: Na screenie widzimy, że na pasku narzędzi mamy dodane manualnie (importowane lub stworzone) BBCody. Kiedy już stworzymy takiego BBCode jak umieścić go na pasku? Pozdrawiam!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.