Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

sznoorek

Użytkownik
  • Liczba zawartości

    28
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Neutralna

O sznoorek

  • Urodziny 26.07.1981

Informacje o profilu

  • Miejscowość
    Poznań

Informacje o forum

  • Wersja
    IPS 4.4.x
  • Forum
    xiaomifans.pl

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Dzięki pomogło
  2. Po wywaleniu .htaccess strona forum przestała działa, pewnie przez to ze mam SSL. Jeszcze z OVH się nie kontaktowałem, bo nie mam pewności ze wina nie jest po "mojej" stronie.
  3. Od prawie tygodnia męczę się z forum, po aktualizacji jaką zrobiłem. Główny problem to brak dostępu do Panelu Administracyjnego, wczoraj wyszła kolejna aktualizacja i nie mogę jej automatycznie zainstalować Oprócz tego to do kilku tematów nie mogę wejść, ludzie mają problem z wejściem do PW. Dodatkowo mam Czatbox i nie można wysłać nowej wiadomości. A widzę iż tu na forum działa. Strona do logowania PA otwiera się ale po zalogowaniu dostaje: I teraz nie wiem czy problem jest po stronie forum czy cloudflare. Forum jest na VPS i przed aktualizacją robiłem aktualizacje PHP do wymaganej wersji 7.1 Ktoś coś poradzi?
  4. OK, już sobie poradziłem. Wgrałem tabele z kopii z przed tygodnia.
  5. Potrzebuje pilnej pomocy. Otrzymuje komunikat Table 'admin_xiaomi_fans.ips_core_cache' doesn't exist . Forum działało normalnie, wyskoczył jakiś błąd przy wejściu do klubu i zonk. W phpmyadmin tabela niby widoczna, ale jak próbuje ją otworzy wyskakuje: Jakby nie było piątek 13
  6. Witam, wykorzystuje konta z forum przy pewnym skrypcie. <?php /* Require the init.php file from the Community Suite root directory */ require '../init.php'; /* Initiate the session to verify who this user is */ \IPS\Session\Front::i(); // Check if user is admin if(\IPS\Member::loggedIn()->member_group_id == 4) { echo "You are Admin!<br />"; } // Check if loggedIn if(\IPS\Member::loggedIn()->member_id) { echo "You are logged in!<br />"; } ?> Skrypt pełni role "blokady" dla osób z poza forum. Zastanawiam się czy można rozpoznać czy dany użytkownik jest zbanowany? Nie ma jako tako ID grupy BAN, bo takiej grupy nie ma. Liczę na Waszą pomoc.
  7. Niestety nie mogę edytować posta powyżej. Ale rozwiązaniem jest ponowne wpisanie numeru licencji.
  8. Witam, mam licencje na IPS i miałem domenę bez SSL. Jakiś tydzień temu uruchomiłem SSL, wszystko działa. No ale w panelu spotykałem już z dwa razy info o braku licencji. Jak jestem w panelu https://invisioncommunity.com/clientarea/ to mój adres różni się tylko S z http. Co gdzieś mam zmienić czy coś? Licencję kupiłem nową, data zakupu 11/07/2017. Miałbym jeszcze jedno pytanie dotyczące licencji. Obiło mi się o uszy ze mogę mieć zainstalowane drugie testowe forum (byłoby jako subdomena) - to prawda.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.