Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

WSPIERAJ forum :)

GMroK

Użytkownik
  • Zawartość

    32
  • Rejestracja

  • Ostatnia wizyta

Reputacja

2 Neutralna

O GMroK

  • Urodziny 02.10.1992

Kontakt

  • Gadu Gadu
    2364150

Informacje o forum

  • Wersja
    IPS 4.2.x
  • Forum
    Tworzy się

Ostatnie wizyty

1815 wyświetleń profilu
  1. GMroK

    (GS) Steam Group

    Temu Panu działa już poprawnie, więc proszę o komentarz jak to zostało naprawione
  2. GMroK

    Instalacja IPB

    Wersje SQL bo to Ona nie pozwala utworzyć tabel. Na pewno dobrze postępujesz ze wszystkim przed instalacją (chmody i inne sprawy związane z wersją 3.4.x). Jeśli to jest zwykły hosting www to prawdopodobnie wersja bazy SQL jest tam najnowsza, co nie pozwala zainstalować tak starego skryptu.
  3. GMroK

    Instalacja IPB

    Naprawdę instalujesz wersje 3.0 / 3.1? Podaj więcej danych na jakim serwerze instalujesz (wersje php / mysql / etc) Masz licencje i aktywny klucz? Coś nie tak masz z bazą danych, wersja SQL jest wyższa niż dopuszczalna maksymalna
  4. GMroK

    Zmiana opisu forum z subforami

    Rozwiązanie: Otwieramy ACP > Customization > Themes > Ur theme > HTML & CSS Codes > forums > front > index > forumRow, szukamy: {{if $forum->hasChildren()}} <ul class="ipsDataItem_subList ipsList_inline"> {{foreach $forum->children() as $subforum}} <li class="{{if \IPS\forums\Topic::containerUnread( $subforum )}}ipsDataItem_unread{{endif}}"> <a href="{$subforum->url()}">{{if \IPS\forums\Topic::containerUnread( $subforum )}}<span class='ipsItemStatus ipsItemStatus_tiny {{if !\IPS\forums\Topic::containerUnread( $subforum ) && !$subforum->redirect_on}}ipsItemStatus_read{{endif}}'><i class="fa fa-circle"></i></span>&nbsp;{{endif}}{$subforum->_title}</a> </li> {{endforeach}} </ul> {{endif}} Kopiujemy całość z pliku, usuwamy i wklejamy to pod tym: {{if $forum->description}} <div class="ipsDataItem_meta ipsType_richText">{$forum->description|raw}</div> {{endif}} Koniec. Opis z subforami zamienią się miejscami Można zamknąć.
  5. GMroK

    Pytanie przed instalacją IP Board 4

    Wyjaśnione Dziękuje.
  6. Witam, Chciałbym zmienić opis forum z subforami miejscami, tzn. aby opis forum znajdował się bezpośrednio pod danym forum, a subfora poniżej opisu tj.: Proszę o pomoc. Pozdrawiam.
  7. GMroK

    Problem z tabelą serwerów.

    Cała paczka aplikacji: Strona nie działa, ponieważ Seeq nie jest autorem tej aplikacji i "zadecydował" wyłączyć ją.
  8. GMroK

    Przenoszenie tematu

    Próbowałem tj. napisaliście z widoku tematów przenosić i działa normalnie, także nie wiem dlaczego Wy tego nie możecie. Spróbujcie wyłączyć Tryb projektowania.
  9. GMroK

    Problem z tabelą serwerów.

    "Nikt nie ingerował w darmową wersję" - wybacz, ale Seeq przerobił to nie napisał - to nie jest jego autorstwa. Skoro znasz fora, które nie mają z tym problemu, to dlaczego nie napiszesz do Administracji i nie zapytasz jak tego problemu się pozbyć, może ktoś ma choć troszkę empatii i Ci powie (a Ty potem nam )
  10. Tutaj znajdziesz odpowiedź na pytanie 1 i 2. Odnośnie pytania nr 3, to musiałbyś napisać własne aplikacje, aby dodawać ich do sidebar'u (tak mi się wydaje)
  11. GMroK

    Problem z tabelą serwerów.

    Próbowałem, próbowałem i nic. Tj. napisał Moim zdaniem ma racje - ktoś ingerował w 'darmową' wersje
  12. GMroK

    Problem z tabelą serwerów.

    Mam identyczny problem. Czy mógłbym kogoś, kto się zna na aplikacjach IPB, aby przetestował tą aplikacje u siebie na serwerze i sprawdził czy dzieje się tak samo? http://seeq.pl/files/file/1-sq-server-list/
  13. GMroK

    Pytanie przed instalacją IP Board 4

    Wnioskuje, że przed instalacją powinienem zmienić na ' utf8_general_ci ' tak?
  14. Witam, chciałbym się zapytać czy przed instalacją IP Board na swoim serwerze, jest konieczna zmiana metody porównywania zapisów w bazie danych z 'latin2_general_ci' na 'utf8_general_ci' lub na inną? Pozdrawiam
  15. GMroK

    Niedziałające wtyczki IP Board 4

    Zainstalowałem na nowo forum, tylko nie zmieniałem metody porównywania zapisów w bazie danych z 'latin2_general_ci' na 'utf8_general_ci', ale to nie rozwiązanie problemu (chyba). Rozwiązaniem problemu z brakiem działających owych dwóch wtyczek było włączony Designers' Mode, po wyłączeniu tego modu wszystko działa tj. należy. Dziękuje za pomoc oraz przepraszam za kłopot. Myślę, że komuś się przyda to. Ps. Temat można zmienić z 'Niedziałające wtyczki IP Board 4' Wyjaśnione
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.