Jump to content

Hosting dHosting.pl - 10% rabat!

Out

Użytkownik
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Informacje o forum

  • Wersja
    IP.Board 3.4.6

Recent Profile Visitors

1141 profile views
  1. Ten temat rzeczywiście nie ma sensu...
  2. Czegoś jeszcze screen jest potrzebny?
  3. Skoro mam rozwalony edytor to włączyłem html aby sobie jakoś poradzić...
  4. Po stronie forum ustawiłem: Po stronie aplikacji fb: Przy nazwie aplikacji mam tą "Zieloną kropkę" że niby jest wszystko ok. (Dashboard) Ustawiałem: -Contact Email, Website (Settings -> Basic) -Deauthorize Callback URL (Settings -> Advanced) -Do you want to make this app and all its live features available to the general public? Jest ustawione na "Tak" (Status & Review) -Review Submission Form jest dodane tylko "read_stream" Tutaj zaznaczam że przy " LOGIN PERMISSIONS " - email, public_profile, user friends - jest zielona kropka - Short Description, Publisher, Tagline, Long Description, Category (App Details -> App Info) - Privacy Policy URL, Terms of Service URL, User Support Email, User Support URL (App Details -> Contact Info) - I te obrazki, icons, banner itd... To wszystko co wypełniałem, dodam że podczas rejestracji z konta na którym jest aplikacja wyskakuje takie coś: Lecz mimo wszystko mogę kliknąć "Ok", gdy natomiast rejestruje się z innego konta w żadnym stopniu nie powiązanym z forum
  5. To ty czytaj ze zrozumieniem. Na forum jest ok, błąd występuje w ACP (Administrator Control Panel) albo mało wiem o ipb albo tam się nie da zmieniać stylu poza ręczną edycją
  6. 1. Używam Firefox 2 Gdzie? Np. Ustawienia działu "Regulamin Działu"
  7. Mam następujący problem, podczas edytowania danego tekstu w acp nie wyświetlają mi się wszystkie opcje edytora, mianowicie mam takie coś: Możliwe że będzie to coś związane z ikonkami, ponieważ gdy kliknę na losowo wybraną opcje - działa, np. code.
  8. Fakt sam sobie zaprzecza, może wina siedzi po stronie twojego komputera (internetu) a nie łącza, popytaj użytkowników. Sprawdź logi serwera może tam coś będzie.
  9. Witam, robiłem wszystko jak w tym poradniku Problem polega na tym iż zakładając konto na forum przez fb (z konta w którym mam stworzoną aplikację) wszystko działa jak należy, lecz gdy ktoś inny próbuje założyć konto dostaje takie coś:
  10. Może po prostu twój hosting jest słaby i nie daje rady z ilością aplikacji/hooków?
  11. Od DawPi Ustawienie: Valid postable image extensions Zawartość: gif,jpeg,jpg,png,php
  12. Witam, Zainstalowałem na forum aplikację IP.Downloads, podczas ustawień kategorii wybrałem aby "Generowało" temat za każdym razem gdy pojawi się nowy plik. Problem jest w tym iż ustawiłem aby w temacie były wyświetlane też screeny, lecz w temacie zamiast screenu pokazuje się link do niego prowadzący np. index.php?app=downloads&module=display&section=screenshot&id=36 W ustawieniach piszę że muszę gdzieś dodać format php aby screen był wyświetlony, pytanie gdzie?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.