Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

WSPIERAJ forum :)

{S}zyme{k}

Użytkownik
  • Zawartość

    48
  • Rejestracja

  • Ostatnia wizyta

Reputacja

2 Neutralna

O {S}zyme{k}

  • Urodziny 05.04.1999

Informacje o profilu

  • Miejscowość
    Świętno

Informacje o forum

  • Wersja
    IPS 4.3.x

Ostatnie wizyty

1145 wyświetleń profilu
  1. {S}zyme{k}

    Przeniesienie forum IPB na inny serwer

    Dziękuję, pomogło
  2. {S}zyme{k}

    Przeniesienie forum IPB na inny serwer

    Przeniosłem forum na inny hosting według poradnika. Zmieniłem domenę w panelu IPS. Jednak efekty który otrzymałem nie jest zadowalający :/ Screen w załączniku. Forum: http://theszymek.stronazen.pl/ Konto testowe: L: IPBTestH: Test1233
  3. Witam, Chciałbym przenieść skrypt IP.Board pod inny adres WWW na całkiem innym serwerze. Moje pytanie dotyczy samego przeniesienia, Czego potrzebuję? Co należy zmienić, co przenieść i jak? Próbowałem spakować pliki ze starego FTP i przenieść na nowe po czym rozpakować + wgrać kopię bazy danych ze starego hostingu jednak nie udało mi się. Na nowej stronie jakby brakowało font awesome + zauważyłem że nie dało się wprowadzić jakichkolwiek zmian ponieważ forum korzystało ciągle ze starej strony mimo tego że zmieniłem link i dane do MySQL w global_conf. Ktoś już migrował z IPB pod inny adres i wie jak to dobrze zrobić? Jurij: Poprawiłem tytuł.
  4. {S}zyme{k}

    SubFora w 2 kolumnach - problem z listowaniem.

    Thanks For close.
  5. {S}zyme{k}

    SubFora w 2 kolumnach - problem z listowaniem.

    Pasy do konta testowego z dostępem L: IPBTest H: Test1233
  6. Witam, Dodałem do custom css który wyświetla subfora w 2 kolumnach jednak mam problem, najprawdopodobniej z listowaniem subfor. Problem polega na tym że kreska "-" odpowiedzialna za normalne wyświetlanie działów w jednej linii została. SS: Styl to TITAN, oryginalny. Forum niestety zamknięte ze względu na prace techniczne. Zrobiłem to według tego poradnika
  7. {S}zyme{k}

    Zdublowane ikonki najnowszego użytkownika

    Pokaż jak formatujesz grupę "Użytkownik" Najprawdopodobniej jest tam błąd przez który tak się dzieje.
  8. {S}zyme{k}

    Font awesome w rangach.

    Sprawdź czy w <header> dodałeś odpowiedni komentarz aby wczytywało FontAwesome
  9. {S}zyme{k}

    Dublowanie formatownia grupy (?)

    Naprawiłem Był błąd w stylu formatowania kilku grup przez co się bugowało...
  10. Witam, Edytuję styl pod IPB 3.4.* i mam pewien problem. Mianowicie na stronie głównej w statystykach forum podwaja mi się "najnowszy użytkownik". Nie wiem za bardzo jak to opisać więc dodaję screena w załączniku. Konto testowe: L: Parasol H: 1233 Czy ktoś może wie co może być tego przyczyną?
  11. {S}zyme{k}

    PolskaElita.pl (2016) - Frags4You.pl

    Błąd przy dodawaniu grafiki: IP.Board Message Import Failed: Could not write the image set to disk Pobrałem z innego forum i działa :v
  12. {S}zyme{k}

    Problem z godziną na SB

    Witam, Zainstalowałem IPB 3.4.7 oraz wgrałem spolszczenie do niego (pobrane z tego forum) oraz ustawiłem poprawnie godzinę i datę w ACP. Potem wgrałem ShoutBox'a oraz spolszczenie do niego. Jedyny problem z jakim nie mogę sobie poradzić to data na SB. Jest ona w formacie 12h a nie 24h jak na całym forum. W tematach i postach wszystko działa poprawnie tylko SB coś nie chce przyjąc zmiany :/ Czy ktoś wie jak to naprawić?
  13. {S}zyme{k}

    Wywołanie użytkownika za pomocą "@" - Jak?

    Znalazłem rozwiązanie. Jakby ktoś szukał. http://forum.invisionize.pl/topic/36556-kolorowy-nick-link/#entry279113
  14. {S}zyme{k}

    Wywołanie użytkownika za pomocą "@" - Jak?

    Kamros o tym sposobie wiem, lecz na ShoutBox'ie po kliknięciu na małpę "@" wyśwetla się takie coś - @NickUsera. Czy jest jakis sposob aby to zmienic na "@ ??
  15. Witam, Jeśli zły dział to przepraszam ale nie wiedziałem gdzie to napisać ;/ Posiadam skrypt IP.Board 3.4.6. W MyBB nazywało się to wywoływanie user jednakże nie wiem jak to się zwi w IPB. Mianowicie chodzi o takie coś, że jak napisze - "@NickUsera" to po wysłaniu posta czy też shouta na ShoutBox'ie pokazuję się "@[kolorowynickusera]" i w tym link do jego profilu... ;/ Wie ktoś jak to można gdzieś ustawić/zmienić? Ewentualnie jakiś hook do tego? ;/
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.