Jump to content

ololol

Member
  • Posts

    48
  • Joined

  • Last visited

Everything posted by ololol

  1. Mam najnowszą. Nie pytałem, pytam tutaj, bo myslalem ze to dosc trywialny problem - nie wiesz DawPi gdzie tu może być błąd?
  2. Ok wiem w czym lezy problem - przepraszam ze nie edytuję postu, ale nie widze nigdzie tej opcji (?) prosze moderatora o dodanie tej wiadomości do poprzedniego posta. Jak utworzyłem nową grupę i nie tworzyłem dla Klucza do niej przypisanego osobnego bita w szablonie to wszystko jest ok - tzn widać grupę i pola do niej przypisane w profilu. Jednakże nie ma przy niej ikonek i linków - a to załatwia się już dodając bita. Dodaję więc owego bita do szablonu (kopiuję zawartość z "contact" i zmieniam ikonki itp.) i zapisuję pod nazwą klucza. Wtedy w profilu nie wyświetla się nic. Więc jest coś nie tak z kodem wpisywanym do stylu.
  3. hmm, ze jak? nie miele tematu, po prostu staram sie dociec rozwiązania problemu. Jesli to nie bity skina, to jak to można zrobić, żeby działało, bo ewidentnie nei działa?
  4. Jest na localhoscie. Na pewno nie zmienia sie nic w skinie? Skąd w takim razie wziąć "Klucz sluzacy jako odnośnik do grupy"? Ok moge tam wpisać cokolwiek, ale wydaje mi się, że właśnie w tym kluczu lezy problem, gdyż klucz "contact" używany do grupy Kontakt ma swój odnośnik w skinie w dziale Profil Użytkownika -> customFieldGroup__contact i zapisany tam kod. <if test="contact_field:|:$f->parsed"> <li> <span class='row_title'>{$f->raw_data['pf_title']}</span> <span class='row_data'> <if test="cf_icon:|:$f->raw_data['pf_icon']"><img src='{$this->settings['public_dir']}{$f->raw_data['pf_icon']}' alt='{$f->raw_data['pf_title']}' /> </if> <if test="cf_array:|:is_array( $f->parsed )"> <foreach loop="cfieldgroups:$f->parsed as $value"> {$value} </foreach> <else /> <if test="cf_website:|:$f->raw_data['pf_key'] == 'website'"> <a class='url uid' rel="external me" href='{$f->parsed}'>{$f->parsed}</a> <else /> <if test="cf_linkedin:|:$f->raw_data['pf_key'] == 'linkedin'"> <a class='url' href=' http://pl.linkedin.com/in/{$f->parsed}'>{$f->parsed}</a> <else /> <if test="cf_goldenline:|:$f->raw_data['pf_key'] == 'goldenline'"> <a class='url' href='http://www.goldenline.pl/{$f->parsed}'>{$f->parsed}</a> <else /> <if test="cf_profeo:|:$f->raw_data['pf_key'] == 'profeo'"> <a class='url' href='http://www.profeo.pl/{$f->parsed}'>{$f->parsed}</a> <else /> <if test="cf_facebook:|:$f->raw_data['pf_key'] == 'facebook'"> <a class='url' href='http://www.facebook.com/{$f->parsed}'>{$f->parsed}</a> <else /> {$f->parsed} </if> </if> <if test="cf_skype:|:$f->raw_data['pf_key'] == 'skype'"> <a class='url' href='skype:{$f->parsed}?call'>{$f->parsed}</a> <else /> <if test="cf_twitter:|:$f->raw_data['pf_key'] == 'twitter'"> <a class='url' href='http://www.twitter.com/{$f->parsed}'>{$f->parsed}</a> <else /> {$f->parsed} </if> </if> </if> </if> </if> </if> </if> </if> </span> </li> </if>
  5. Po prostu, zmieniając z Grupy Pól Profilu. Z Kontakt na nowo utworzone przeze mnie Profile biznesowe.
  6. No wiec tak. Utworzylem nowa grupe w panelu "Własne pola profilu" poprzez przycisk "Dodaj grupę". Nazwalem ją profile biznesowe. Chce tam zamiescic linki ludzi do profili na innych portalach typu LinkedIn. Po utworzeniu wyglada to tak I teraz, po przeniesieniu do tej grupy jakichś pól z grupy Kontakt, nie wyświetlają się tam. Jest puste pole - jak na obrazku wyżej. Doszedłem do tego, że każda grupa ma chyba swoje odzwierciedlenie w szablonie skina - ta z kontaktem nazywam się customFieldGroup_contact - i taki jest tez jej klucz sluzacy jako odnośnik do grupy. Stworzyłem więc nowy bit w szablonie poprzez polecenie Dodaj bit w ACP, nazwałem go customFieldGroup_biznes, przekopiowałem tam kod z bitu contact i nic. Dalej pusto. Co robić?
  7. Hej Chciałem dodać nową grupę w Custom Profile Fields. Utworzylem wcześniej nowego bita w szablonie, przekopiowałem tam zawartość grupy o znaczniku 'contact'. Dodaje grupe, wpisuje znacznik z nowo utworzonego bita i nic. Po przeniesieniu do nowej grupy jakichs pól uzytkownika nie widać ich w profilu. Jakies pomysły? Co robię zle? moze trzeba inne pliki jeszcze edytować?
  8. brak modulow dla aplikacji to znaczy? przeinstalowywałem daną aplikację drugi raz, bez roznicy.
  9. To samo. ten sam błąd Błąd systemu [#404] incorrect_furl nic sie nie zmienilo.
  10. a jak to zrobic? po prostu daje odbuduj wszystkie aplikacje w ACP -> zarzadzanie aplikacjami i modulami ?
  11. Tak, przeciez napisalem. Moze problemem jest to, ze wyskakuje taki blad przy zapisywanie (choc zapisuje sie) Błąd systemu [#404] incorrect_furl Ale tak sie dzieje przy innych niektorych aplikacjach tez. Odswiezanie cache nic nie daje.
  12. Witajcie, zainstalowalem modyfikacje z tematu. Jednak, nie mam pojecia dlaczego, po kliknieciu na zakładkę Contact Us, która się utworzyla, strona zwraca bład 404, nie można znaleźć takiej strony. Uprawnienia mam przypisane, aplikacja jest włączona. Jakiś pomysl dlaczego moze tak byc ?
  13. Hej, wie ktos jak zmienić interlinię w artykułach? szukalem w CSSie, ale nie mogę znaleźć. Chodzi mi tylko o artykuły - wyswietlane w IP.Content Pozdro
  14. Hej, jak pisałem w poprzednim temacie - oto mój kod ze strony index.html, chciałbym aby zamiast wszystkich arykułów wyświetlało jedynie dwa lub trzy najnowsze - jak zmodyfikować kod przy {parse articles} ? {ccs special_tag="navigation"} <div class='ipsLayout ipsLayout_withright ipsLayout_largeright'> <div class='ipsLayout_right'> {parse block="portal_articles_link"} {parse block="portal_mini_calendar"} <br /> {parse block="portal_status_updates"} {parse block="portal_recent_files"}<br /> {parse block="portal_recent_entries"} </div> <div class='ipsLayout_content'> {parse block="latest_gallery_images"}<br /> {parse articles} </div> </div>
  15. Swietnie, dzieki poradzilem sobie. Ale jeszcze - jak zrobic, zeby jedynie powiedzmy 2 nowe artykuly byly wyswietlane na stronie glownej? Oto moj kod - artykuly sa zawarte w miejscu parse_articles {ccs special_tag="navigation"} <div class='ipsLayout ipsLayout_withright ipsLayout_largeright'> <div class='ipsLayout_right'> {parse block="portal_articles_link"} {parse block="portal_mini_calendar"} <br /> {parse block="portal_status_updates"} {parse block="portal_recent_files"}<br /> {parse block="portal_recent_entries"} </div> <div class='ipsLayout_content'> {parse block="latest_gallery_images"}<br /> {parse articles} </div> </div>
  16. Wlasnie mam tez problem z wstawieniem artykulow jakos newsy - myslalem ze wystarczy zmienic Recent Articles na Homepageblock i to juz tam przejdzie ale niestety nie. Jakies porady?
  17. Nic nie da się z tym zrobic w takim razie? Po prostu chodzi mi zeby w tym miejscu byly wyswietlane newsy. Niewazne czy beda ciagniete z jakiegos forum, czy pisane w formie artykulow.
  18. Nie dziala - wyswietla sie takie cos niestety.
  19. Działa. Głupi błąd niedodanie www przed linkiem do zamkniecia, dzieki
  20. Wiem, ale nie dałem rady tego znaleźć. Nie wiem jak tego zacząć szukać.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.