Skocz do zawartości

Hosting dHosting.pl - 10% rabat! :-)

Isiok

Błędy po instalacji SourcesBan'a

Rekomendowane odpowiedzi

Isiok    5

Witam. Z góry przepraszam jeżeli nie powinienem pisać tego tematu na tym forum ale nawet na wsparciu amxx nie dostałem odpowiedzi/pomocy. Może ktoś z was mi pomoże.

Po instalacji w/w wyświetla mi się to:

 

1491313006_t.png

 

Za każda pomocną dłoń zostawiam +.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
DawPi    7501

Nie wysłałeś wymaganych plików na FTP lub wrzuciłeś je w niepoprawne miejsca. Przeczytaj instrukcję i wykonaj wszystko dokładnie co jest w niej napisane.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Isiok    5
6 minut temu, DawPi napisał:

Nie wysłałeś wymaganych plików na FTP lub wrzuciłeś je w niepoprawne miejsca. Przeczytaj instrukcję i wykonaj wszystko dokładnie co jest w niej napisane.

Wszystko wgrane jest dobrze (Jestem tego pewny na 100%). Chyba że ma to być gdzieś indziej  ( public_html > sourcebans ) ? Wgrałem 2 inne wersje i jest to samo więc raczej plików nie brakuje ;(

Edytowane przez Isiok

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
DawPi    7501

Brakuje. Przecież pierwsza linia tego błędu o tym mówi wyraźnie.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Isiok    5
2 minuty temu, DawPi napisał:

Brakuje. Przecież pierwsza linia tego błędu o tym mówi wyraźnie.

W sumie jest to możliwe. Wiesz może co mam zrobić z tym folderem "game_upload" ?

 

1491313795_2.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Isiok    5
1 minutę temu, DawPi napisał:

Punkt 4.

Zrobione. Dodam również że bany na serwerze działają ale nie działa strona ;/ a tu dowód że wszystko jest wgrane:

 

1491317925_Przechwytywanie.PNG

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Isiok    5
7 godzin temu, BeZiCoVeR napisał:

Ochh. A myślałem, że nic mnie nie zdziwi...

 

Zmień php dla tego folderu na 5.5 - TaDa...

Dla jakiego folderu ? tzn. ktorego. No i jak mam to zrobić. PS. Używam TotalCommandera.

Edytowane przez Isiok

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Isiok    5
8 godzin temu, BeZiCoVeR napisał:

Ochh. A myślałem, że nic mnie nie zdziwi...

 

Zmień php dla tego folderu na 5.5 - TaDa...

Zrobiłem tak jak napisałeś i teraz coś takiego:

 

1491421376_o.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
DawPi    7501

Bo to zła rada była. Pokaż zawartość folderu includes na tym FTP Twoim.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Isiok    5

Do zamknięcia. Nie wiem jak to się stało ale zainstalowałem SourceBans chyba z 10 raz od nowa i działa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
DawPi    7501

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×