Jump to content

Gangst3r

Member
  • Posts

    396
  • Joined

  • Last visited

  • Days Won

    10

Gangst3r last won the day on July 27 2020

Gangst3r had the most liked content!

About Gangst3r

  • Birthday 06/06/1966

Informacje o forum

  • Wersja
    IPS 4.4.x
  • Forum
    xboxarcade.pl

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Gangst3r's Achievements

  1. Witam mam problem z tłumaczeniem w nowym pakiecie IPS 4.5 - wgrałem najnowszą wersję poprzez Marketplace z poziomu ACP. Zrobiłem aktualizację dotychczasowych aplikacji i wtyczek i tutaj pojawia się problem. Postanowiłem wgrać ponownie tłumaczenia do używanych aplikacji (po odświeżeniu ich tłumaczeń), jednak nie mogę tego zrobić ponieważ język Polski jest Zablokowany - przy angielskim jest opcja wgrania nowszej wersji, gdzie mogę wybrać dany plik xml od wybranej aplikacji i zrobić aktualizację tłumaczenia. Jak mogę "odblokować" polski pakiet językowy, tak aby otrzymać opcję wgrania nowszej wersji? Dla jasności podrzucam kilka screenshotów:
  2. Zgłoszone https://invisioncommunity.com/forums/topic/461282-ips-pages-some-new-features-suggestions/ Teraz trzeba będzie poczekać... Może jednak coś zrobią w tym kierunku
  3. Dzięki za odpowiedź Panie Managerze w takim razie pozostanie się pogodzić z faktem ułomności Pages od IPS pod względem funkcji. Może w wersji 6.x.x wprowadzą podstawowe opcje 😆
  4. Nie, nie wystarczy 😆 właśnie tylko w takiej formie jak podałeś mogłem dodać ankietę. Fakt nie jest to idealne rozwiązanie, ponieważ liczyłem na możliwość dodania jej do wpisu w Pages w podobnym stylu jak dodaje się np. media do tresci (obraz, wpis z Twittera lub materiał wideo z YouTube), czyli wprowadzając tekst i do niej ankietę. W 4.5 zauważyłem że też nie ma rekin opcji... Na forum podczas tworzenia tematu jest osobna zakładka dla ankiety i takie coś byłoby fajnie zobaczyć podczas dodawania wpisu w Pages. Dzięki za wyjaśnienie, muszę poszukać jakiejś alternatywy lub zlecić modyfikację.
  5. Jak w tytule tematu. Chciałbym dodać wpis do portalu opartym o Pages, gdzie podczas tworzenia treści chciałbym do niej dodać Ankietę tak jakbym chciał dodać np. emotkę lub inne media. Może głupie pytanie, ale nigdzie nie widziałem takiej opcji zarówno w ACP ani ustawieniach Pages. Oczywiście na forum można tworzyć normalnie ankiety, ale mnie interesuje opcja dodania jej do wpisu w artykule. Może ktoś zna jakiś mod umożliwiający dodawanie ankiet do artykułów w Pages?
  6. No problem z wyświetleniem bloku czyli ustawienia szablonu w ACP. Tutaj odpadam, bo dawno nie zaglądałem do ustawień Pages w ACP, zresztą jest tak mało intuicyjne, że po jakimś czasie znowu muszę uczyć się obsługi na nowo. Nie wiem czy to wina aplikacji, czy mojej starości :E To już mam wgrane. Tylko chciałbym podobny szablon zastosować do podobnej zawartości. Ogółem przymierzam się do przejścia na 4.5.3 lecz na dzień dobry muszę forum testowe postawić, aby mieć pewność, że wszytsko będzie banglać.. ale na razie czasu brak :P
  7. Wyświetlanie treści na podstawie oznaczanych tagów w dodawanych artykułach. Tak więc wygląda na to, że w pages brakuje podstawowej funkcji... Szkoda, ponieważ próbowałem to zrobić na podstawie wtyczki w blokach, ale przy opcji sortowania nie ma możliwości ustawienia go na podstawie tagów. Działam jeszcze na 4.4.10
  8. Witam, Szukam wtyczki lub moda do pages, który wyświetlałby podobne artykuły do tego, który został napisany w widoku artykułu pod jego treścią? Szukałem tego w ustawieniach, nie znalazłem. Potem przyszedł czas na google i następnie na IPS - oprócz dodatku od Adriano, który wyszukuje podobne artykuły, ale podczas pisania tematu nic nie znalazłem interesującego.... Mnie interesuje coś w takim stylu tylko, żeby działało na zasadzie tagów. Wiem, że można coś podobnego zrobić na podstawie wtyczek w bloku, ale ich ustawienia zostawiają wiele do życzenia. Jeśli macie jakieś pomysły to proszę o sugestie. Pozdrawiam
  9. Tak więc zrobię, odnośnie aktualizacji to Facebook zmieniał coś w swojej aplikacji, więc aktualizacja była wymagana. Google również zmieniło ponieważ ostatnia aplikacja jaka była powiązana z kontem nie działa. Zmienił się całkowicie panel i musiałem stworzyć nową aplikację. Dzięki za odpowiedź. Temat zostawmy otwarty ponieważ będą czekał na krok ze strony IPS-u, więc może oni coś zaradzą. Gdyby tak się stało napisze o tym w tym temacie.
  10. AKTUALIZACJA: Po usunięciu pliku .htaccess pojawiają się te same błędy co w o bu przypadkach opisanych wcześniej. Przy xboxarcade.pl problem z nawiązaniem połączenia z serwerem, natomiast przy forum.xboxarcade.pl błąd wartości nagłówka.
  11. Zmieniłem nazwę pliku .htaccess usuwając kropkę z przodu. Pojawił się problem z połączeniem - foto podam później , bo wydaje mi się że był inny. Natomiast oprócz Portalu nic innego nie działało - sypały się błędy 404. Problem z pewnością leży gdzieś w przekierowaniach skoro zmiana na stary adres forum łączy poprawnie lecz wywala błąd wpisu w nagłówku.
  12. Dziś napotkałem dziwny problem z rejestracją / logowaniem poprzez serwisy społecznościowe. Okazało się, że w ustawieniach serwisów, które mam dostępne jako alternatywa do rejestracji nie posiadały żadnych numerów Identyfikatora aplikacji oraz Prywatnego klucza. Być może za sprawą usunięcia kluczy leżą instalowane wtyczki do nowych metod logowania (Steam, Twitch, Discord) - oczywiście żaden z nich nie działał poprawnie na 4.4.10. Po ich usunięciu minęło ok 3 tygodni, ale przez ten czas nie sprawdzałem działania pozostałych serwisów. Oczywiście problem szybko rozwiązałem o ile kilka serwisów wymagało aktualizacji i potwierdzenia użytkowania nowego API i logowania OAuth (Facebook, Google i Twitter) to problem pozostał z ostatnim, czyli kontem Microsoft. Tworząc aplikację oczywiście działałem wg instrukcji która jest zamieszczona przy wybranej metodzie i po utworzeniu aplikacji Microsoft wszystko poszło sprawnie, lecz problem leży w weryfikacji. Oczywiście folder "/.well-known" jest utworzony w root, a w nim znajduje się plik json o podanej nazwie z wygenerowaną zawartością. CHMODY ustawione na 777. Kiedy podaję adres https://xboxarcade.pl to wyskakuje komunikat o tym, że nie może połączyć z serwerem tak jakby pod tym adresem plik fizycznie nie istniał. Natomiast kiedy podaję https://forum.xboxarcade.pl (stara subdomena forum) wyświetla informację z błędem w nagłówku, więc w tym przypadku połączenie jest. Oczywiście po wygooglowaniu błąd znalazłem i edytowałem zawartość w pliku IncludeJS, gdzie trzeba było zmienić z: application/ld+json na application/json Niestety błąd nadal się pojawia przez co nie mogę wykonać weryfikacji. Dodam, że podczas dodawania tej metody wszystko działało poprawnie. Wygląda na problem związany z przekierowaniem lub .htaccess Oczywiście opcja logowania funkcjonuje poprawnie, lecz denerwuje ta informacja o braku weryfikacji... Ze względu na tematykę nie chciałbym z tej metody rezygnować.
  13. Tutaj bardziej chodziło o to, że każda baza ma swoje ID i klucz. Odnośniki w bazie oraz klucze zostały podmienione, tzn. treści przemieszczone pod nowe ID (nie wiem czy to w miarę zrozumiale napisałem). Całość wykonywałem bezpośrednio poprzez PMA i niby rekordy oraz wpisy początkowo się wyświetlały, natomiast później wystąpił problem z kategorią (a dokładniej z jej wyświetlaniem), więc utworzyłem nową i przeniosłem poprzez PMA do niej rekordy ze starej. Wtedy nowa kategoria zadziałała, ale znów wpisy wyświetlały się w kratkę - raz wywaliło błąd z komunikatem IPS-u, a raz 404. W końcu po długiej walce zrezygnowałem z zabawy edycji plików w PMA i przywróciłem kopię bazy danych przed ta całą zabawą. Od tamtej pory uzupełniałem bazę w rekordy ręcznie tzn. pisałem nowe pomijając te wcześniejsze, które i tak notabene były odnośnikami do treści pisanych automatycznie przez bota, który pobierał treści z kanału RSS, więc jakiejś wartości merytorycznej poprzednie wpisy nie miały, z tego powodu postanowiłem zrezygnować z dalszych prób na rzecz stabilności działania zarówno skryptu jak i bazy.
  14. Dzięki panowie za pomoc, wyłączenie opcji anonimowego logowania w ACP załatwiła sprawę Grupy oczywiście nie mają możliwości wymuszania anonimowego logowania, więc problem tkwił w opcji przy rejestracji i logowaniu
  15. Sorki za odświeżanie tematu, chciałem dodać informację, iż pomimo prób przenosin udało się importować bazę danych i wpisy wyświetlały się poprawnie, ale bywały i takie, że po kliknięciu witał nas komunikat z błędem IPS.... Nie chciałem ryzykować dalej i napotkać jakieś problemy z działaniem na późniejszym etapie, więc postanowiłem zrezygnować z zabawy w import bazy, która i tak opierała się o treści bota z kanału RSS. Tak więc problem uważam za rozwiązany, ponieważ postanowiłem pominąć ten krok ze względów na stabilność działania aplikacji Pages przy ciągle rosnącej bazie. Dziękuję za pomoc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.