Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

Dementor

Użytkownik
  • Liczba zawartości

    97
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Dementor

  1. Hej, nie mogę wgrać obrazka gif jako avatar, gdy próbuję to zrobić wyskakuje komunikat: Jak chcę wgrać z linku ( folder uploads ) http://darksiders.pl/uploads/Darkm.gif Ustawienia mam takie:
  2. Dementor

    System medali

    a SKĄD pobrać grafike do Nagród i Medali i jak to spolszczyłeś?
  3. Dementor

    System medali

    Cześć, znalazłem takie aplikacje : https://invisioncommunity.com/files/file/8429-trophies-and-medals/ https://invisioncommunity.com/files/file/7940-iawards/ Obie są zaawansowane, którą macie i polecacie ? Cze są tam wbudowane ikony medali i trofeum ?
  4. W chatbox w rozwijanym menu mam emotikony a zjeżdżając na sam dół tego menu z emotami mam odnośniki do tych gifów, które były w starym chatbox na starej wersji forum , jak usunąć te odnośniki.
  5. Ok, to jak usunąć odnośniki do tych emotek z chatboxa?
  6. http://darksiders.pl/index.php?/topic/409796-avatar-gif/ http://darksiders.pl/index.php?/chatbox/ - wypowiedzi komety, gify nie działają Dziwne, obrazek gif działa ale emotikona gif nie, avatara gif też nie mogę wgrać.
  7. Witam, od aktualizacji do IPS 4.3.6 nie działają mi obrazki gif w postach, w chatbox i nie można wgrać avatara w tym formacie. Jakieś sugestie? Widziałem, ze po aktualizacji do IPS 4.4 też tutaj nie działały gify, DawPi jak to ogarnąłeś? https://forum.invisionize.pl/topic/52659-ips-news-welcome-to-invision-community-44/?tab=comments#comment-304408
  8. Dementor

    Chatbox 3.1.3

    Przeinstalowałem Chatbox 3.1.3 , chciałem też przeinstalować Pages Category Images 2.0.0, więc najpierw musiałem ją usunąć, ale wysypała mi masę błędów, na szczęście samo przeinstalowanie Chatbox 3.1.3 pomogło, dzięki.
  9. Dementor

    Chatbox 3.1.3

    Chodzi o ten wysuwany panel na stronie głównej? Dam screena jak będę na kompie.
  10. Dementor

    Chatbox 3.1.3

    Witajcie, mam zainstalowaną aplikację Chatbox 3.1.3 , widoczna jest dla wszystkich i wszystko skonfigurowane ale nie wyświetla się na stronie głównej ani nie ma zakładki żadnej. W zarządzaniu blokami też nie ma tej aplikacji, macie jakieś pomysły?
  11. Dokładnie ta wtyczka powodowała problemy, już wszystko jest dobrze . Temat do zamknięcia.
  12. Przekonwertowało bazę i jest wszystko, użytkownicy, działy, posty i ustawienia. Ustawiłem już prawie wszystko, mam tylko problem, ponieważ po aktywowaniu w Optymalizacja wyszukiwania opcji przyjazne adresy URL nie wyświetlało mi tematów a po wyłączeniu tej opcji mam teraz widok posta po prawej stronie a po lewej ciemny obszar, na domyslnym stylu jest niby cała treść ale z lewej strony wyskakuje jakiś błąd. http://darksiders.pl/index.php?app=forums&module=forums&controller=topic&id=274312
  13. Ok , robię - baza się konwertuje na utf8. Dam znać jak poszło.
  14. Tak dodałem ponownie i jest ok, zainstalowane, ale nie ma nic z mojego starego forum zniknęły wszystkie grupy, użytkownicy, działy posty jest gołe forum jakbym zaczynał od nowa http://darksiders.pl/ Tu jest napisane, że powinno wszystko być: https://invisioncommunity.com/4guides/welcome/install-and-upgrade-r259/#ipb3toips4
  15. Cześć, wcześniej aktualizowałem forum do wersji 3.4.9 a teraz chciałem do najnowszej i przy sprawdzaniu " System Check " wyskakuje mi że nie mam ustawionych praw do plików, jakie chmody mam ustawić? Zrobiłem wszystko jak w tym temacie:
  16. Dementor

    Polskie znaki

    Na FTP -cache/lang znalazłem tylko plik core_public_register.php w którym edytowałem słowo " Część Wymagana" jednak po nadpisaniu pliku nic się nie zmieniło, spróbuje jeszcze przez bazę danych, ale zacząłem szukać w google gdzie się edytuje pole "skąd" i trafiłem na ten temat: https://forum.invisionize.pl/topic/7980-pole-skąd-obowiązkowe/ Przypomniałem sobie o ustawieniach w zakładce użytkownicy- własne pola . Wszystkie pytania były w "Zarządzanie własnym polem profilu" edytowałem je i wszystko jest ok, pozostałe pytania rejestracyjne były "Pytanie i Odpowiedź rejestracyjna" - edytowałem i jest z polskimi znakami. Więc temat zamknięty. Dzięki wszystkim.
  17. Dementor

    Polskie znaki

    Wyeksportowałem tą tabele i szukałem fraz przez natepad++ i nic nie znalazło. Jakiś inny pomysł?
  18. Dementor

    Polskie znaki

    To spolszczenie zainstalowałem jako pierwsze i niestety nie spolszczyło wszystkiego, nie moglem znaleźć do mojej wersji, więc pobrałem z konkurencyjnego dla tego forum i wszystko mi spolszczyło i usunęło krzaki ze stylu, buttonów, acp ustawień. Wszystko oprócz tego co w pierwszym poście. Wiem, że problem leży w rożnym kodowaniu bazy, choć niby wszystko jest w bazie w utf8 i tylko 3 wtyczki były w kodowaniu latin1_swedish_ci. Tak chce zostawić krzaki w starych postach, nie mam sił z tym walczyć, 3 razy w ciągu 8 lat przenosiłem tą stronę i wszystko zawsze było ok. Teraz musiałem przejść na inny serwer, na którym musiałem przejść na ostatnią wspieraną przez ipb3 wersję php czyli 5.6 i tu są problemy. Tak, wiem że 2 screeny są z pola profilu, 1 z etapu rejestracji i jeden o braku uprawnień, wiem że edytuje się je z poziomu acp, ale ponownie pytam GDZIE? Gdzie szukać tych fraz?
  19. Dementor

    Polskie znaki

    Zawsze zanim napiszę temat/post szukam i sprawdzam różne podane rozwiązania, czytałem większość tych tematów od zeszłej soboty testowałem je i doszedłem do tego co opisałem w pierwszym poście. Chce wiedzieć, gdzie szukać fraz aby zmienić ręcznie te krzaki w opisanych wyżej miejscach, jak ktoś ma spolszczenie ipb 3.2.3 to poproszę może ono coś pomoże. @aXen jak nie znasz odpowiedzi na moje pytania to nie udzielaj się z podawaniem wyników wyszukiwań kolejnych tematów.
  20. Dementor

    Polskie znaki

    Stare posty są z krzakami, nowe utworzone po przenosinach są z polskimi znakami, ręcznie edytowałem krzaki z regulaminów i ogłoszeń oraz nazwy kategorii for i nie chce już nic kombinować aby się nie posypało wszystko. Panel admina mam po Polsku, wtyczki też, bo znalazłem spolszczenia, przycisku i opisy w stylu też są ok. Godzę się na krzaki w postach sprzed przenosin ale chciałem przetłumaczyć ( poprawić ręcznie frazy ) dla wymienionych powyżej miejsc.
  21. Cześć, przeniosłem stronę na inny serwer, trochę się posypały Polskie znaki, ale wgrałem spolszczenia na nowo i jest ok, tylko nie wszędzie, pomimo spolszczenia całego panelu admina i wtyczek mam krzaki w niektórych miejscach jak np. podczas rejestracji, w widoku profilu, w widoku profilu w poście, gdy nie ma ktoś dostępu do tematu czy działu, screeny w załącznikach. Podpowiedzcie proszę gdzie to zmienić na Polskie znaki lub niech ktoś udostępni spolszczenie do ipb 3.2.3.
  22. Czy można bezpośrednio aktualizować forum z wersji 3.2.3 na 3.4.9? Czy należy robić to krokami wersja po wersji? Jeśli można jednorazowo, to wystarczy wkopiować pliki do katalogu głównego forum (przed wcześniejszym beckupiem forum i bazy) i uruchomić jakąś opcję po wejsciu do panelu admina? Man możliwość kupienia aktywnej licencji 3.4.9 i nie wiem czy warto się pchać w to.
  23. Ok, znalazłem to ACP > TOOLS & SETTINGS > Maintenance > Cache Control >> Update all caches Zrobiłem tak jak Ty i działa. Do zamknięcia. Dzięki
  24. Mam wersję 3.2.3 i ona już nie ma wsparcia , Nie mam nic w system-> support, jedyne co mam to przeliczanie i przebudowa, ale nie ma tam nic o cache.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.