Jump to content

Hosting dHosting.pl - 10% rabat!

Wilhelm1720

Użytkownik
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Informacje o forum

  • Wersja
    -brak-

Recent Profile Visitors

658 profile views
  1. Faktycznie. Kolega bawił się z pogrubieniem nazwy "Panel Admina Panel Moderatora" i nie zamknął pogrubienia -.- Dzięki wielkie za pomoc i nakierowanie mnie na błąd, tak to bym pewnie dalej siedział nad samymi postami... Repka za pomoc i uznanie
  2. Jak zauważyłem to nie tylko tyczy się zwykłych postów jak widać na SS z zalogowanym Adminem i brak. Całe forum wygląda inaczej, subfora, statusy, najnowsze tematy, opcje.... A co masz na myśli z tym F12?
  3. O.o u mnie i znajomego jest pogrubione.... EDIT: LOL. Jako gosc, member widac normalnie jako Admin Mod widać jak widać O.o co jest grane?! EDIT 2: Okazuje się że jako Admin Moderator wszystko jest pogrubione względem zwykłego użytkownika czy gościa. Nazwy for, subfora, posty, nicki... Wszystko dosłownie wszystko jest grubsze...
  4. A wrzuciłeś go? Bo w podglądzie wygląda ok tak jak się pisze. Lecz jak go wrzucisz to nagle się zmienia cały post w pogrubiony i z inną czcionką. Jak sam widzisz dowolny post na forum wszystko pogrubionym tekstem...
  5. Tylko na obecnym skinie Executive 2. Dodałem konto. Login: Gosc Haslo: 1234
  6. Są SS wyżej podane. Mówię że post pisany wygląda normalnie, a post napisany jest pogrubiony i w większej czcionce. Niżej pokażę post pisany i post wystawiony. "To jest przykładowy tekt" - Tak wygląda gdy piszę post "To jest przykładowy tekst" - Tak wygląda po wstawieniu postu
  7. http://eventis-rp.pl/index.php?/forum/27-regulamin-serwera/ Jak na zdjęciu, jak piszę to normalnie widzę, jak dodam to wychodzi jak wychodzi wszystko pogrubione zlewa się ze sobą...
  8. Witam mam taki problem z postami na forum, mianowicie gdy piszę post widzę go normalnie, niestety standardowa czcionka to 14 mimo że tego nie widać. Po napisaniu postu cały post jest pogrubiony co daje efekt taki: "Witam o to testowa wiadomość która po publikacji wygląda tak" Jest to bardo flustrujące pomimo że pogrubienie jest wyłączone, nie mogę coś znaleźć w google odpowiedzi na ten temat. Szukałem w stylu kodu "font-size:" lecz znalazłem w moim stylu tylko odpowiadający 10 rozmiarowi i nie znalazłem pogrubienia. Proszę o pomoc.
  9. Wystarczyła zmiana PHP z 7 na 5. Temat do zamknięcia.
  10. Jak w temacie mam problem z formatem daty. Chodzi dokładnie o miesiące, mam je w formie skrótowej po andielsku tj dla tego miesiąca np "20 Nov" . O to moje ustawienia z IPB: https://imgur.com/a/OTm4o Na debianie korzystając z "dpkg-reconfigure locales" ustawiony mam format daty "pl_PL.UTF-8". Wiem że setki razy to było ale jakoś ogarnąć tego nie mogę :/
  11. Nie do końca. Łatwo się mówi jak się zna... Więc tak idę do mojego putty korzystając z wujka google robię następująco. sudo a2dismod php7.0 sudo a2enmod php5.0 ERROR: Module php5.0 does not exist! sudo apt-get update sudo apt-get purge php5-common Reading package lists... Done Building dependency tree Reading state information... Done Package 'php5-common' is not installed, so not removed 0 upgraded, 0 newly installed, 0 to remove and 135 not upgraded. sudo apt-get install libapache2-mod-php5.0 Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package libapache2-mod-php5.0 E: Couldn't find any package by glob 'libapache2-mod-php5.0' E: Couldn't find any package by regex 'libapache2-mod-php5.0' tak samo dla sudo apt-get install libapache2-mod-php5.6 Więc próbuję sudo apt-get install php5.6 root@vz38620:~# sudo apt-get install php5.6 Reading package lists... Done Building dependency tree Reading state information... Done Note, selecting 'php5.6-json' for regex 'php5.6' Note, selecting 'php5.6-common' for regex 'php5.6' 0 upgraded, 0 newly installed, 0 to remove and 135 not upgraded. service apache2 restart Gdy wchodzę teraz w jakiś plik .php to widzę go w formie KODU na stronie tak jak by notatnik. I tu się już kończy moja wiedza i pomysły...
  12. Jest to VPS Ubuntu 16. Więc zdany jestem na siebie i konsolę. Jak to zrobić? Np z .htaccess ? Dodałem .htacces do /var/www/html/ i co mam w nim zrobić? Jak on ma wyglądać?
  13. Witam mam spory problem z zainstalowaniem IPB w wersji 3.4+ Co się dowiedziałem na ten temat. Posiadam PHP 7. Które nie korzysta z nie których funkcji zawartych w pakiecie instalacyjnym. PHP Fatal error: Uncaught Error: Call to undefined function set_magic_quotes_runtime() in /var/www/html/initdata.php Cały spam w php log. Z czym to się wiąże? Nie mogę zainstalować IPB, po wejściu na stronę w google DOMENA widzę drzewko z plikami, nie widzę instalacji. Gdy próbuję ręcznie użyć DOMENA/admin/install widzę dalej drzewko plików więc używam DOMENA/admin/install/index.php i otrzymuję Ta strona nie działa Serwer nie może teraz obsłużyć tego żądania. HTTP ERROR 500 Przegrzebuję internet 2 dzień i nie wiem co robić... Proszę o jakieś sugestie i pomoc.
  14. Robiłem tak już. I problem polega na tym że gdy ktoś się zaloguje to widzi brak dostępu do forum (do wszystkiego) i taka osoba gdy używa linku podanego w emailu to nie widzi komunikatu że uzyskała poprawny dostęp do forum, tylko dalszy brak dostępu do forum... Co wprowadzi wielu odbiorców w błąd i jak najbardziej wygląda na błąd forum lub jakaś tandetę....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.