Jump to content

Hosting dHosting.pl - 10% rabat!

MichaelKosa

Użytkownik
  • Content Count

    77
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by MichaelKosa

  1. Jeśli używasz wersji 3.4.6 to plugin obecny też musisz mieć przystosowany pod tą wersje, inaczej będziesz widział te błędy bo za pewne pobierasz pod wersje 4.4.0+ prawda?
  2. @xAdr1an Wersja jaką chcesz wgrać pluginu lub wtyczki jest kompatybilna zapewne z najnowszą wersją IPB, dla tego masz te błędy
  3. PHP 7.1.0 or above . MySQL 5.5.3 or above (5.6.2 or above recommended). Jak tego nie spełniasz nie zainstalujesz ani nie zaktualizujesz, mówisz że wrzuciłeś na serwer przenosisz się na inną maszynę czy aktualizujesz?
  4. Po ustawieniu katalogu oraz subkatalogu kolor jest ten sam
  5. Witam, chciałbym ustawić kolor działów oraz dodać icon przy nazwie działu, znalazłem taki o to poradnik ale coś nie działa, @aXen widziałem u Ciebie że poradziłeś sobie z tym, zdradzisz jak? 😉
  6. Zaktualizowałem sobie, działa teraz poprawnie, problem rozwiązany, * Można zamknąć temat @DawPi
  7. Witam, mam problem co jakiś czas w niektórych działach tematu czas nie jest pokazywany, chodzi mi o to że jak ktoś napisze temat lub post odpowiedz to widnieje jako teraz lub napisano i nic się nie zmienia, nie ma informacji w temacie o której godz oraz data napisania
  8. @DawPi sitemapa się uruchamia, aktualizują się teraz, miałem włączone "Używać ustawień zalecanych?" i to mi blokowało nic się nie aktualizowało, problem rozwiązany. Polecam to wyłączyć * Close
  9. @DawPi Tak bardzo fajnie, ale nic mi się nie aktualizuje, @aXen Od wersji 4.3 nie ma opcji ustawiania czasu, czas na hostingu mam z automatu, ostatnią aktualizację miałem 2019-03-12T19:47:59+01:00 i cisza jest teraz, nic się nie aktualizuje
  10. Witam, mam problem z sitemap.php, dzisiaj z ciekawości sprawdziłem sobie czy się aktualizuje i widnieje tylko kilka linków, w znaczeniu są to oczywiście sitemap ale jest ich więcej, jak zaktualizować??
  11. @Klub Malawi Twój styl nie jest kompatybilny z IPB 4.4.4, problemy mogą występować nie tylko w tych rejonach na witrynie.
  12. W takim razie masz coś na grzebane w plikach, wywal je wszystkie i wrzuć paczkę IPB na nowo, potem podejmij ten krok co podaje aby zabezpieczyć logowanie, możliwe że pliki co wgrałeś lub chciałeś zaktualizować kolidują teraz z innymi plikami IPB
  13. A to zmieniłeś na tą nazwę co dałeś w constants.php
  14. Zaloguj się przez ftp do serwera i wrzuć to, zmień nazwę
  15. Wrzucasz to do --> public_html tam gdzie masz pliki 404error.php, Credits.txt, index.php, sitemap.php itp
  16. @YoutuberAidis Pewnie ustawiłeś lub usunąłeś link do panelu Admina Utwórz sobie constants.php w notepad++ i ustaw na format UTF-8 (bez BOM) I wklej to: <?php define( 'CP_DIRECTORY', 'tu wpisz nazwe swoją' ); I katalog co masz chyba Admin zmień na ten co wpisałeś w pliku constants.php i będzie działać
  17. @DawPi Tu nie chodziło o same PHP a o permisje w katalogach których nie było, już zmieniłem i działa wszystko elegancko, można zamknąć
  18. 1. 4.3 2. Standardowo, nadpisałem pliki 3. Testowałem na 7.0, 7.1, 7.2, 7.3 i bez zmian info te same, permisje 4. Mysql 4.8.5 Podobno trzeba to zmienić Dawid Haładus znalazł jakieś rozwiązanie ale gdzie to dodać? Rozwiązane: ips powalił mi permisje na katalogu z forum. Fix: chown -R www-data:www-data *
  19. @aXen bez zmian, dalej jest te info o permisjach Sat, 11 May 2019 15:06:35 +0000 ParseError: syntax error, unexpected '?', expecting variable (T_VARIABLE) (0) #0 [internal function]: IPS\IPS::autoloader('IPS\\Request') #1 public_html/init.php(867) : eval()'d code(20): spl_autoload_call('IPS\\Request') #2 public_html/system/Dispatcher/Dispatcher.php(109): IPS\Dispatcher\hook40->init() #3 public_html/index.php(13): IPS\_Dispatcher::i() #4 {main} #0 public_html/init.php(938): IPS\_Log::log('ParseError: syn...', 'uncaught_except...') #1 [internal function]: IPS\IPS::exceptionHandler(Object(ParseError))
  20. @maxerxxl usunąłem i teraz powstał nowy problem @DawPi Pomóż proszę W logach mam takie błędy: ParseError: syntax error, unexpected '?', expecting variable (T_VARIABLE) (0) #0 [internal function]: IPS\IPS::autoloader('IPS\\Request') #1 public_html/init.php(867) : eval()'d code(20): spl_autoload_call('IPS\\Request') #2 public_html/system/Dispatcher/Dispatcher.php(109): IPS\Dispatcher\hook40->init() #3 public_html/index.php(13): IPS\_Dispatcher::i() #4 {main} #0 public_html/init.php(938): IPS\_Log::log('ParseError: syn...', 'uncaught_except...') #1 [internal function]: IPS\IPS::exceptionHandler(Object(ParseError)) #2 {main}
  21. Witam, zaktualizowałem sobie IPB Board do 4.4.3, wszystko ładnie ale po wejściu na stronę główną to się ładuje ale pod strony już nie, permisje nie zmieniałem mam 755 dla standardowych plików i folderów
  22. Mój błąd, proszę o zamknięcie @DawPi Nie zauważyłem że zabrali mi do odnowienia licencji
  23. Witam, mam dość dziwną sytuację, zabrano mi kasę z konta na invisioncommunity, czy spotkał się już ktoś z tym? Wpłaciłem kasę 3 listopada 2018 r, dziś chciałem dopłacić do odnowienia licencji a tam 0,00$, napisałem do nich już ale jestem w szoku
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.