Jump to content

Hosting dHosting.pl - 10% rabat!

rozrabiakaneros

Użytkownik
  • Content Count

    142
  • Joined

  • Last visited

Community Reputation

5 Neutralna

Informacje o forum

  • Wersja
    IPS 4.2.x
  • Forum
    forumsamochodowe.com

Recent Profile Visitors

894 profile views
  1. Mam takie pytanie, bo szukam w kokpicie i nie mogę czegoś takiego znaleźć, czy jest gdzieś możliwość ustawienia aby tematy w danym podforum które zakładają użytkownicy, mogli usuwać autorzy tych tematów?
  2. dzięki za tę tajemniczą podpowiedź pytanie dlaczego tak to zostało rozwiązane - to jakaś porażka jest -- gdyby ktoś kiedyś szukał to w tabeli ..._core_sys_lang_words
  3. Mam następujący problem przed ostatnią aktualizacją, dodałem nowe podfora i w nazwie dodałem formatowanie html np. <span style="color:green;">Klub Alfa Romeo</span> wcześniej działało to prawidłowo, niestety po ostatniej akualizacji już nie. Dlatego próbowałem usunąć znaczniki span w panelu admina (nie wyświetlają sie już tam ) nawet pod bazą danych szukałem i nigdzie nie widzę w nazwach tych znaczników span, a na stronie nadal się wyświetlają (cache też usuwałem), gdzie to może być zapisane jeszcze ? Wygląda to tak: http://forumsamochodowe.com/forum/auto-forum-177/ z góry dzięki za pomc
  4. zauważyłem że powodem nie zapisywania plików są chyba uprawnienia, ponieważ pliki nie zapisują się na serwerze, jakie macie uprawnienia dla katalogu uploads 755 ? czy powinno być 777 ?
  5. Mam taki problem że powiadomienia administratorów wysyłane email lądują w skrzynkach SPAM email zaczyna się od noreply@ Domena nie ma "bana", podejrzewam że to dość częsty problem, czy jest jakiś sposób aby bardziej uwiarygodnić adres email? Jak sobie radzicie z tym problemem ?
  6. Czy kojarzy ktoś czy można zaprosić użytkowników do danego klubu i dodatkowo tak aby ten użytkownik dostał wiadomość o zaproszeniu na swoją skrzynkę email ?
  7. Mam problem z dodaniem ikony klubu i tła również, czy u Was jest podobnie? Plik ładnie się dodaje, zapisuje jednak na stronie klubu już się nie wyświetla? Widzę że niektóre fora mają te ikony u mnie jest z tym problem http://forumsamochodowe.com/clubs/ Mielibyście jakiś pomysł jak rozwiązać ten problem ? Z góry dzięki
  8. dzięki za podpowiedź, zdaje się że ta osoba na innym forum dostała bana na adres email więc możliwe zdaje się że funkcja bardzo dobrze się zachowała
  9. Otrzymałem od osoby która próbowała się zarejestrować taki sam kod błędu. Da się to jakoś ustawić żeby nie było to aż tak rygorystyczne ? Funkcja spam service sprawdza IP?
  10. Jak w temacie, nie wyświetlają się szczególy tematów po akutalizacji do najnowszej wersji, błąd 500. Działam na php 5.6. problem widoczny jest m. in. tutaj po kliknięciu na dany temat http://forumsamochodowe.com/forum/ogólnie-o-samochodach-19/ Co może być powodem tego błędu? Czy to błąd serwerowy ? edit: temat do zamknięcia, błąd w kodzie, problem rozwiązano
  11. Udało się za pomocą bloków HTML, opcja @BeZiCoVeR z opcja filtrowania linków najprawdopodobniej nie uwzględnia pola stworzonego w sidebarze przez edytor, cache też usuwałem niestety dalej było nofollow.
  12. Chciałem dodać link wychodzący w bocznym sidebarze, tupu box Partnerzy i link z atrybutem dofollow, jednak jak bym nie próbował to zawsze box zapisuje się z atrybutami nofollow czy wiecie jakby można było ustawić linka wychodzącego dofollow ze strony głównej ?
  13. pobierz taki plik sprawdzający wymagania względem serwera do instalacji IPS i sprawdź czy wszystkie wymagania są spełnione być może naprowadzi Cię to na rozwiązanie problemu
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.