Jump to content

Hosting dHosting.pl - 10% rabat!

Bluur

Użytkownik
  • Content Count

    117
  • Joined

  • Last visited

Community Reputation

12 Neutralna

About Bluur

  • Birthday 03/25/1997

Recent Profile Visitors

3835 profile views
  1. Hosting nic nie pomoże bo stoi to na serwerze. @DawPi masz jakiś pomysł jaki może modul php to powoduje?
  2. Nie jestem w tym newbie, po prostu mimo ustawienia dobrych uprawnień IPB tego nie łapie. "Następujący plik lub folder nie jest zapisywalny /usr/share/nginx/www/cache" Tak, w programie FTP też tak jest.
  3. Hej. Odpaliłem sobie forum które ostatnio ładnie chodziło miesiąc temu. Jedyna zmiana jaka zaszła to system - (debian 7 -> centos 7) PHP 5.4 mam wszystkie moduły php zainstalowane - sprawdzilem skryptem check_requirements Przebudowałem pamięć, posprawdzałem chmody. Po wejściu w "Diagnostyka IP.Board - Kontrola uprawnień" mam masę czerwonych linijek z plikami/katalogami jednak cokolwiek zmienie w ftp to nie zmienia się to dla ipboard. Niepokojące są te "braki uprawnien" bo przez to np. nie mogę zapisać stylu (cokolwiek zmienic) Błędów nie wyświetla. Próbowałem INDEV i display_errors ale nic z tego nie wyczytam. Jak sobie z tym poradzić?
  4. To jest to. Dzięki insp. Rozwiązane!
  5. Hej. Robiłem styl, bardzo długo i jestem pewny, że to przez to. Kiedy wchodze w profil, wyskakuje mi EX0: Error: Call to undefined method IPS\IPS::classUsesTrait() (0) #0 forum/system/Theme/SandboxedTemplate.php(57): IPS\Theme\class_core_front_system->searchResult(Array, Array, Array, Array, 0, Object(IPS\Http\Url\Friendly), Object(IPS\Http\Url\Friendly), Object(IPS\Http\Url\Friendly), '1e1589048260012...', 0, Object(IPS\Http\Url\Friendly), '\n\n\t<div class='...', true, 'expanded', false) #1 [internal function]: IPS\Theme\_SandboxedTemplate->__call('searchResult', Array) #2 forum/system/Content/Content.php(974): call_user_func_array(Array, Array) #3 forum/applications/forums/sources/Topic/Post.php(260): IPS\_Content::searchResult(Array, Array, Array, Array, Array, NULL, true, 'expanded', false, false, Array) #4 [internal function]: IPS\forums\Topic\_Post::searchResult(Array, Array, Array, Array, Array, NULL, true, 'expanded', false, false, NULL) #5 forum/system/Content/Search/Result/Content.php(92): call_user_func(Array, Array, Array, Array, Array, Array, NULL, true, 'expanded', false, false, NULL) #6 forum/system/Theme/Theme.php(780) : eval()'d code(2620): IPS\Content\Search\Result\_Content->html() #7 forum/system/Theme/SandboxedTemplate.php(57): IPS\Theme\class_core_front_profile->profileActivity(Object(IPS\Member), Array, '\n<form accept-c...') #8 forum/applications/core/modules/front/members/profile.php(263): IPS\Theme\_SandboxedTemplate->__call('profileActivity', Array) #9 forum/system/Dispatcher/Controller.php(97): IPS\core\modules\front\members\_profile->manage() #10 forum/applications/core/modules/front/members/profile.php(65): IPS\Dispatcher\_Controller->execute() #11 forum/system/Dispatcher/Dispatcher.php(129): IPS\core\modules\front\members\_profile->execute() #12 forum/index.php(13): IPS\_Dispatcher->run() #13 {main} Nic sensownego nie mogę wyczytać co to spowodowało.
  6. Zrobiłeś w conf global link do forum zhttps? To może pomóc if (!isset($_SERVER['HTTPS']) || $_SERVER['HTTPS'] !== 'on') { if(!headers_sent()) { header("Status: 301 Moved Permanently"); header(sprintf( 'Location: https://%s%s', $_SERVER['HTTP_HOST'], $_SERVER['REQUEST_URI'] )); exit(); } } ?>
  7. Witam, szukam rozwiązania problemu z wysyłką wiadomości e-mail. Dochodzą, wszystko gra, zmienne tak samo poprawnie wysyła. Tylko coś jest nie tak z szablonem, a mianowicie chodzi mi o "szablon systemowy" z acp do wysyłania korespondencji. Zrobiłem go tak jak chciałem, przetestowalem i okazuje się że wysyła sam tekst bez css. Co jest nie tak? Przywróciłem nawet defaultową wersję tego i jest to samo.
  8. Zapomniałem napisać że rozwiązałem problem, można zamknąć. Dzięki DawPi.
  9. Na wielu forach się z tym spotkałem. Więc może inaczej - w którym pliku znajdę kod który odpowiada za wyświetlenie popup że został dodany status? Chciałbym tam dodać odświeżenie strony.
  10. Ale jednak powinno odświeżyć chyba stronę a nie dzieje się to, można napisać w chwilę 30 statusów.
  11. Wlasnie tak. Klikam submit i pojawia sie popup że status wysłany ale nie odswieza strony / nie przechodzi do profilu
  12. Witam, jestem na ipb 3.4.9. Jak w temacie. Powinno przenosić do profilu a tymczasem u mnie po prostu pojawia się status i można ich napisać 30 naraz, nawet tyle się wyświetli na stronie. Po odświeżeniu strony będzie tylko mój jeden status a reszta na profilu zaspamiona. Szukałem w sources i tak dalej, nic nie znalazłem gdzie mozna by było wrzucić odświeżanie strony czy chociazby przeniesienie do profilu. Czy to taki "feature" w ipb 3.4.9 czy jakiś bug? Proszę o pomoc.
  13. Super! Właśnie czytałem kiedyś że ta aplikacja zamienia defaultową stronę z listą moderatorów. Tylko nie mogłem jej nigdy znaleźć na IPB. Dziękuję jak zwykle, profeska
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.