Jump to content

Pro1

Member
  • Posts

    5
  • Joined

  • Last visited

Informacje o forum

  • Wersja
    -brak-

Pro1's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. skasowałem kropkę i nadal nie działa. //Edit: Działa , dzięki Panowie
  2. mam taką ścieżkę /home/serwer/public_html/forum/
  3. Witam , Chcę zrobić aby IP Content było na stronie głównej np domena.pl- ip.content forum.domena.pl -forum W paczce była instrukcja, zmieniłem ścierzkę w pliku index.php (plik z paczki folder TOOLS) i wysłałem go na serwer do głównego folderu public_html zmieniłem ustawienia w IP/Content aby kierował na domene główną i owszem kieruje lecz jest błąd 500 w pliku error_log mam takie coś [12-Apr-2014 18:00:35 Europe/Warsaw] PHP Fatal error: require_once(): Failed opening required './home/serwer/public_html/forum/initdata.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/serwer/public_html/index.php on line 50 [12-Apr-2014 18:00:37 Europe/Warsaw] PHP Warning: require_once(./home/serwer/public_html/forum/initdata.php): failed to open stream: No such file or directory in /home/serwer/public_html/index.php on line 50 [12-Apr-2014 18:00:37 Europe/Warsaw] PHP Fatal error: require_once(): Failed opening required './home/serwer/public_html/forum/initdata.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/serwer/public_html/index.php on line 50 [12-Apr-2014 18:00:37 Europe/Warsaw] PHP Warning: require_once(./home/serwer/public_html/forum/initdata.php): failed to open stream: No such file or directory in /home/serwer/public_html/index.php on line 50 [12-Apr-2014 18:00:37 Europe/Warsaw] PHP Fatal error: require_once(): Failed opening required './home/serwer/public_html/forum/initdata.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/serwer/public_html/index.php on line 50 [12-Apr-2014 18:42:03 Europe/Warsaw] PHP Warning: require_once(./home/serwer/public_html/forum/initdata.php): failed to open stream: No such file or directory in /home/serwer/public_html/index.php on line 50 [12-Apr-2014 18:42:03 Europe/Warsaw] PHP Fatal error: require_once(): Failed opening required './home/serwer/public_html/forum/initdata.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/serwer/public_html/index.php on line 50 Co robię źle?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.