Jump to content

Hosting dHosting.pl - 10% rabat!

Mesharsky

Użytkownik
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    1

Mesharsky last won the day on August 20

Mesharsky had the most liked content!

Community Reputation

3 Neutralna

About Mesharsky

  • Birthday 06/05/2000

Informacje o profilu

  • Miejscowość
    Irlandia

Informacje o forum

  • Wersja
    IPS 4.4.x
  • Forum
    how2kill.pl

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Co do autora odezwał się po 2 miesiącach, wydał 3 nowe wersje, by mi pomóc, jednak dopiero ja sam odnalazłem to, że na nowym forum działa a u mnie na sieci nie działa, uwierz @DawPi z 4 nocki zerwałem do 8 nad ranem by to jakoś debugować i próbować naprawić, jednak bez żadnego skutku. Skoro problem może być po stronie IPB to jaki? Odinstalowałem aplikację, zainstalowałem na nowo, i nie wiem co może być problemem. Aplikacja skoro działa na testowej stronie to oznacza, że powinna działać wszędzie. PayPal IPN na testowej subdomenie zwraca http response 200, a u mnie na głównej domenie 403
  2. Myślę że skorzystam z tego test install. Co do pages, nie widzę by jakoś ingerowała w aplikację ;/
  3. @EDIT Jednak dalej nie wiem jak rozwiązać ten problem, postawiłem sobie testowego IPS'a na subdomenie. By przetestować aplikację https://testips.how2kill.pl/ Strona nie ma licencji z powodu, że była postawiona tylko w celu sprawdzenia. I aplikacja odziwo działa. Próbowałem na głównej domenie wyłączyć wszystkie apki i wtyczki, zostawić tą jedną też nic nie pomogło. Kompletnie odinstalowałem aplikację zainstalowałem na nowo jednak to nic nie pomogło, nawet PHP zmieniłem i zresetowałem ustawienia PHP, przekopiowałem wartości z domyślnej domeny, i też niestety nie działa, cały czas IPN zwraca 403 status na głównej domenie. Na testowej stronie, zwraca 200, i wszystko tworzy się temat, oraz aktualizuje cel. Ktoś coś? Jakieś pomysły. Skontaktowałem się z właściciel cpanel bo tam hostuje swoją stronę, jednak żaden firewall nic nie blokuje bo nawet to wyłączyłem, nawet wszystkie mod security rules...
  4. Powiedz mi czy korzystasz z apache czy nginx? Ściągnij putty i połącz się ze swoim serwerem Jeżeli z apache i nie masz panelu tylko normalną stronę zainstalowaną komendami to Edycja PHP znajduje się pod tym linkiem /etc/php/php_version/apache2/php.ini Jak masz np PHP 7.2 to tutaj /etc/php/7.2/apache2/php.ini Dla PHP 7.3 zamiast 7.2 w komendzie podmieniasz na 7.3 Do edycji najlepszy jest nano, czyli: nano /etc/php/WERJSA/apache2/php.ini Jak nie masz zainstalowanego nano to jako root wpisz komendę. apt-get install nano lub sudo apt-get install nano Otwierając plik znajdź te dwie wartości które ci podałem i zwiększ ich rozmiar. By wyszukać danej frazy w pliku kombinacja klawiszy CTRL + W By zapisać i bezpiecznie wyjść z pliku wykonaj kombinację klawiczy CTRL + O Potem ENTER Następnie CTRL + X. Wtedy zmiany w pliku zostaną zapisane i wyjdziesz bezpiecznie z pliku Jak dokonasz już zmian to wykonaj tą komendę: sudo service apache2 restart Tutaj masz to idealnie napisane po angielsku https://hostadvice.com/how-to/how-to-edit-php-settings-in-apache-on-an-ubuntu-18-04-vps-or-dedicated-server/ Jak masz system centos 7 https://www.rootusers.com/where-is-the-php-ini-configuration-file-in-centos/
  5. Ustawienia PHP nie zezwalają ci na upload więcej niż 2mb z tego powodu, że to jest domyślna wartość, znajdź w ustawieniach PHP.INI wartości. post_max_size upload_max_filesize i zwiększ wartości do np 20 mb. Jeżeli nie wiesz jak to zrobić zgłoś ten problem do hostingu powinni to zrobić za ciebie bądź nakierować cię jak sobie z tym poradzić.
  6. Na 100% masz błędy z systemem bądź brakujące rozszerzenia PHP Przejdź do Support oraz Sprawdzanie Systemu, tam powinno ci coś na czerwono wyskoczyć. Masz licencje czy nulled?, ponieważ 4.3.6 to już trochu starsza wersja, a każda aktualizacja IPS jest przydatna do samego bezpieczeństwa forum jak i sprawniejszego działania.
  7. Najprostszy i chyba jedyny sposób to: https://forum.invisionize.pl/messenger/compose/?to=1 Gdzie 1 to jest id klienta, w tym przypadku to będzie założyciel strony, czyli. @DawPi Nie wiem jak chcesz temat wiadomości ogarnąć chyba się nie da, ewentualnie ja nie wiem jak, jednak jeżeli chcesz po kliknięciu uzupełnić odbiorę to w taki sposób jak powiedziałem. ID użytkownika znajdziesz w linku do jego profilu np moje to będzie 29472 ponieważ jest to w moim linku do mojego proflu : https://forum.invisionize.pl/profile/29472-mesharsky/ Czyli jakbyś chciał do mnie wysłać wiadomość poprzez link to w taki sposób https://forum.invisionize.pl/messenger/compose/?to=29472
  8. Piszę temat tylko dlatego, że autor aplikacji ma wywalone i nie odpisuje od prawie 2 miesięcy.... a potrzebuję by ta aplikacja działała. Link do aplikacji: https://invisioncommunity.com/files/file/7615-donations/ Wersja, której używam: Najnowsza. Opis problemu: Problem z aplikacją jest taki, że nie aktualizuje mi celu dotacji ani nie tworzy tematu jak ktoś doda dotację. Jednakże pieniądze na PayPal przychodzą. Sprawdzałem logi błędów, logi systemowe, nic nie znalazłem. Najciekawsze jest to, że jak dodam dotację przez panel administratora, to temat się tworzy oraz cel dotacji również się aktualizuje. Prawie 2 miesiące temu poprosił mnie bym zrobił coś takiego. Can you open applications/donate/modules/front/donate/index.php Find and remove: /* Check input is a donation from this app */ if( \IPS\Member::loggedIn()->language()->checkKeyExists( 'forum_donation' ) && $donation['name'] != \IPS\Member::loggedIn()->language()->get( 'forum_donation' ) ) { $this->_logError( 'donationlog__donation_mismatch', 'donationlog__donation_mismatch_desc', NULL ); } Zrobiłem to, jednak nic to nie pomogło, w załączniku zamieszczam plik index.php. Który autor aplikacji kazał mi zmodyfikować. Bardzo proszę o pomoc z tego powodu, że nie piszę aplikacji i wtyczek, by sobie poradzić z tym problemem. Przydatna informacja może być jeszcze taka, że „chyba”, ale to tylko „chyba” wszystko zaczęło się dziać jak pierwszy cel został osiągnięty, każde nowe utworzone nie reagują jak ktoś da dotację, tylko jak dodam manualnie przez panel administratora. Pozdrawiam! index.php
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.