Jump to content

Hosting dHosting.pl - 10% rabat!

Sign in to follow this  
ares61

Instalacja Galerii

Recommended Posts

Witam ,

 

wgralem dwa pliki na serwer Tools i upload.

ale jakos nie moge uruchomic.

Nie widze Galerii w Aplikacjach ?

Moze cos przeoczylem ?

Za porady z gory dziekuje ,)

 

Share this post


Link to post
Share on other sites

wgralem dwa pliki na serwer Tools i upload.

 

1. Tools zupełnie niepotrzebnie.

2. Czy wgrywając pliki z katalogu upload porozrzucałeś je do docelowych folderów?

Share this post


Link to post
Share on other sites

czyli zaimportowałeś aplikacje. Może po prostu sprawdź w uprawnieniach grup..

Share this post


Link to post
Share on other sites

Samo wysłanie plików nic nie da, trzeba jeszcze daną aplikację zainstalować.


Nasz kolega już siedział za piracką wersję IPB, Ty też możesz
† Będziemy bronić SB po kres naszych sił †
Nie ma bolca na izolca!!!
Tłumaczes Power

Share this post


Link to post
Share on other sites

A ustawieniach w panelu aplikacje i moduły jest ona włączona?

Share this post


Link to post
Share on other sites

Masz system > Aplikacje tam jest lista zainstalowane aplikacje > włączone / wyłączone.

Zapewne moduł Galerii i Kalendarza znajduje się w wyłączonych.. Jeśli tak - to kliknij w ołówek i włącz - będzie śmigać

Share this post


Link to post
Share on other sites

tylko przy tych aplkacjach nie ma tego znaczka IPS ,nie wiem czy musi byc ?

Moze to wskazowka ,ze nie jest dobrze zainstalowane ?

Share this post


Link to post
Share on other sites

Bo to generalnie jest bardzo proste ;) Wrzucasz na serwer pliki z katalogu upload zachowując układ folderów, w panelu ACP w sekcji aplikacje i moduły pojawia się z prawej strony aplikacja do zainstalowania, instalujesz i masz. Na początek nic więcej nie trzeba. 

 

Zaciekawiło mnie to "nie ma znacznika IPS" - chodzi Ci o ten różowy button przed nazwą aplikacji?

  • Like 1

Share this post


Link to post
Share on other sites

tak ,to chodzi o ten buton rozoowy. Teraz musze cos dokonczyc pilne ,ale pozniej sie tym zajme jeszcze raz .Dzieki za  pomoc ,dam ci znac jak sie uporam ;)

Share this post


Link to post
Share on other sites

Wybaczcie, że odgrzebię temat, ale nie potrafię sobie poradzić z problemem po instalacji.

 

Pliki w odpowiedniej hierarchi powrzucane, galeria zainstalowana i..

 

.. brak jakichkolwiek tekstów, zdjęć etc.

 

http://i.imgur.com/1vbxHUs.jpg

 

http://i.imgur.com/bYpxhBi.jpg

 

 

Jakieś pomysły?

Edited by k37

Share this post


Link to post
Share on other sites

Brak ewidentnie langu. Dziwne. Wgraj go ręcznie. Najprościej od razu spolszczenie.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.