Jump to content

Hosting dHosting.pl - 10% rabat!

Sign in to follow this  
SmQ

Krytyczny błąd - forum leży, prośba o pomoc

Recommended Posts

Hej,

 

od dziś rano mamy duży problem. Dla niezalogowanych pages/forum wyrzuca błąd getEX1366 i nie działa. 

817159639_cricitalerror.thumb.png.68ba541e17b68afd0c55ad86b617cd8c.png

 

Prośba o pomoc.

 

Co parę minut wstaje i potem znów to samo.

Share this post


Link to post
Share on other sites

IPS\Db\Exception: Incorrect string value: '\xC5...</...' for column `audiostereo`.`ipb_core_output_cache`.`cache_value` at row 1 (1366) 
#0 /home/www/prod.audiostereo.pl/www/system/Db/Db.php(968): IPS\_Db->preparedQuery('/*IPS\\Output\\Ca...', Array) 
#1 /home/www/prod.audiostereo.pl/www/system/Output/Cache/Database.php(75): IPS\_Db->replace('core_output_cac...', Array) 
#2 /home/www/prod.audiostereo.pl/www/system/Output/Cache.php(87): IPS\Output\Cache\_Database->_set('page_97fed97794...', '\n<!DOCTYPE html...', Array, Object(IPS\DateTime)) 
#3 /home/www/prod.audiostereo.pl/www/system/Output/Output.php(765): IPS\Output\_Cache->set('page_97fed97794...', '\n<!DOCTYPE html...', Array, Object(IPS\DateTime), true) 
#4 /home/www/prod.audiostereo.pl/www/system/Dispatcher/Dispatcher.php(172): IPS\_Output->sendOutput('\n<!DOCTYPE html...', 200, 'text/html') 
#5 /home/www/prod.audiostereo.pl/www/system/Dispatcher/Standard.php(112): IPS\_Dispatcher->finish() 
#6 /home/www/prod.audiostereo.pl/www/system/Dispatcher/Front.php(592): IPS\Dispatcher\_Standard->finish() 
#7 /home/www/prod.audiostereo.pl/www/system/Dispatcher/Dispatcher.php(154): IPS\Dispatcher\_Front->finish() 
#8 /home/www/prod.audiostereo.pl/www/index.php(13): IPS\_Dispatcher->run() 
#9 {main} 
#0 /home/www/prod.audiostereo.pl/www/init.php(894): IPS\_Log::log('REPLACE INTO `i...', 'uncaught_except...') 
#1 [internal function]: IPS\IPS::exceptionHandler(Object(IPS\Db\Exception)) 
#2 {main}

Share this post


Link to post
Share on other sites

Dobra, jeśli wchodzę w narzędzie Support w ACP to się naprawia. Nie muszę nawet przechodzić do kolejnego punktu, samo uruchomienie tego narzędzia sprawia, że wstaje.


Jeśli wyloguje się za to z konta, to problem już wraca. Error wyświetla się na komputerze tego usera u którego się wylogowało.

Share this post


Link to post
Share on other sites

Jakiś system cache włączony?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Jakieś pomysły?

Edited by SmQ

Share this post


Link to post
Share on other sites

Zmieniliśmy opcję:

Włącz obsługę zapisu strony dla gości w pamięci podręcznej ustawilismy na 0 i zaczęło działać.


Tylko teraz ludzi online na dole strony źle pokazuje.

Share this post


Link to post
Share on other sites

To trzeba wyłączyć jak powoduje błędy - oczywiście na chwilę obecną. 
 

Tzn. jak źle pokazuje?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Ok, zaczęło pokazywać chyba dobrze, po prostu musiał zliczyć od nowa.

Dobra z tym wyłączonym cachem dla gości zdaje się wszystko znów działać, ale ewidentnie gdzieś tam leży problem i nie możemy go włączać.

Share this post


Link to post
Share on other sites

Wyczyść te pliki z folderu datastore/ i sprawdź wtedy. 


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Nasz użytkownik zgłosił jeszcze, że problem występuje z powiadomieniami, więc to pewnie to samo:

 

Witam

Jesteście w stanie ogarnąć błąd:

Coś poszło nie tak, jak powinno. Możliwy brak uprawnień. Jeśli posiadasz konto spróbuj się zalogować. Możesz zalogować się używając konta FB/Google/Twitter. Proszę spróbować ponownie.

Kod błędu: 2S119/1

Powstają one w momencie jak otwieram link do wątku z powiadomień przychodzących na maila, ale  wcześniej wymagana jest autoryzacja. Po autoryzacji zamiast przekierować na właściwy link pojawia się ten komunikat o błędzie.

Share this post


Link to post
Share on other sites

Dobra, trzeba zacząć od początku - od kiedy te problemy? Takie coś nie pojawia się ot tak. Zobacz - u nas nic nie grzebane i nie pojawiają się takie problemy, więc trzeba to ustalić dokładnie.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Problemy od wczoraj. Wczoraj zgłosił jeden z moderatorów. Domyślam się, że to nie bierze się znikąd, tylko któryś dev coś nakręcił.

Share this post


Link to post
Share on other sites

I dlatego proszę byś zrobił wywiad i się dowiedział co robili. Każda informacja jest pomocna.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Rozmawiałem z chłopakami, ale za bardzo nikt nic takiego nie robi, co mogłoby mieć wpływ. Jeden dev robił skórkę Dark Mode, ale to wszystko w obrębie stylu, więc to raczej nie ma wpływu zupełnie. Drugi grzebał w dziale Ogłoszenia, ale tam tez pracował na jednym z Szablonów, który jest używany do widoku. Zmieniliśmy też ustawienia bazy ogłoszeń - dodaliśmy kategorie. Ja puściłem newsletter do wysyłki. To w zasadzie jedyne zmiany z tego tygodnia.

Share this post


Link to post
Share on other sites

Po włączeniu cache dla gości nadal sypie tymi błędami?

Jeszcze zapytam - w Zaawansowanych ustawieniach w ACP masz włączoną opcję o nazwie "Zapisywać pamięć podręczną stylu na dysku?"?


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
16 godzin temu, DawPi napisał:

Po włączeniu cache dla gości nadal sypie tymi błędami?

Tak, problem nadal występuje. Tzn. sprawdziliśmy te linki z powiadomień z mailii i to zdaje się działać poprawnie (przy wyłączonym cache). Jednak całe forum/pages nie działają jak włączymy cache dla gości.

Share this post


Link to post
Share on other sites
17 godzin temu, DawPi napisał:

Jeszcze zapytam - w Zaawansowanych ustawieniach w ACP masz włączoną opcję o nazwie "Zapisywać pamięć podręczną stylu na dysku?"?

Tak, ta opcja jest włączona.

Share this post


Link to post
Share on other sites

To ją wyłącz i daj znać. :)


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Dalej to samo, do tego wolno strona chodzi bardzo i nie wczytuje styli.

Share this post


Link to post
Share on other sites

Do tej pory support IPS milczał? Kończą mi się zdalnie pomysły.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Support coś tam próbował, ale wskazywał na inne błędy z panelu admina (z logów), które nie miały związku. Wczoraj w końcu po 5 dniach bez odpowiedzi odpisali i naprawili - znaleźli przyczynę.

Share this post


Link to post
Share on other sites

No widzisz, dlatego tak ważne przy takich niestandardowych błędach jest posiadać dostęp i analizować krok po kroku, a nie zgadywać.

Tak czy siak - przyczyniłeś się bardzo do poprawy produktu i do wyeliminowania takich problemów w przyszłości dla wszystkich posiadaczy IPS4. :)


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.