Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

WSPIERAJ forum :)

wify

Użytkownik
  • Zawartość

    28
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    4

Ostatnia wygrana wify w dniu 15 Sierpień

Użytkownicy przyznają wify punkty reputacji!

Reputacja

31 Neutralna

Informacje o forum

  • Wersja
    IPS 4.3.x
  • Forum
    www.fixitpc.pl

Ostatnie wizyty

1479 wyświetleń profilu
  1. wify

    Dlaczego mi rozjaśnia ten sam kolor?

    I to dokładnie odpowiada kolorowi "jaśniejszemu" na belkach ustawień i profilu: Ta główna belka jest "ściemniona", bo masz tam prawdopodobnie ustawione jakieś "opacity" albo "overlay". Po prostu próbnikiem koloru pobierz z powyższego posta ten "ciemniejszy" kolor i zastosuj go do belek ustawień i profilu zamiast #22317A.
  2. wify

    Zły wymiar tekstu

    Szukaj via Zbadaj element wszystkich miejsc, które mają zdefiniowane: text-transform: uppercase; Następnie dostaw w custom.css definicję przebijającą dla znalezionego elementu: text-transform: none; Przykładowo, napisy w profilu: .ipsType_minorHeading { text-transform: none; } ... i w menu: .ipsMenu_title { text-transform: none; } PS. Z tego co zrozumiałam w Twoim poprzednim temacie, podobną zmianę wykonałeś na bazie stylu usuwając bądź komentując tę linię. Powinieneś to raczej zrobić via custom.css dostawiając "nadpisujący" kawałek kodu: .ipsApp .ipsNavBar_primary > ul > li > a { text-transform: none; } Zmiany w custom.css nie są bowiem tracone podczas aktualizacji stylu, reszta bazowych CSS zostanie nadpisana i będziesz musiał on nowa to definiować potem. Zwracaj więc uwagę który CSS modyfikujesz, by nie dokładać sobie roboty w późniejszym czasie.
  3. wify

    Pytanie o prawa autorskie stylu

    Nie ma znaczenia, że styl został poddany silnej modyfikacji. Usunięcie stopki stylu IPSFocus wymaga zakupu tzw. Copyright Removal.
  4. wify

    Podświetlenie buttona

    Wstaw do custom.css i dostosuj kolor: .ipsApp .ipsNavBar_primary > ul > li:hover > a{ background: #FF0000; }
  5. Alternatywnie, gdyś nie chciał wymuszać anonimowego logowania, możesz też ukryć to via custom.css, do wyboru: 1. Ukrycie całego bloku "O Admin", jeśli "Obecnie" jest jedyną linią która tam się wyświetla. #elProfileInfoColumn .ipsWidget:nth-child(2){ display: none; } 2. Ukrycie tylko linii "Obecnie", jeśli w bloku mają być widoczne inne pola. #elProfileInfoColumn ul.cProfileFields:nth-child(2) li:nth-child(1) { display: none; }
  6. wify

    Profil użytkownika.

    O ile problem jeszcze aktualny, via custom.css: Blok Reputacji: .cProfileRepScore_neutral{ background: #FF0000; } .cProfileRepScore_points, .cProfileRepScore_title { color: #FFF; } Belki: html .ipsApp .ipsBox .ipsBox .ipsWidget_title, html .ipsApp .ipsTabs_panels .ipsBox .ipsWidget_title, html .ipsApp .ipsBox .ipsBox .ipsType_sectionTitle, html .ipsApp .ipsTabs_panels .ipsBox .ipsType_sectionTitle{ background: #FF0000; }
  7. wify

    Pomoc odnośnie stopki

    Z tego co rozumiem, po wyczyszczeniu własnego pola Copyright napis "Powered by Invision Board" nie ustawia się w jednej linii z "IPS Theme by IPSfocus". Zakładam, że wyczyściłeś własne pole Copyright w ustawieniach, dostaw w custom.css poniższy kod i dostosuj padding zgodnie z potrzebą. #ipsLayout_footer #elCopyright { padding-bottom: 20px; }
  8. wify

    Statusy, uprawnienia

    W IPB4 domyślnie statusy są wyłączone dla nowych użytkowników i muszą w Edycji profilu to ręcznie przestawić. Użytkownicy sprzed aktulizacji mają włączone statusy (o ile nie zmieniali tego w konfiguracji wcześniej). Czyli do sprawdzenia: 1. Bez ingerencji w ustawienia ogólne, Edycja profilu tego konkretnego użytkownika > przestawić suwak przy Włączyć aktualizacje statusu? na zielony. 2. Ogólne ustawienie ACP sterujące widocznością tego dla wszystkich użytkowników: ACP > Użytkownicy > Profile użytkowników > Ustawienia profilu > Statusy i komentarze w profilu > Włączyć statusy i komentarze w profilu? jest ustawione na "Domyślnie wyłączone" i to do ew. zmiany.
  9. wify

    Belka zlewa się z tłem pisania

    Spróbuj jeszcze w zamian wstawić do custom.css (to również u mnie działa): div[data-ipseditor-toollist] .ipsAreaBackground_light { background: #FF0000; } Jeśli to nie przyniesie rezultatu, usuń z custom.css kod i zrób zrzut ekranu ze "Zbadaj element", jaki element zaznaczasz i co tam w ogóle za definicje widać.
  10. wify

    Belka zlewa się z tłem pisania

    U mnie kod działa. Sprawdź czy coś się zmieni po dostawieniu "!important": .ipsComposeArea div[data-ipseditor-toollist] .ipsAreaBackground_light { background: #FF0000 !important; }
  11. wify

    Belka zlewa się z tłem pisania

    Tak, od daty zakupu stylu IPSFocus jest 6 miesięcy darmowej pomocy bezpośrednio od autora, plus pobieranie (wliczając wersje "Nightly" z szybkimi bugfixami).
  12. wify

    Belka zlewa się z tłem pisania

    Wstaw do custom.css, zmieniając kod czerwony na wybrany: .ipsComposeArea div[data-ipseditor-toollist] .ipsAreaBackground_light { background: #FF0000; } PS. Jeśli masz aktywną licencję dla stylu z IPSFocus, nie prościej byłoby prosić o pomoc autora stylu na forum IPSFocus? Masz gwarantowane szybkie i precyzyjne odpowiedzi.
  13. wify

    Belka widgetu a belka działów

    Tak jest, to wszystko.
  14. wify

    Belka widgetu a belka działów

    Witam, .ipsType_sectionTitle (belki działów) masz ustawione na: .ipsType_sectionTitle { background-image: url('http://ashea.pl/uploads/set_resources_3/005d20f304c7929cbfdb3fe61d088022_maintitle_overlay.png'); background-blend-mode: overlay; } .ipsType_sectionTitle { background: #046092 url('http://ashea.pl/uploads/set_resources_3/005d20f304c7929cbfdb3fe61d088022_maintitle.png') repeat 50% 50%; } Wstaw do custom.css definicję .ipsWidget.* (belki widżetów) kopiując kod tła z powyższego: .ipsWidget.ipsWidget_vertical .ipsWidget_title, .ipsWidget.ipsWidget_horizontal .ipsWidget_title{ <TUTAJ> }
  15. Problem rozwiązany. Nie mogę uwierzyć jak proste to było, siedziałam nad tym od niedzieli! Rozwiązanie jest w KB2277918. Hotfix się nie aplikował, bo pliki na serwerze były w nowszej wersji, ale ta opisana na spodzie prosta edycja rejestru (utworzyć wartość FastCGIUtf8ServerVariables ustawioną na REQUEST_URI) załatwiła sprawę od ręki. Mam nadzieję, że moje znaleziska pomogą innym użytkownikom Windows Server, bo na support nie ma co liczyć (ticket był już w Tier II i kicha). Nie dość, że powierzchownie i całkowicie błędnie sklasyfikowali problemy, to jeszcze mnie wpuszczali w bardzo gęste maliny, tzn. downgrade do IPB 3.x (podczas gdy wiedzieli, że i tak nie przetworzą bazy, bo nie pracują pod Windows Server), a już hitem była namowa na przeniesienie bazy danych pod Linuxa, by mogli wykonać diagnostykę. Wszystkie problemy zostały rozwiązane przeze mnie samodzielnie. Jak już się wie w czym rzecz, sprawa jest banalna. Bardzo dziękuję za próby pomocy. Temat można zamknąć.
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.