Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

WSPIERAJ forum :)

Slovak

Użytkownik
  • Zawartość

    10
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Neutralna

O Slovak

  • Urodziny 26.01.1992

Informacje o forum

  • Wersja
    IPS 4.2.x

Ostatnie wizyty

466 wyświetleń profilu
  1. Slovak

    Pobieranie zdjęć jako załączniki

    Mi osobiście domyślna funkcjonalność wystarcza i nie widzę w niej problemu, ale jestem osamotniony w tym wszystkim.
  2. Slovak

    Pobieranie zdjęć jako załączniki

    @DawPi, ale ta funkcja tylko pobiera zdjęcia i nie wrzuca ich jako załączniki, nie przepisuje do użytkownika itd. Użytkownicy forum oczekują czegoś innego. "Obrazkowe" wytłumaczenie - zdjęcie nr 1 z zewnętrznego hostingu, powinno się być pobierane na serwer forum i wyświetlane w miejscu załącznika forum.
  3. Slovak

    Pobieranie zdjęć jako załączniki

    Coś takiego nie wchodzi w grę, użytkownicy są zbyt leniwi i oczekują, że ich zdjęcia z zewnętrznych hostingów będą automatycznie pobierane przez skrypt forum jako załączniki.
  4. Zajmuje się specyficznym forum, gdzie zdjęcia w postach odgrywają ważną rolę i chcielibyśmy, aby nie znikały po jakimś czasie. Poszukuje rozwiązania, które pozwoli na automatyczne pobranie i wgranie na serwer forum zdjęć z zewnętrznych hostingów zdjęć jako załącznik przypisany do danego użytkownika. Opcja -> Wyświetlać grafiki z serwera lokalnego? Nie jest do końca tym czego oczekuję.
  5. Slovak

    Problem z rejestracją IPB 4.1.19.3

    Doszedłem do błędu i zgłosiłem autorowi wtyczki błąd - Ignore Topics.
  6. Mam od 3-4 dni problem z rejestracją użytkowników na forum, po konwersji było wszystko dobrze, a teraz zaczęły się schody. Wyłączone w panelu COPPA, podwójna weryfikacja, sprawdzone CHMODY plików/folderów. W poniedziałek administratora serwera robił aktualizację PHP na serwerze do 7.1.15. Logi z panelu administratora. ArgumentCountError: Too few arguments to function IPS\core\modules\front\system\_register::_createMember(), 1 passed in /var/www/kosmetykaaut.pl/init.php(448) : eval()'d code on line 9 and exactly 2 expected (0) #0 /var/www/kosmetykaaut.pl/init.php(448) : eval()'d code(9): IPS\core\modules\front\system\_register::_createMember(Array) #1 /var/www/kosmetykaaut.pl/applications/core/modules/front/system/register.php(164): IPS\core\modules\front\system\hook22::_createMember(Array, Array) #2 [internal function]: IPS\core\modules\front\system\_register->IPS\core\modules\front\system\{closure}(Array) #3 /var/www/kosmetykaaut.pl/system/Helpers/Wizard/Wizard.php(157): call_user_func(Object(Closure), Array) #4 /var/www/kosmetykaaut.pl/applications/core/modules/front/system/register.php(190): IPS\Helpers\_Wizard->__toString() #5 /var/www/kosmetykaaut.pl/system/Dispatcher/Controller.php(97): IPS\core\modules\front\system\_register->manage() #6 /var/www/kosmetykaaut.pl/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #7 /var/www/kosmetykaaut.pl/index.php(13): IPS\_Dispatcher->run() #8 {main} #0 /var/www/kosmetykaaut.pl/init.php(512): IPS\_Log::log('ArgumentCountEr...', 'uncaught_except...') #1 /var/www/kosmetykaaut.pl/system/Helpers/Wizard/Wizard.php(194): IPS\IPS::exceptionHandler(Object(ArgumentCountError)) #2 /var/www/kosmetykaaut.pl/applications/core/modules/front/system/register.php(190): IPS\Helpers\_Wizard->__toString() #3 /var/www/kosmetykaaut.pl/system/Dispatcher/Controller.php(97): IPS\core\modules\front\system\_register->manage() #4 /var/www/kosmetykaaut.pl/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #5 /var/www/kosmetykaaut.pl/index.php(13): IPS\_Dispatcher->run() #6 {main}
  7. Slovak

    Konwersja z phpBB 3.1 do IP.Board 4.1

    Po długich namowach się udało, wreszcie nie trzeba miliona dodatków, aby mieć większość funkcji :). Dzięki za pomoc
  8. Slovak

    Konwersja z phpBB 3.1 do IP.Board 4.1

    Przekierowania na działy działają idealnie, na tematy wcale. https://kosmetykaaut.pl/viewtopic.php?t=230 https://kosmetykaaut.pl/viewtopic.php?t=358 To działa idealnie: - https://kosmetykaaut.pl/viewforum.php?f=38
  9. Slovak

    Konwersja z phpBB 3.1 do IP.Board 4.1

    Sprawdziłem to jak już zadałem pytanie, faktycznie były pozmieniane ID. Zrobiłem od nowa konwersję i wszystko jest dobrze. Kolejna dość dziwna sprawa to przekierowania, IP.Board przekierowuje stare linki działów z phpBB 3.1 na nowe, a z postami tego nie robi. Sprawdziłem w oficjalnym supporcie i nie ma nigdzie dodatku Redirect z phpBB do nowej wersji IP.Board.
  10. Mam dość niecodzienny problem, po konwersji użytkownicy nie mają wcale swoich PW z poprzedniego skryptu forum. Sprawdziłem bazę danych i wszystkie wpisy są w bazie danych, ale nie wyświetlają się na forum. I szczerze nie wiem w którym miejscu szukać problemu. Ktoś spotkał się z podobnym problemem?
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.