Skocz do zawartości

Hosting dHosting.pl - 10% rabat! :-)

WSPIERAJ forum :)

Slovak

Użytkownik
  • Zawartość

    6
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    1

Ostatnia wygrana Slovak w dniu 24 Czerwiec

Użytkownicy przyznają Slovak punkty reputacji!

Reputacja

1 Neutralna

O Slovak

  • Urodziny 26.01.1992

Informacje o forum

  • Wersja
    IPS 4.1.x

Ostatnie wizyty

375 wyświetleń profilu
  1. Problem z rejestracją IPB 4.1.19.3

    Doszedłem do błędu i zgłosiłem autorowi wtyczki błąd - Ignore Topics.
  2. Mam od 3-4 dni problem z rejestracją użytkowników na forum, po konwersji było wszystko dobrze, a teraz zaczęły się schody. Wyłączone w panelu COPPA, podwójna weryfikacja, sprawdzone CHMODY plików/folderów. W poniedziałek administratora serwera robił aktualizację PHP na serwerze do 7.1.15. Logi z panelu administratora. ArgumentCountError: Too few arguments to function IPS\core\modules\front\system\_register::_createMember(), 1 passed in /var/www/kosmetykaaut.pl/init.php(448) : eval()'d code on line 9 and exactly 2 expected (0) #0 /var/www/kosmetykaaut.pl/init.php(448) : eval()'d code(9): IPS\core\modules\front\system\_register::_createMember(Array) #1 /var/www/kosmetykaaut.pl/applications/core/modules/front/system/register.php(164): IPS\core\modules\front\system\hook22::_createMember(Array, Array) #2 [internal function]: IPS\core\modules\front\system\_register->IPS\core\modules\front\system\{closure}(Array) #3 /var/www/kosmetykaaut.pl/system/Helpers/Wizard/Wizard.php(157): call_user_func(Object(Closure), Array) #4 /var/www/kosmetykaaut.pl/applications/core/modules/front/system/register.php(190): IPS\Helpers\_Wizard->__toString() #5 /var/www/kosmetykaaut.pl/system/Dispatcher/Controller.php(97): IPS\core\modules\front\system\_register->manage() #6 /var/www/kosmetykaaut.pl/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #7 /var/www/kosmetykaaut.pl/index.php(13): IPS\_Dispatcher->run() #8 {main} #0 /var/www/kosmetykaaut.pl/init.php(512): IPS\_Log::log('ArgumentCountEr...', 'uncaught_except...') #1 /var/www/kosmetykaaut.pl/system/Helpers/Wizard/Wizard.php(194): IPS\IPS::exceptionHandler(Object(ArgumentCountError)) #2 /var/www/kosmetykaaut.pl/applications/core/modules/front/system/register.php(190): IPS\Helpers\_Wizard->__toString() #3 /var/www/kosmetykaaut.pl/system/Dispatcher/Controller.php(97): IPS\core\modules\front\system\_register->manage() #4 /var/www/kosmetykaaut.pl/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #5 /var/www/kosmetykaaut.pl/index.php(13): IPS\_Dispatcher->run() #6 {main}
  3. Konwersja z phpBB 3.1 do IP.Board 4.1

    Po długich namowach się udało, wreszcie nie trzeba miliona dodatków, aby mieć większość funkcji :). Dzięki za pomoc
  4. Konwersja z phpBB 3.1 do IP.Board 4.1

    Przekierowania na działy działają idealnie, na tematy wcale. https://kosmetykaaut.pl/viewtopic.php?t=230 https://kosmetykaaut.pl/viewtopic.php?t=358 To działa idealnie: - https://kosmetykaaut.pl/viewforum.php?f=38
  5. Konwersja z phpBB 3.1 do IP.Board 4.1

    Sprawdziłem to jak już zadałem pytanie, faktycznie były pozmieniane ID. Zrobiłem od nowa konwersję i wszystko jest dobrze. Kolejna dość dziwna sprawa to przekierowania, IP.Board przekierowuje stare linki działów z phpBB 3.1 na nowe, a z postami tego nie robi. Sprawdziłem w oficjalnym supporcie i nie ma nigdzie dodatku Redirect z phpBB do nowej wersji IP.Board.
  6. Mam dość niecodzienny problem, po konwersji użytkownicy nie mają wcale swoich PW z poprzedniego skryptu forum. Sprawdziłem bazę danych i wszystkie wpisy są w bazie danych, ale nie wyświetlają się na forum. I szczerze nie wiem w którym miejscu szukać problemu. Ktoś spotkał się z podobnym problemem?
×