Jump to content

Hosting dHosting.pl - 10% rabat!

R.1

Użytkownik
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutralna

Informacje o forum

  • Wersja
    IP.Board 3.4.9
  • Forum
    goldenshoot.pl
  1. Zaraz sprawdzimy. Faktycznie moje nie dopatrzenie. Dziękuę
  2. Witam Chcąc wykupić nową licencję wypełniam cały formularz po przejściu dalej i uzupełnieniu wszystkich pól niezbędnych do rejestracji oraz kupna licencji za pomocą Karty VISA widzę na stronie komunikat że karta została odrzucona. Czym to może być spowodowane? PS. Środki są na karcie i są wystarczające jeśli by ktoś chciał zabłysnąć.
  3. Dobra w koncu 2 H@ sie obudził i juz naprawił ten błąd. Dziękuję za poświecenie uwagi temat prosze Close
  4. Mam pytanie odnośnie pozycji kursora w BBCode. Dodałem przycisk do mojego SB o nazwie "Wstaw link" Kod: <input type='button' value='Wstaw link' class='input_submit alt' onClick="document.getElementById('shoutbox-global-shout').value += '[url]link[/url]';"/> I tu moje pytanko co gdzie i jak dodać aby zamiast słowa "link", miedzy BBCode url automatycznie pojawiał się kursor. Kombinuję tylko dlatego iż z SB mam problem: 1. gdy dodaje link sam bez żadnego słowa napisanego przed linkiem to link nie jest klikany tzn trzeba kopiowac 2. gdy na sb napisze obojętnie co a zaraz po tym słowie wkleje link np do Youtube to link działa normalnie czyt. jest klikany 3. gdy na sb wkleje link a zaraz za nim napisze obojetnie co to dzieje sie to samo co w pkt. 1 czyt. trzeba kopiowac link 4 gdy wejde w zakładke shoutbox (czyt. strona zaladowana to sam SB z forum) i wkleje sam link z yt to tak jak w pkt 2 link dziala czyt. jest klikany Wychodzi na to że SB na stronie głownej brakuje urla lecz wszystkie bbcody sa dodane normalnie i nie ma na 100% błedu w ustawieniach bo url jest dostepny we wszystkich grupach i w kazdym miejscu na forum, lecz na stronie głownej w sb nie dziala. Działa link sam bez zadnego wpisanego słowa jedynie wtedy gdy wstawie go w BBCode url, dlatego tez tu prosba o pomoc w ustawieniu kursora po kliknieciu przycisku wstaw link. (no chyba ze ktos zna magiczne rozwiazanie tego nie wiem jak to nazwac buga bledu). Jeśli się wyrazielm nie jasno mozemy obgadac to na pw np na ts3 Wersja SB 1.4.2 Prosze o pomoc
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.