Jump to content

Hosting dHosting.pl - 10% rabat!

Przemysław Kulczyński

Użytkownik
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    1

Przemysław Kulczyński last won the day on December 22 2018

Przemysław Kulczyński had the most liked content!

Community Reputation

2 Neutralna

About Przemysław Kulczyński

  • Birthday 08/28/1996

Kontakt

  • Gadu Gadu
    9242737

Informacje o profilu

  • Miejscowość
    Ostróda

Informacje o forum

  • Wersja
    IPS 4.3.x
  • Forum
    Pykownia.net

Recent Profile Visitors

83 profile views
  1. Właśnie chodzi o to, że oficjalnie i legalnie zakupiłem tą aplikacje, ale do pobrania z /clientarea mam jest dostępna jedynie z paczką 4.4.0, mając forum na 4.3.6 chciałbym w jakiś sposób ją zdobyć, ponieważ opłacając 22.02 (około 4 rano) IPS zaakceptowało płatność za rozszerzenie licencji o nią dopiero 26.02. Wtedy już wersja 4.3.6 nie była dostępna. Wersja 4.4.0 tak jak przedstawiłem na screenie nie chce zadziałać na moim 4.3.6. O jezu dopiero zauważyłem, że z drugie konto mam
  2. Przeszedłem przez wasz link, skoro i tak kupuję licencję a nic więcej mnie to nie kosztuje. Liczę na kontrwsparcie od supportu w krytycznych dla mnie momentach
  3. Przy uploadzie dużych plików nginx wyświetla błąd 413 Request Entity Too Large. Jest to spowodowane ograniczeniem wielkości danych wysyłanych przez klienta. Aby się go pozbyć musimy w konfiguracji hosta ustawić odpowiednią wielkość parametru client_max_body_size. Zakładając, że kłopotliwy serwis mamy skonfigurowany w /etc/nginx/sites-available/strona.conf, otwieramy ten plik i w sekcji server dodajemy następujący wpis. client_max_body_size 4M; Zwiększa to maksymalną wielkość wysyłanych danych do 4 megabajtów. Teraz wystarczy tylko reload: sudo /etc/init.d/nginx reload Oczywiście można to również ustawić globalnie dla wszystkich uruchomionych serwisów. W takim celu należy podaną linię dodać w pliku /etc/nginx/nginx.conf w sekcji http: http { ... client_max_body_size 4M; ... } Po restarcie nginxa wszystkie serwisy będą miały ustawione client_max_body_size na 4M. Jeśli używamy php-fpm, należy również w pliku /etc/php5/fpm/php.ini ustawić odpowiednie wartości parametrów post_max_size oraz upload_max_filesize (np. 4M), a następnie zrestartować/przeładować fpm: sudo /etc/init.d/php5-fpm reload ~~ źródełko tej mądrości
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.