Skocz do zawartości

Hosting dHosting.pl - 10% rabat! :-)

WSPIERAJ forum :)

PawelS

Użytkownik
  • Zawartość

    562
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    2

Ostatnia wygrana PawelS w dniu 25 Październik 2013

Użytkownicy przyznają PawelS punkty reputacji!

Reputacja

83 Dobra

1 obserwujący

Kontakt

  • Gadu Gadu
    1597115
  • Skype
    webkolo

Informacje o profilu

  • Miejscowość
    dev/københavn

Informacje o forum

  • Wersja
    -brak-

Ostatnie wizyty

5157 wyświetleń profilu
  1. [ L3X ] Lista Serwerów [Sidebar]

  2. Efekt pokrycia działu

    Tak odpowiem: prawa do widoku działu dla danych rang brak praw do czytania dla danych rang obydwie rzeczy ustawiasz w edycji uprawnień danego forum (działu w ACP) i wszystkie problemy się kończą :-)
  3. Pomysły są tylko trzy. 1. Łatwy - przeglądaj zmodyfikowane bity szablonu (z czerwoną kropką) np. boardIndexTemplate, forumIndexTemplate, topicViewTemplate. Porównaj różnice jednym przyciskiem, użyj głowy i gotowe. Dokładniejszego przepisu niestety nie ma. 2. Łatwiejszy - tak jak napisał DawPi, zaktualizuj do najnowszej wersji. 3. Najłatwiejszy - Jeżeli opcja 2 zawodzi..., zawsze jest Giełda. Nie musisz wtedy się nawet logować do ACP - zrobimy to za Ciebie
  4. SA:MP CMS - Pierwszy "skrypt" PHP

    SA:MP CMS © 2014 by SA:MP CMS Powered by SA:MP CMS 0.1 zapomniałeś o: Made by Gama ®
  5. Automatyczna zmiana języka

    Możliwość jest, mogę zrobić to zapytaniem i zamienić 1 <-> 2 jeśli to masz na myśli. Chyba, że znasz inny sposób? No i czy to pomoże? Wtedy będzie polski cały czas, a gdy ktoś ustawi angielski to zamieni się na polski po pewnym czasie. Normalnie gdy dodaje język polski to tworzy się nowe ID, w tym wypadku ID 2, a w ID 1 word_custom zapisują się również polskie frazy. Tylko wiadomo, wtedy tracę język angielski. Przebudowałem angielski z xml z myślą że nadpisze on ID 1 word_custom, ale się myliłem to zapytaniem je wyczyściłem.
  6. DawPi to wystarczająco ogarnięta osoba, która nie potrzebuję mojej pomocy Forum IZE jest dobrze skonfigurowane, bo robi on wszystko z dokładnością tak jak ja Nie wierzę, że to wina ustawień a raczej na pewno nie ma takiej opcji, bo inne pliki tego typu ładują się bez problemu. CHYBA, że to wina mime-type. Ja dla rar mam ustawione application/x-rar-compressed Śmierdzi mi to błędem kompresji, no ale u mnie na forum mogę go normalnie wgrać, ściągać, wypakować i używać.. Jutro zmieniam położenie o ponad 1000 km, więc na dniach gdy uzyskam dostęp do komputera spróbuję zrobić to raz jeszcze.
  7. Automatyczna zmiana języka

    Angielski standardowo ID 1, a dograny polski ma ID 2. Jezyk domyslny w ACP to polski, i to sie nie zmienia. Jedynie po pewnym czasie korzystania z forum użytkownikom sam sie zmienia jezyk na angielski. Tak jakby zmienili go ręcznie na dole forum, również mi..
  8. Witam, spotkałem się z tym problemem i zbytnio nie wiem gdzie szukać rozwiązania. Język użytkownika sam zmienia się na Angielski = ID 1 po jakimś czasie. Muszę przez ACP nadpisywać wszystkim język z Angielskiego do Domyślnego. Nie jestem w stanie określić od kiedy tak się dzieje, bo wczoraj czyściłem tabelę "ipb_core_sys_lang_words" w "word_custom" z ID 1 aby pousuwać polskie frazy. Jakieś wskazówki? Z góry dzięki.
  9. W zip jest to samo, plik wgrywa się cały lecz na końcu jego wgrywania błąd.. Wysłałem Ci na PW nowy link w ZIP (bez zadnej kompresji) w celu sprawdzenia. Dla pewności skorzystam z drugiego komputera aby również sprawdzić obydwa pliki. Edit: Na drugim komputerze w domu obydwa pliki działają (RAR i ZIP). Mogę wypakować oraz sprawdziłem archiwum - żadnych błędów.
  10. Dziwne. Ja go pobrałem z tego samego linka metodą "Otwórz" i wypakowałem wszystko bez problemu. Do tego pakując go dałem 100% danych naprawczych... Może masz starego Winrar'a? Chyba pakowałem w formacie rar5 a nie rar, ale to nie zmienia postaci rzeczy, bo nawet w rar nie mogę dodać do Pobieralni.
  11. Racja literówka. W paczce znajdują się: screeny w *.png, plik *.psd plik *.txt plik readme *.html plik ustawien *.xml oraz export plików stylu *.xml Spakowałem w *.zip i też nie przechodzi. Moge podesłać plik na PW w celu sprawdzenia go pod Twoim okiem, być może coś omijam..
  12. Sprawdzałem wcześniej *.png jako plik i też nie wszedł, teraz już ok . Tylko ten *.rar dalej ma problem, a inne tego typu bez problemu się ładują. Dziwne, bo fora takie same, mody też i u siebie nie mam problemu z wgraniem tego samego pliku a nawet pobrałem od siebie z forum i chciałem go wysłać tu, ale również . Spakowałem plik raz jeszcze na czysto odznaczając opcję kompresji które zazwyczaj zaznaczam i dalej to samo. WIERD
  13. Houston mamy problem, czyżby wina serwera? Podobny temat = http://forum.invisionize.pl/topic/10882-rozwiazany-blad-nie-wybrano-pliku-do-importu/ Przy próbie wysyłki nowego pliku tutaj na forum otrzymuje taki właśnie problem. Przez chwilę zwątpiłem myśląc, że wina leży po stronie pliku, lecz sprawdziłem u siebie na forum i bez problemu mogę go dodać. Stara metoda uploadu również zawodzi, co poradzicie? Pozdrawiam.
×