Jump to content

SN2010

Member
  • Posts

    315
  • Joined

  • Last visited

  • Days Won

    4

SN2010 last won the day on May 22 2019

SN2010 had the most liked content!

1 Follower

About SN2010

  • Birthday 03/16/1985

Informacje o forum

  • Wersja
    IPS 4.4.x
  • Forum
    forum.opel24.com

Informacje o profilu

  • Miejscowość
    Szczecin

Recent Profile Visitors

4,380 profile views

SN2010's Achievements

  1. W nocy przyszedł mail z nową fakturą on IPB, a tam podwyżka z 25 na 40$. Wszedłem na forum sprawdzić czy coś pisze na temat nowych cen. Mimo wszystko spora podwyżka.
  2. Dzień dobry, Zaktualizowałem skrypt forum i pojawiły mi się następujące zalecenie Dotyczące bazy danych oraz Czy jest możliwość wprowadzenia zmian przez phpmyadmina by powyższe komunikaty rozwiązać?
  3. Tak, to widziałem - aczkolwiek z reguły największymi spamerami są osoby nowo zarejestrowane powiedzmy level < 10 postów. Stworzyłbym dla nich grupę z automatycznym awansem po przekroczeniu bariery x postów, ale zanim by awansowali nie mogliby uprawiać szeptanego marketingu. Natomiast, bardzo czesto jest tak, że użytkownicy, którzy naprawdę chcą pomóc dają innym osobom linki albo do istniejących rozwiązań problemów na naszym forum, albo na innym forum czy do filmu na YT - to by im niepotrzebnie utrudniło. No nic po ostatnich atakach spamerów troszkę się uspokoiło
  4. Czy istnieje sposób by całkowicie wyłączyć np. użytkownikom z danej grupy możliwość postow z linkami? Automatycznie by wycinał linki?
  5. Nie pomogła aktywna licencja, aktualna wersja - ale też biorę błąd na siebie, gdyż trzeba było tak od razu ustawić
  6. Uwaga, to podpowiem jeszcze bo wczoraj jakiś spamer automatem zaatakował moje forum wysyłając masowe PW do Użytkowników otóż: - ustawcie sobie w regułach grup maksymalną ilość PW dziennie np. do 10
  7. Mam u nich dedykowany serwer, gdyż stron czy for mam wiecej. Wtyczka była juz kilka miesięcy i chodziło to prawidłowo, nie wiem dlaczego nagle teraz po przywróceniu backupu wywaliła się i generowała multum zapytań. Druga kwestia to co to było: `current_controller` `current_controller` `current_controller``current_controller` `current_controller``current_controller` `current_controller` Mimo wyłączenia wszystkich wtyczek - próbowałem znaleźć odpowiedź w google ale bez skutku.
  8. Zacząłem się zastanawiać, jakie jeszcze inne kroki należałoby zmienić w ACP by odciążyć forum - tzn by chodziło sprawniej
  9. Przez ACP - wyłącz. Prawdopodobnie udało się namierzyć winnego. Winną okazała się aplikacja: Quick Posting Tips. Ale poobserwuje
  10. Okey, a wobec tego czy ktoś z Was mógłby wskazać co jeszcze w panelu admina warto zrobić, by forum chodziło sprawniej? Nie wiem pamięc podręczną na dysku czy inne kroki
  11. Mam taki komunikat, ale mam go już dłuższy czas
  12. Przebudowałem pamięć podręczną - nie pomogło Adres: forum.opel24.com
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.