Jump to content

Hosting dHosting.pl - 10% rabat!

Dynloth

Użytkownik
  • Content Count

    162
  • Joined

  • Last visited

  • Days Won

    3

Dynloth last won the day on January 18

Dynloth had the most liked content!

Community Reputation

29 Neutralna

Informacje o profilu

  • Miejscowość
    Radom

Informacje o forum

  • Wersja
    IPS 4.4.x
  • Forum
    WorkoutAthletes.com/forum

Recent Profile Visitors

2332 profile views
  1. Szybko się usuwa, ja usunąłem 3000 nieaktywnych kont w dwie godziny
  2. Dziękuję! Działa jak należy
  3. Wczoraj mi się skończyła licencja. 🤣 Spróbuję przerobić kod i jak będziesz mógł to sprawdzisz czy dobrze jest i zobaczymy. Dziękuję za odpowiedzi.
  4. Spróbuj dodać do pliku costans.php: define( 'RECOVERY_MODE', true ); I wtedy zmień język na English i usuń tą linijkę.
  5. Faktycznie, tyle że ja przy tym nic nie majstrowałem, a błąd się zrobił po podpięciu innego usera do bazy danych. Masz może pomysł jak masowo to naprawić, żebym nie musiał znów poprawiać ręcznie postów? :(
  6. Wybacz za opóźnienie w odpowiedzi, byłem na urlopie. Adres posta: Link Kod posta: <p> P&oacute;ki co zacząłem trenować boks, nie uzupełniam tego bo treningi 5-6 razy na tydzień <span><img alt="?" class="ipsEmoji" src="https://twemoji.maxcdn.com/2/72x72/3f.png"></span> </p> Post z bazy danych: <p> Póki co zacząłem trenować boks, nie uzupełniam tego bo treningi 5-6 razy na tydzień <span><span class="ipsEmoji">?</span></span> </p>
  7. Siemanko, jedyna rzecz jaka mnie irytuje w IPS to problemy z emotkami. Wcześniej posypała mi się baza danych robiłem backupa i wszystkie emotki w postach wcięło. Po kontakcie z IPSem stwierdzili że nic się z tym nie zrobi, bo import bazy danych był z innym kodowaniem. No trudno poświęciłem sporo czasu żeby poprawić kilka tysięcy najświeższych postów - każdy post pojedynczo edycja i poprawa emotki. Teraz ostatnio wchodziłem na swoje forum i był błąd 500, ponieważ nie wiem dlaczego ale wystąpił problem z połączeniem użytkownika bazy danych z bazą danych. Utworzyłem nowego użytkownika do tej bazy danych zmieniłem w pliku confing - i gitara połączenie działa. Niestety emotki wszystkie znów wcięło, ręce opadają.. Ma ktoś jakiś pomysł aby poprawić wyświetlanie wszystkich emotek? Wyglądają obecnie tak: Pozdrawiam serdecznie wszystkich Użytkowników tego pomocnego forum! :)
  8. Działa jak natura chciała. Dziękuję bardzo DawPi!
  9. No to tak: Zamieniłem to: if ( isset( $this->configuration['widget_feed_restrict_days'] ) and $this->configuration['widget_feed_restrict_days'] > 0 and $this->configuration['widget_feed_restrict_days'] <= 365 ) { $where[] = array( $class::$databaseTable . '.' . $class::$databasePrefix . $class::$databaseColumnMap['date'] . '>?', \IPS\DateTime::create()->sub( new \DateInterval( 'P' . $this->configuration['widget_feed_restrict_days'] . 'D' ) )->getTimestamp() ); } Na to: if ( isset( $this->configuration['widget_feed_restrict_days'] ) and $this->configuration['widget_feed_restrict_days'] > 0 ) { $where[] = array( $class::$databaseTable . '.' . $class::$databasePrefix . $class::$databaseColumnMap['date'] . '>?', \IPS\DateTime::create()->sub( new \DateInterval( 'P' . $this->configuration['widget_feed_restrict_days'] . 'D' ) )->getTimestamp() ); } I otrzymałem taki błąd: ParseError: syntax error, unexpected '?' (0) #0 [internal function]: IPS\IPS::autoloader('IPS\\Content\\Wid...') #1 /home/klient.dhosting.pl/dynloth/workoutathletes.com/public_html/forum/applications/forums/widgets/topicFeed.php(24): spl_autoload_call('IPS\\Content\\Wid...') #2 /home/klient.dhosting.pl/dynloth/workoutathletes.com/public_html/forum/init.php(421): require_once('/home/klient.dh...') #3 [internal function]: IPS\IPS::autoloader('IPS\\forums\\widg...') #4 [internal function]: spl_autoload_call('IPS\\forums\\widg...') #5 /home/klient.dhosting.pl/dynloth/workoutathletes.com/public_html/forum/system/Widget/Widget.php(294): class_exists('\\IPS\\forums\\wid...') #6 /home/klient.dhosting.pl/dynloth/workoutathletes.com/public_html/forum/system/Dispatcher/Front.php(539): IPS\_Widget::load(Object(IPS\forums\Application), 'topicFeed', '318wsrw9z', Array, NULL, 'horizontal') #7 /home/klient.dhosting.pl/dynloth/workoutathletes.com/public_html/forum/system/Dispatcher/Dispatcher.php(154): IPS\Dispatcher\_Front->finish() #8 /home/klient.dhosting.pl/dynloth/workoutathletes.com/public_html/forum/index.php(13): IPS\_Dispatcher->run() #9 {main} Pewnie jakiś głupi błąd robię. ☹️
  10. Kurczę ale lipa. Da się to przerobić bez problemów? :o
  11. Dynloth

    Test

    @DawPi ten temat może posłużyć do sprawdzenie u Ciebie w panelu tematy. No i u Ciebie działa a u mnie nie.
  12. Dynloth

    Test

    Test - zobaczymy czy pokaże ten post w panelu z ostatnimi tematami.
  13. Forum>Własny Kanał Tematów W załączniku screen z ustawieniami. Tutaj na Invisionize.pl działa jak trzeba, a u mnie nie. Możliwe że błąd przez najnowszą wersję IPS?
  14. Siemanko Na moim forum Użytkownik słusznie zauważył błąd w panelu ostatnio poruszone tematy. W edycji tego panelu można skonfigurować jakie tematy ma pokazywać. Użytkownik ponownie uaktywnił swój dziennik treningowy z 2014 roku, a w edycji panelu można wpisać ręcznie z ilu dni ma pokazywać tematy, lub zaznaczyć ostatni rok. Po wpisaniu ręcznie wartości dni nie daje to oczekiwanego efektu. Temat się nie wyświetla nawet jak wpisałem 9000 dni. Ma ktoś pomysł co można z tym zrobić?
  15. Faktycznie, wpisałem w wyszukiwarkę licencja, kliknąłem pierwszy temat który wyskoczył i pokazało środek tematu. U mnie na Google Chrome.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.