Jump to content

WALDEk

Member
  • Posts

    53
  • Joined

  • Last visited

  • Days Won

    1

WALDEk last won the day on February 19 2019

WALDEk had the most liked content!

Informacje o forum

  • Wersja
    IPS 4.5.x

Recent Profile Visitors

2,079 profile views

WALDEk's Achievements

  1. @aXen chciałem dodać temat jak najbardziej, lecz wyskakuje błąd konfiguracji serwera bądź error 500. Więc zdecydowałem się dodać post w tym temacie @DawPi
  2. Wersja 10.0.5 Proponowane tłumaczenie: Własne sortowanie / Niestandardowe sortowanie
  3. Chcę zachować formatowanie kopiowanego tekstu, lecz tylko bez koloru tła
  4. Witam. Potrzebuję uniemożliwić kopiowania się tła podczas wklejania tekstu z tłem do edytora. Wie ktoś gdzie mogę dodać taki filtr?
  5. {{$countsub = 0;}} {{foreach $forum->children() as $subforum}} {{$countsub += $subforum->topics;}} {{endforeach}} {{$countall = $countsub + $forum->topics;}} {number="$countall"}
  6. Faktycznie @kodif Kawałek pustej przestrzeni nadal zostaje, ale postaram się już jakoś to załatwić Dzięki!
  7. Okej. Dodałem instrukcję warunkową do pliku tego widżetu if ( !\IPS\Member::loggedIn()->member_id ) { return ''; } i wszystko jest okej, ale został kod w źródle strony, w którym osadzony był ten widżet <li class='ipsWidget ipsWidget_vertical ipsBox ipsWidgetHide ipsHide' data-blockID='app_core_recentStatusUpdates_2bnxudrsx' data-blockConfig="true" data-blockTitle="Ostatnie aktualizacje statusu" data-blockErrorMessage="Ten blok nie może zostać wyświetlony. Może być to spowodowane tym, że trzeba go najpierw skonfigurować lub nie może zostać wyświetlony na tej określonej stronie lub zostanie wyświetlony po przeładowaniu strony." data-controller='core.front.widgets.block'></li> przez co tworzy się puste pole ( zaznaczone na czerwono ) jakieś rady jak się go pozbyć?
  8. Witam. Potrzebuję wyłączyć blok ostatnich aktualizacji statusów dla odwiedzających gości. Chcę, aby był on widoczny tylko dla zalogowanych osób. Niestety nie widzę takiej konfiguracji w panelu administracyjnym. Czy znajdę na to jakiś poprawny sposób? Czy zostaje tylko edycja plików tego widżetu
  9. A, już wziąłem lepszą konfigurację Dziś przenoszę forum, a z home się żegnam. Dziękuje wszystkim za pomoc. Temat można zamknąć. Pozdrawiam.
  10. W sumie chyba lepiej skonfigurować sobie tam swój serwer VPS Powinno spokojnie uciągnąć samo forum, prawda?
  11. Racja z tym hostingiem. Macie jakieś propozycje co do kupna serwera VPS, aby uciągnął spokojnie 2 mln odsłon miesięcznie?
  12. Przez 4 lata było dobrze i tak z dnia na dzień zaczęło się coś psuć. Przejdę na inny hosting i będzie to samo...
  13. Bo przywracaliśmy kopie forum i dlatego wróciła starsza wersja. Nic to nie dało bo ostatnia dostępna kopia była z tym samym błędem. Nic to niestety nie dało, dodatkowo wyłączyłem wszystkie zadania systemowe. Ma ktoś jakieś pomysły jeszcze?
  14. Witam, mam taki problem: - Gdy ktoś próbuje się zarejestrować na forum ma długi czas oczekiwania i na końcu wyskakuje błąd - 405. I przez to nie da się zarejestrować. - A gdy chcę założyć temat, dodać status, wysłać prywatną wiadomość to jest również długo czas oczekiwania i zazwyczaj wyskakuje 405, lub overload i temat zostaje dodany. A w tym samym czasie gdy ktoś robi coś z powyższych rzeczy, innym użytkownikom przymula ostro forum. Zaczęło tak się dziać z dnia na dzień. Serwer jest z home.pl Wersję forum mamy 3.4.4 - na nowszej to samo było (3.4.8). Z hostingu dostaliśmy takie logi: 38648 24500 6.3 0.0 288712 61208 ? SN 21:11 0:04 php53: cshacked.pl/index.php [19 work] 38648 24553 10.6 0.0 279656 57676 ? SN 21:11 0:05 php53: cshacked.pl/index.php [28 wait] 38648 24631 6.2 0.0 270580 53660 ? SN 21:12 0:02 php53: cshacked.pl/index.php [9 wait] 38648 24690 10.9 0.0 272116 53168 ? SN 21:12 0:04 php53: cshacked.pl/index.php [15 wait] 38648 24808 0.1 0.0 240192 24156 ? SN 21:12 0:00 php53: cshacked.pl/index.php [1 work] 38648 24957 6.5 0.0 269556 53488 ? SN 21:12 0:01 php53: cshacked.pl/index.php [5 wait] 38648 25015 6.4 0.0 253500 38176 ? SN 21:12 0:00 php53: cshacked.pl/index.php [3 wait] 38648 25023 12.2 0.0 266700 51044 ? RN 21:12 0:00 php53: cshacked.pl/index.php [2 work] 38648 25036 7.5 0.0 264900 49428 ? SN 21:12 0:00 php53: cshacked.pl/index.php [1 wait] 38648 25038 14.0 0.0 265664 48692 ? SN 21:12 0:00 php53: cshacked.pl/index.php [2 wait] 38648 25043 18.0 0.0 265452 48732 ? RN 21:12 0:00 php53: cshacked.pl/index.php [3 work] ---- all: 11 ( 4 work, 7 wait) ---- 11 php53 COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME ---- php53 24500 38648 10u IPv4 1299336139 0t0 UDP v037624.home.net.pl:58535->localhost2:domain php53 24808 38648 10u IPv4 1299394445 0t0 UDP v037624.home.net.pl:46129->localhost2:domain Co próbowałem: - Wyczyściłem baze, - Zaktualizowałem forum - Włączyłem tryb bezpieczny (wszystkie wtyczki i rozszerzenia zostały wyłączone). - Zmieniałem style forum i to samo. I dalej to nie pomogło. Ma ktoś pomysł co się dzieje, lub jak to sprawdzić?
  15. Jak zapytanie wykonało się pomyślnie to poprzez Panel Administratora przebuduj cache nazw użytkowników.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.