Jump to content

Kargho

Member
  • Posts

    24
  • Joined

  • Last visited

Informacje o forum

  • Wersja
    IPS 4.2.x

Informacje o profilu

  • Miejscowość
    Chorzów

Recent Profile Visitors

872 profile views

Kargho's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Tak, sprawdzałem. Tamta funkcja działa poprawnie. Jak wspomniałem, chciałem mieć 2 opcje - stąd kod w custom.css - dla użytkowników z rodziałką powyżej 1980px - 90% szerokości (opcja z edycji stylu) i dla użytkowników poniżej 1980px - 100% (kod z custom.css). Jedynie zastanawia mnie fakt, dlaczego muszę w custom.css ustawić 1680px zamiast np 1970px (ważne żeby mniej niż 1980px) żeby użytkownikom posiadającym 1980px wyświetlało szerokość 90% a nie 100%... Edit: nieważne, ten kod już i tak nie jest mi potrzebny, dzięki Bogu...
  2. Zrobiłem coś takiego: @media screen and (max-width: 1680px) { #ipsLayout_body { max-width: 100%; padding: 0 15px; margin: 0 auto; position: relative; } } i zaczęło działać... Wiem, że jest płynna szerokość forum, ale chcę by na mniejszej rozdzielczości użytkownicy nie traci tych 10% (mam 90% ustawione) szerokości forum na marginesy Zresztą, męczyłem się z tym a znalazłem dużo lepszy sposób na rozwiązanie tego problemu i to jedną linijką... Dzięki za pomoc!
  3. Dzięki! Poprawione, ale i tak nie działa :/
  4. @DawPi Tyle, że ja nic nie ruszałem jeszcze prócz tego custom.css a szablon jest domyślny...
  5. @DawPi, masz jeszcze jakiś pomysł? Nie ukrywam, że zależałoby mi na tym, by to działało.
  6. Zrobione, czekam(y) na aktualizację...
  7. Cześć, Zauważyłem, ze jest pewien problem z datami w czacie od Bimx'a i istnieje również tutaj: sprawdziłem tłumaczenie i nie znalazłem błędów, coś jakby było w samej aplikacji... ma ktoś może pomysł? czy pisać od razu do autora?
  8. Pokazują się oba kody: @media screen and (max-width:1920px) #ipsLayout_body{padding:0;max-width:100% margin:0;}.ipsDataItem_subList{overflow:hidden;}html[dir="ltr"] .ipsApp .ipsDataItem_subList, html[dir="rtl"] .ipsApp .ipsDataItem_subList{background:none;line-height:220%;padding-left:0 !important;padding-right:0 !important;padding-bottom:4px;}.ipsDataItem_subList li{float:left;width:calc(100% / 2 - 5px);}html[dir="rtl"].ipsDataItem_subList li{float:right;}.ipsDataItem_subList li a:after{display:none;}html[dir="rtl"] .ipsDataItem_subList.ipsList_inline > li{margin-left:0;}
  9. Na ten moment mam dodany kod tylko z tego tematu i ten kod działa poprawnie.
  10. Cześć, Włączyłem płynną szerokość forum i zmajstrowałem taki kod: @media screen and (max-width: 1920px) #ipsLayout_body { padding: 0; max-width: 100% margin: 0; } i dodałem go do custom.css - problem w tym, że forum go w ogóle nie czyta, w zbadaj element też go nie pokazuje. Cache forum wyczyściłem. Proszę o propozycje co zrobić by forum zaczęło 'widzieć' ten kod.
  11. Na wersji 4.2.8 również nie działa. Na 4.3.0 Beta 2 nie można znaleźć podanego fragmentu kodu. @Macsch15, możesz zaktualizować swój poradnik? Będziemy wdzięczni.
  12. Problem rozwiązany dzięki uprzejmości @Hakuna
  13. A ja się zastanawiałem o co chodzi, że rejestracja nie działa... dzięki Tobie już wiem!
  14. Wysłane, poczekam na Twoją opinię i najwyżej poszukam, aczkolwiek zawsze z tej wersji korzystałem a taka sytuacja 1 raz mi się zdarzyła. W zacytowanym fragmencie nie widzę wzmianki, że muszę podać dane publicznie. Poza tym konto ma prawa administratora aby dana osoba mogła zajrzeć tu gdzie potrzebuje, nie będę potem przywracał bazy bo ktoś wejdzie i z nudów rozwali co się da.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.