Jump to content

Hosting dHosting.pl - 10% rabat!

necik

Użytkownik
  • Content Count

    1025
  • Joined

  • Last visited

Community Reputation

23 Neutralna

Informacje o forum

  • Wersja
    IP.Board 4.1.x
  • Forum
    forumpc.pl

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Zamówienie #745092 opłacone przez link z pierwszego posta. Wpadło coś do skarbonki? 😉
  2. Po zalogowaniu do panelu klienta widzę opcję transferu licencji (koszt chyba 20 dolarów), muszę podać docelowy login. Tylko co w sytuacji gdy osoba do której chcę przetransferować licencję nie jest jeszcze klientem? W jaki sposób może zarejestrować się? Ja na https://invisioncommunity.com/ widzę tylko link do zalogowania.
  3. Nie jestem pewny, ale chyba po ostatnim update do 4.2.3 (wcześniej nie zauważyłem) popsuło się formatowanie daty w nieprzeczytanej zawartości. Poniżej zrzut ekranu. Jak mogę to naprawić?
  4. OK, wyjaśniło się - testowe konto należało do grupy, która może omijać filtr słów. Także odwołuje alarm - filtr słów działa (nawet gdy wpisuję jedno słowo).
  5. Czy w wersji 4.2 coś zmieniło się w sprawie masowego odkrywania postów? Pytam o to ponieważ funkcja oznaczania spamerów pozwala ukryć wszystkie posty użytkownika, ale co w sytuacji gdy nastąpiła pomyłka w oznaczeniu spamera i trzeba wszystkie posty tego użytkownika znowu zrobić widoczne? Czy jest to do wykonania kilkoma kliknięciami?
  6. Mam taką konfigurację: I niestety filtr słów chyba nie działa. Tzn. po wpisaniu d*pa skrypt nie zmienia tekstu na pupa. Od czego zacząć poszukiwania błędów w konfiguracji ?
  7. Wolałbym żeby takie link w ogóle nie pojawiał się, nawet w formie tekstowej Próbuję coś działać z filtrem słów, mam ustawienia jak poniżej, ale po wpisaniu w treści posta "techlords" nic nie zmienia się. A może jest jakiś sposób na automatyczne blokowanie użytkowników, którzy w określonym czasie wyślą X prywatnych użytkowników do Y użytkowników?
  8. W jaki sposób poprawnie skonfigurować filtrowanie URL? W tej chwili mam to tak ustawione: Jeżeli teraz ktoś wstawi link do https://forum.techlords.pl/co-kupic-f4/zestawienie-polecanych-laptopow-sierpie-2017-r-t5.html , to nie jest on aktywny (nie można kliknąć), ale w treści pojawia się.
  9. Witam, Mam na forum upartego spamera, który masowo wysyła na priv reklamy swoich stron np. https://forum.techlords.pl/co-kupic-f4/zestawienie-polecanych-laptopow-sierpie-2017-r-t5.html (zarabia na programie partnerskim x-kom.pl). Spamer korzysta z internetu w Play i Aero2. Czy jest jakiś sposób na skuteczne pozbycie się takiego spamera? PS. Czy na takie spamowanie jest jakiś paragraf? Chętnie złożyłbym zawiadomienie na policji, może po wizycie dzielnicowego odechce mu się.
  10. @Paweł a jaki masz kod reklamy? Bo ja mam bit logo: {{if \IPS\Theme::i()->logo['front']['url'] !== null }} {{$logo = \IPS\File::get( 'core_Theme', \IPS\Theme::i()->logo['front']['url'] )->url;}} <a href='{setting="base_url"}' id='elLogo' accesskey='1'><img src="{$logo}" alt='{setting="board_name" escape="true"}'></a> {{else}} <a href='{setting="base_url"}' id='elSiteTitle' accesskey='1'>{setting="board_name"}</a> {advertisement="partner_html"} {{endif}} A kod reklamy: <div style="margin: 0 0 0 20px; display: inline" class="ipsResponsive_hidePhone ipsResponsive_hideTablet"> <a style="margin: 0 25px 0 0" href="http://www.komputronik.pl" target="_blank"><img alt="sklep komputerowy" src="http://i.imgur.com/mH7BO7h.png"/></a> <a href="https://progreso.pl" target="_blank"><img alt="hosting" src="http://i.imgur.com/CVa2fnO.png"/></a> </div> I gdy w konfiguracji wstawię graficzne logo 275x75 px (dla przykładu http://www.forumpc.pl/uploads/monthly_2017_04/58f0c1cfe5f4f_fpclogo.png.67974fe1fdcce1563735d1c125d6d08a.png ), to wówczas nie wyświetlają się dwa banery z partnerami forum (screeny w poście https://forum.invisionize.pl/topic/48580-jak-to-zrobić-dwa-banery-zaraz-za-logo-forum/?do=findComment&comment=295812 ).
  11. Mam problem z wersją 4.2. Banery wstawione są jak powyżej i w wersji bez logo graficznego wszystko wygląda w miarę ok: Ale gdy dodam logo graficzne, to gdzieś gubią się banery partnerów:
  12. Mam taki kod na niewyświetlanie reklamy na forum o wybranym ID: {{if \IPS\Request::i()->module == 'forums' && ! in_array( \IPS\Request::i()->id, array( 217, 22, 82, 234, 67 ) )}} <div class='ipsType_richText ipsType_normal'> {advertisement="internet"} </div><br><br> {{endif}} W jaki sposób przerobić go aby reklama była wyświetlana tylko na forum o podanym ID? Czyli jak wyłączyć negację?
  13. Wstawiam przez Reklamy w ACP (w topie forum). Można to jakoś obejść? I czy będzie to bezpieczne, skoro domyślnie jest zablokowane?
  14. Witam, Chciałbym wstawić na forum kod reklam JavaScript, ale pojawił się komunikat: "Ze względów bezpieczeństwa Javascript jest wyłączony". Czy to gdzieś w ACP włączona jest blokada Javascript? Czy też tak ogólnie producent oprogramowania forum zablokował?
  15. Kupię forum dyskusyjne o tematyce multiplayer. Może być to forum dotyczące jakiejś jednej konkretnej gry, lub ogólnie gry multiplayer. Oferty proszę wysyłać na priv.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.