Skocz do zawartości

Hosting dHosting.pl - 10% rabat!

WSPIERAJ forum :)

rammiro

Wyświetlanie kodu pomiędzy działami forum oraz obok tytułu działu

Rekomendowane odpowiedzi

Chciałbym wykonać trzy zmiany w szablonie forum:

1. Wstawić grafikę pomiędzy działy na forum

2. Wstawić grafikę na pasku z tytułem działu

3. Zmienić kolor paska z tytułem działu.

 

Wszystko tak jak na załączonej makiecie. Jakiego kodu powinienem użyć w szablonie?forum-zmiany-makieta.thumb.jpg.cd273dc580f2fd39a1087af2b5774f2c.jpg

 

Z góry dziękuję za pomoc!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję!

 

Wtyczka ciekawa, dla testu kupiłem, tylko nie potrafię jej zainstalować. Po pobraniu nie ma pliku *.xml, a *.tar. Rozpakowałem, dodałem przez FTP do folderu /plugins/ i nie wiem co dalej. Nie widać jej w panelu admina.

 

  • Nie lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 hours ago, rammiro said:

Wtyczka ciekawa, dla testu kupiłem, tylko nie potrafię jej zainstalować. Po pobraniu nie ma pliku *.xml, a *.tar. Rozpakowałem, dodałem przez FTP do folderu /plugins/ i nie wiem co dalej. Nie widać jej w panelu admina.

Wtyczki oraz pluginy instaluje się z poziomu panelu administratora.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Kiedy klikam "Instaluj" pokazuje się okienko z informacją:

Cytat

 Akceptowane typy plików xml · Maks. rozmiar pliku 2MB

Cytat

Plik .xml wtyczki WYMAGANE

Pobrałem wtyczkę i to plik *.tar, nie .xml. Przeszukałem wszystkie foldery i tam również nie znalazłem żadnego xml. Autor wtyczki nie zamieścił instrukcji jak ją zainstalować.

 

Dodane:

OK, okazało się, że to nie plugin a aplikacja. Przy próbie instalacji mam taki error:

blad-instalowanie-wtyczki.jpg.4555f6569b0182011252e0e176a463c4.jpg

Edytowane przez rammiro
  • Nie lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie no, dziwi brak tego pliku. Zrób tak - usuń ten folder z FTP z applications/ i spróbuj zainstalować jeszcze raz i pokaż ew. błąd.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Usunąłem z FTP, następnie pobrałem starszą versję (1.0.6 przeznaczoną dla IPS 4.2, wcześniejsza była pod 4.3) i był ten sam błąd.

 

Zauważyłem, że aplikacja widnieje na liście (nie wiem czy była tu wcześniej):

54257800_aplikacjeforum.jpg.ccd4e3fc3b9590d4fe58bfd074ab95ca.jpg

 

 

 

Po kliknięciu plusika jest taki błąd:

1635902611_instalacjawtyczki.jpg.e7ba7ee86fd4f9c05436588ccf6b35f4.jpg

 

 

Edytowane przez rammiro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Coś tam się podziało podczas poprzedniej instalacji. Czy w wersji 4.3 w pliku .tar jest ten plik?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.