Jump to content

Hosting dHosting.pl - 10% rabat!

Problemik

Group Color on User Link nie działa poprawnie

Recommended Posts

Wyżej wspomniana wtyczka nie działa jak powinna, jak i również każda inna która odpowiada za formatowanie nicku w widoku tematu/wspomnienia.

Ustawiłem na formatowanie globalne, nie wiem czy to problem z najnowszą wersją 4.4.4 bo mam jeszcze jeden z statusami ale to nie na ten temat ale po prostu coś co działało nagle pyk nie działa.

Może mam jakąś przestarzałą wersję ale z tego co czytałem to teoretycznie powinno się obejść bez rozszerzenia właśnie ustawiając tam opcję na globalne ale to zrobiłem i 0 efektu.

Share this post


Link to post
Share on other sites

Co do nicku w tematach to bit postContainer:

Znajdź:

{template="userLink" group="global" app="core" params="$comment->author(), $comment->warningRef(), FALSE"}

Zmień na:

{$comment->author()->link( $comment->warningRef() )|raw}

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Dzięki za pomoc ale problem okazał się bardziej banalny niż myślałem. Po prostu forum od początku nie robiłem i osoba dotychczas która to robiła formatowanie grup ustawiła w ich nazwie zamiast w zakładce do tego przeznaczonej. Taki czeski błąd, pozostaje kwestia statusów ale to na osobny temat, już podobny widzialem to go śledzić będę.

Share this post


Link to post
Share on other sites

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.