Jump to content

(Pav32) Selective quoting


Pavulon
 Share

Recommended Posts

Cichy89, odśwież cache przeglądarki wciskając CTRL+R równocześnie.

Dzięki za chęci, ale wszystkie podstawowe czynności, które były wypisane w tym temacie, wykonałem

Dobra działa. Wczoraj ctrl+f5 nie przynosiło efektów. Dzisiaj zadziałało xD

Link to comment
Share on other sites

  • 1 month later...

całkiem zapomniałem o tym modzie :P

Dobre, zapomnieć o jednym z najważniejszych modów na IP.Board :)

Zainstalowałem, ale coś chyba nie działa. Po pierwsze przycisk "cytowanie selektywne" jest nieco inny niż pozostałe - http://i.imgur.com/rCBHg.png . I po drugie - po zaznaczeniu tekstu a następnie kliknięciu na "cytowanie selektywne" strona przewijana jest do góry, ale w szybkiej odpowiedzi nic nie pojawia się.

Od czego zacząć poszukiwania błędu?

Moje forum komputerowe ForumPC.pl korzysta z hostingu w Progreso.pl - w trakcie zamówienia serwera podaj kod FORUMPC a otrzymasz miesiąc abonamentu gratis.

Link to comment
Share on other sites

Od pobrania raz jeszcze moda, bo oszukałem(się) trochę wysyłając nie to co trzeba i przed chwilą mi hiroshima zwrócił już uwagę na to :D

Edit:

A co do wyglądu to mogę najwyżej zrobić żeby przycisk był pobierany ze stylu(musiałbyś go i tak dostosować bo wzoruje się na podstawowym stylu).

Link to comment
Share on other sites

A teraz z kolei, to wcale nie widzę przycisku "cytuj selektywnie".

W poprzedniej (złej) wersji hook zaraz po instalacji był wyłączony. Teraz znajdował się już w zakładce włączone.

Moje forum komputerowe ForumPC.pl korzysta z hostingu w Progreso.pl - w trakcie zamówienia serwera podaj kod FORUMPC a otrzymasz miesiąc abonamentu gratis.

Link to comment
Share on other sites

Jako beta tester potwierdzam - teraz działa :)

A jak edytować ten przycisk "cytowanie selektywne"? W sensie aby wyglądał jak pozostałe obok?

Moje forum komputerowe ForumPC.pl korzysta z hostingu w Progreso.pl - w trakcie zamówienia serwera podaj kod FORUMPC a otrzymasz miesiąc abonamentu gratis.

Link to comment
Share on other sites

Totalna blokada. Na szczęście dhosting.pl działa błyskawicznie i odtworzył wszystkie pliki i bazę z kopi bezpieczeństwa. Wyskakiwał mi komunikat na stronie, że może funkcja file_input może zapisać tylko 926 bajtów i że nie mam miejsca na dysku ( co nie jest prawdą, bo mam kilkaset GB wolnego).

Edited by matma4u

46279b204b.png

Rozwiążemy dla Ciebie każde zadanie z matematyki: http://matma4u.pl

Link to comment
Share on other sites

Teraz ciężko powiedzieć mi dokładnie jak brzmi nazwa tej funkcji, bo tylko przez moment zwróciłem na nią uwagę a potem od razu poszło zgłoszenie do BOK dhosting.pl Byłem tak zaszokowany sytuacje, że nawet nie porobiłem screenów.

Na początku wyglądało to tak, że wgrałem pliki na serwer z tej modyfikacji a następnie w ACP rozpocząłem instalacje pliku hook.xml i po paru sekundach już był zonk. Nawet nie dostałem żadnego komunikatu o błędach, po prostu w trakcie instalacji wywaliło biały ekran i forum padło całkowicie.

Edited by matma4u

46279b204b.png

Rozwiążemy dla Ciebie każde zadanie z matematyki: http://matma4u.pl

Link to comment
Share on other sites

No na przykład. Tylko pamiętaj żeby zostawić aktualną klasę(ona wyglądu nie zmienia) i dodać do niej inne, bo bez niej wszystko popsuje się.

Chyba nie obejdzie się bez kolejnej prośby o pomoc :) Gdzie znajdę kod przycisku "odpowiedz"?

Moje forum komputerowe ForumPC.pl korzysta z hostingu w Progreso.pl - w trakcie zamówienia serwera podaj kod FORUMPC a otrzymasz miesiąc abonamentu gratis.

Link to comment
Share on other sites

No i działa :ninja: W takim razie miałem cholernego pecha, że podczas instalacji trafiłem akurat na awarię dysku.

Mówiłem :P Nie tak łatwo popsuć całe forum jednym modem ;)

No na przykład. Tylko pamiętaj żeby zostawić aktualną klasę(ona wyglądu nie zmienia) i dodać do niej inne, bo bez niej wszystko popsuje się.

Chyba nie obejdzie się bez kolejnej prośby o pomoc :) Gdzie znajdę kod przycisku "odpowiedz"?

skin_topic(Widok Tematu/Topic View), bit "post", coś jak to szukaj czegoś w stylu:

               	 <if test="replyButton:|:$post['post']['_canReply']">
                       <li><a href="{parse url="module=post&section=post&do=reply_post&f={$this->request['f']}&t={$this->request['t']}&qpid={$post['post']['pid']}" base="publicWithApp"}"  class='_ips_trigger_quote ipsButton_secondary' pid="{$post['post']['pid']}" title="{$this->lang->words['tt_reply_to_post']}">{$this->lang->words['post_reply']}</a></li>

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.