Jump to content

Hosting dHosting.pl - 10% rabat!

Sign in to follow this  
Dementor

Upgrade do IPS 4

Recommended Posts

Cześć, 

wcześniej aktualizowałem forum do wersji 3.4.9 a teraz chciałem do najnowszej i przy sprawdzaniu " System Check " wyskakuje mi że nie mam ustawionych praw do plików, jakie chmody mam ustawić? 

Zrobiłem wszystko jak w tym temacie: 

 

 

 

 

Bez tytułu.png

Share this post


Link to post
Share on other sites

Jesteś pewny, że wrzuciłeś te pliki poprawnie na FTP? :)


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites

Tak dodałem ponownie i jest ok, zainstalowane, ale nie ma nic z mojego starego forum zniknęły wszystkie grupy, użytkownicy, działy posty jest gołe forum jakbym zaczynał od nowa http://darksiders.pl/

 

Tu jest napisane, że powinno wszystko być:

https://invisioncommunity.com/4guides/welcome/install-and-upgrade-r259/#ipb3toips4

Share this post


Link to post
Share on other sites

Przywróć backup sql i ftp i zacznij od nowa. To nie jest ok.

  • Like 1

Share this post


Link to post
Share on other sites

Przekonwertowało bazę i jest wszystko, użytkownicy, działy, posty i ustawienia. Ustawiłem już prawie wszystko, mam tylko problem, ponieważ po aktywowaniu w Optymalizacja wyszukiwania opcji przyjazne adresy URL nie wyświetlało mi tematów a po wyłączeniu tej opcji mam teraz widok posta po prawej stronie a po lewej ciemny obszar, na domyslnym stylu jest niby cała treść ale z lewej strony wyskakuje jakiś błąd.

http://darksiders.pl/index.php?app=forums&module=forums&controller=topic&id=274312

 

Share this post


Link to post
Share on other sites

Na podanej stronie nic nie widzę złego.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
3 godziny temu, luki3507 napisał:

Problem z pluginem: EnhancedUserInfoPanel

 

Dokładnie ta wtyczka powodowała problemy, już wszystko jest dobrze .

 

Temat do zamknięcia.

Share this post


Link to post
Share on other sites

Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.


intermedia - profesjonalne rozwiązania Invision Power Board

---

Chcesz uzyskać szybko i sprawnie pomoc? Uzupełnij wersję i adres w profilu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.